Problem to play a Blu-Ray Disk

Discussion in 'AnyDVD HD (Blu-ray issues)' started by rio12, Jan 14, 2008.

  1. rio12

    rio12 Member

    Hi all,
    I am using the lates PowerDVD version (7.3.3516) with the latest AnyDVDHD.
    I can see that AnyDVDHD detects the Blu-Ray Disk and removes AACS protection, here is the log:

    "Summary for drive E: (AnyDVD 6.3.0.3)
    HL-DT-ST BDDVDRW GGC-H20L 1.00 43092807147BLJ1505
    Drive (Hardware) Region: 0 (not set!)

    Media is a Blu-Ray disc.
    Total size: 21163296 sectors (41334 MBytes)
    Video Blu-Ray label: WAR
    Media is AACS protected!
    Removed AACS copy protection!"
    ________

    Still, the PowerDVD player inssists:
    "A disc with an unsupported format in drive E:"
    ________

    I am using the latetst Geforce drivers on a modern video card (8800 GT).
    The title name is WAR purcahsed at Amazon.com, I can't see any region marking on it, but is came from the US, so it shlould be A?
    I have tried to fix the region with the AnyDVDHD GUI, no luck.
    Tried to rip to ISO, mounted to DAEMON TOOLS, same resault playing it with PowerDVD.
    ________

    I have searched the forum for a long time & couldn't find a solution besides:
    Upgrade AnyDVD, PowerDVD or card's drivers...

    Any way out?

    Thanks much,

    Rio
     
    Last edited: Jan 14, 2008
  2. SamuriHL

    SamuriHL Retired Moderator

    Works fine for me in 3516. No problem at all. Make sure you set the region correctly in PowerDVD and if you have to also in AnyDVD.
     
  3. rio12

    rio12 Member

    Re-Installed PowerDVD latest patch

    Finally, I have succeeded to play.
    Vista Aero glass went dead during the playback, but this is purely PowerDVD issue.

    So thanks again,

    Rio
     
  4. SamuriHL

    SamuriHL Retired Moderator

    I shut Aero off on my HTPC. No need to have it running there as I mostly watch video on it.