Problem ripping "Atonement" ...

Discussion in 'AnyDVD HD (DVD issues)' started by schexy1, Apr 12, 2008.

  1. schexy1

    schexy1 Member

    I have tried to copy dvd useing clone DVD feature on CloneDVD2 v2.9.1.7. Tried ripping using AnyDVD v6.4.1.1 Win XP Sp2

    Both are Failing.


    Summary for drive E: (AnyDVD 6.4.1.1)
    MAD DOG MD-16X3DVD9-8X 1.F0 05090600
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1980944 sectors (3869 MBytes)
    Total size: 3957478 sectors (7729 MBytes)

    Video DVD (or CD) label: ATONEMENT
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
     

    Attached Files:

  2. waxman

    waxman Guest

    Looks like there isn't much on this DVD except CSS should be fairly straight forward. Do you have the error that you are getting when trying to backup the DVD? Oops, sorry I didn't check out the Zip file but when looking at the AnyDvd.txt file it shows much different protection than you are showing in your post. I am guessing a bad original but I am not 100% on that maybe someone with more insight can tell you for sure. Seems weird that we are seeing two different types of protection.
     
    Last edited by a moderator: Apr 12, 2008
  3. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    From your log files:

    All of the filters listed above can be problematic and could cause problems.

    There good amount of read errors. I don't know if it's possible that the disc is flawed, the filters I noted above are causing a problem or that AnyDVD is having a problem that I am unaware of.

    You may want to try removing the filters and see if it makes any difference.

    (1) Create a backup of your registry
    (2) Download ImgBurn (freeware) here: http://www.imgburn.com/index.php?act=download.
    (3) Go to Tools > Filter Driver Load Order.
    (4) Select "InCDPass". Click "Remove Selected Filter". Click "ok".
    (5) Select "incdrm". Click "Remove Selected Filter". Click "ok".
    (6) Select "DRVMCDB". Click "Remove Selected Filter". Click "ok".
    (7) Select "iviaspi". Click "Remove Selected Filter". Click "ok".
    (8 ) Select "Afc". Click "Remove Selected Filter". Click "ok".
    (9) Select "DLACDBHM". Click "Remove Selected Filter". Click "ok".
    (10) Reboot

    Whatever programs installed those filter will no longer work properly.

    Refer here (http://forum.slysoft.com/showthread.php?t=15536) for more information on some of those filters.

    I won't guarantee that removing them will fix the problem but with them all installed I also cannot rule them out as not causing it, either.
     
    Last edited: Apr 12, 2008