Problem mit Resident Evil Retribution Blu-ray (B)

Discussion in 'AnyDVD HD (Blu-ray Probleme)' started by Samsche, Mar 7, 2013.

  1. kulix

    kulix Well-Known Member

    Geht wieder nicht!

    Habe nun wieder das Problem! Blu-ray läßt sich nicht einlesen etc.! War bei mir wohl nur Glück das mein Laufwerk die einmal gefunden hat! Habe das Problem mal an SlySoft gemeldet.
     
  2. kulix

    kulix Well-Known Member

    Das ist ja das Problem das Laufwerk kann den Film garnicht einlesen! Egal ob AnyDVD an ist oder aus. Es befindet sich sozusagen keine Disc im Laufwerk.
     
  3. Eosandy

    Eosandy Member

    Hallo Kulix,

    da muss ich dir nun widersprechen.

    Ich habe jetzt gerade, während ich das hier schreibe, die Resident im Laufwerk und ziehe die ISO damit OHNE Any rüber, das scheint wohl zu gehen, ImgBurn meckert zwar, das das Iso später nicht abspielbar ist, aber sobald es ein Update von Any gibt, kann ich es ja DANN nochmal probieren.

    DANKE auch an markus220175, den Trick mit ImgBurn kannte ich nicht und hatte ich somit noch nie probiert. :clap:

    VIELLEICHT kommt ja Any gleich mit dem abgelegten ISO File auf der HDD zurecht ??? Und wenn nicht muss man hier ja nicht wegen blockierten Laufwerk gleich wieder neu starten. Bin da mal gespannt, ist jetzt schon bei 42% und am Layer 2 dran, sieht also gut aus. :)

    Das werde ich probieren und mich nochmal melden.

    DANKE.
     
  4. Eosandy

    Eosandy Member

    Hallo,

    so hat gedauert, aber jetzt läuft die 1zu1 Copy im heimischen Wohnzimmer auf 3D Blu-ray Player ( getestet auf Panasonic BDT-320 !!!

    So gehts:

    Zuerst Iso File der Original Blu-ray OHNE AnyDVD per ImgBurn auf Platte ziehen ( Fehlermeldung ignorieren), danach dieses ISO-File mit DVDFAB und eingeschalteten ANYDVD ( auch hier die Any muss aus Warnung ignorieren, es geht trotzdem ! ) auf z.B.: BD-RE 50GB Rohling kopienen ( weil Any ja nicht von HDD ein neues ISO-Film anlgen kann, oder weiss einer wie ?) Diesen fertigen Rohling mit dem Iso drauf ( getestet läuft dieser IMMER NOCH NICHT im Blu-ray Player ! Deshalb hier auch einen wieder beschreibbaren Rohling nehmen !) nun MIT AnyDVD ganz normal als NEUES ISO rippen, bei dieser Kopie hängt sich das Laufwerk und der PC nicht auf, warum auch immer.

    DANN dieses ISO-File auf einen normalen 50Gb brennen und siehe da er läuft im Wohnzimmer......... Übrigens ein HAMMER 3D , getestet auf Panasonic TX-P65VT50E.

    Weiss ich endlich für das Nächste Mal wie es geht und muss nicht mehr 20x den PC neu starten.

    HOFFE geholfen zu haben.Euch einen schönen ERFOLGREICHEN Abend noch.

    Gruss,
    EOSANDY :D
     
  5. kulix

    kulix Well-Known Member

    Klappt doch!

    So bin zurückgerudert und jetzt funktionierts wieder!:bowdown:
    Habe meinen LG BH 10LS30 ein downgrade verpasst auf die Version vom 13.02.2010 3 Jahre zurück! Anscheinend hat die aktuelle Version Schwierigkeiten!:mad:

    Das Problem lag also weder an der Disc als auch an AnyDVD HD!

    Für alle die es ausprobieren wollen liegt die Firmware als zip im Anhang! (Nur für den LG BH10LS30)
     

    Attached Files:

    Last edited: Mar 11, 2013
  6. markus220175

    markus220175 Well-Known Member

  7. Dogma2k

    Dogma2k Member

    this is :)
    Danke für den Tip klappt jetzt super mit 7.1.6.0 und der BD-Firmware vers.
     
  8. kulix

    kulix Well-Known Member

    Kein Problem! Klappt aber auch mit der 7.1.6.5 beta.
     
  9. Topoxxx

    Topoxxx New Member

    Thx!

    ... HIER werden Sie geholfen :D

    Tausend Dank für den Tipp mit der Firmware :clap::bowdown:

    War schon echt am Verzweifeln :bang:

    Greets

    Topoxxx
     
  10. navi1

    navi1 Well-Known Member

    auch thx :)

    Hallo... auch bei meinem BH10LS30 hat das Downgrade auf 1.00-006 geholfen. Der Film lief sauber durch ... und nun schaue ich ihn mir an. DANKE DANKE ;-)

    ---------Eigentlich war das Laufwerk mal ein BH10LS38.
    Da dieses baugleich mit BH10LS30 sein soll (lt. LG) hab ich es einfach probiert mit der (damals) neuesten Firmware (1.00 A0). Diese wurde auch angenommen und HATTE ( bis jetzt !!! ) gute Dienste geleistet.
    Damit war es dann ein BH10LS30. Und, wie schon gesagt, der Downgrade
    (1.00 006) wurde ohne Zögern vom Laufwerk angenommen und es läuft auch damit. ----------
     
  11. Rudi Rammler

    Rudi Rammler Well-Known Member

    Genau das ist der Grund warum ich bei meinen Laufwerken nie ein Firmware Update mache. Solange es läuft läuft es. Da sieht man mal wieder das neu nicht immer besser ist :agree:
     
  12. Ronnya

    Ronnya Well-Known Member

    Ich glaube mich zu erinnern, das mit dem Update die Schreibrate verbessert wurde. Und in der tat, ich hatte Probleme mit ImgBurn beim brennen. Layer 2 wurde nicht erkannt, dann doch, dann wollte er einen neuen Rohling, dann nicht. Lange Rede kurzer Sinn, es ging dann doch auf einen SONY BD-R 50 GB. Habe zwar am Anfang leichte Tonaussetzer, aber das hält sich noch in Grenzen.
     
  13. Buchania

    Buchania Member

    LG Laufwerke

    Also es liegt definitiv an der Firmware. Ich habe 2 Bluray Laufwerke: 1 HL-DT-ST BD-RE BH10LS30 laufwerk und 1 HL-DT-ST BD-RE BH10LS38 Laufwerk. Und alle beide Habe ich einmal ein downgrade verpasst! Danke übrigens an dem user für das bereitstellen des Downgrades! Und dann lief die Bluray! und ich habe die Laufwerke dann wieder auf die Aktuellste Firmware aktualisiert und dann gab es wieder das Problem, das das jeweilige laufwerk die Bluray nicht gestartet hat! Also LG verantwortlich machen damit die ein update bauen!8):agree::rock:
     
  14. Wucher

    Wucher Well-Known Member

    Muss mich jetzt auch mal zu Wort melden.
    Bei mir lief alles einwandfrei.
    Eingelesen habe ich die Disk mit dem LG BE12LU38 (extern über SATA). Gebrannt dann mit dem LG BH10LS30 (intern). Beides mit der neuesten Firmware.
     
  15. Cinemannix

    Cinemannix New Member

    Bei mir gehts auch nicht...hängt..

    Habe ein LG CH10LS28. Nach Update keine Änderung :-(
     
  16. QueerGuy

    QueerGuy Active Member

    Denke nicht, dass es an der Hardware oder an Treibern liegt. Das scheint mir ein neuer Kopierschutz zu sein, der verhindert, daß die Disc am PC ausgelesen werden kann. Habe dieses Problem auch. Any liest und liest und liest. Dann ist das LW aus dem Arbeitsplatz verschwunden. Auswurftaste funktioniert nicht.
    Nach Neustart kann das Laufwerk zwar geöffnet werden, Problem bleibt aber bestehen. Da hilft auch kein Update auf Version 7.1.8.0 :(

    UPDATE: Auf nem anderen REchner mit dem LG GGW H20L und Any 7.1.7.0 gehts seltsamerweise.
     
    Last edited: Apr 13, 2013
  17. QueerGuy

    QueerGuy Active Member

    Denke, daß das an der Laufwerks-Serie liegt.
    Mit meinen LG BH10LS38 gehts nicht. Mit nem älteren Model (LG GGWH20L) ohne Probleme.

    Entweder ist das gewollt, daß aktuelle Laufwerke das nicht packen, oder ein Firmwareproblem von LG.
     
  18. rschachner

    rschachner New Member

    Ich denke, ich weiß wie es geht

    Ich hatte das gleiche Problem mit dem verschwundenen LG BH10LS38 Laufwerk.
    Auffällig bei mir war, dass es immer passierte, wenn ich die Resident Evil Blueray eingelegt hatte. Selbst booten ging nicht mehr mit der eingelegten Blueray.
    Nach etwas recherchieren war klar, dass es wahrscheinlich eine spezielle Form dieses Cinavia Kopierschutzes sein muss. Irgendwie hängt das mit der Firmware des LG Laufwerks zusammen. Nachdem man mit den älteren Flashes auch den Riplock entfernen kann, dachte ich mir, das könnte ein guter Grund sein, dies mal zu probieren.
    Und siehe da, die alte Flash Version eingespielt und das Laufwerk verschwindet nicht mehr. Dafür kann ich jetzt mit mehr als 30MB/s Daten kopieren. Eine volle Blueray braucht nur noch knapp 30 Minuten gegenüber den vorigen 80 Minuten.
    Kann ich nur empfehlen.
    Ich habe BH10LS30_1.00-06 Version eingespielt (vorher war etwa 1.00-A oder ähnlich). Übrigens ist BH10LS38 wirklich software kompatibel. Danach kann man noch den Speed Patch vornehmen wenn man will.
     
  19. Charlie3

    Charlie3 Well-Known Member

    LG BH10LS38 und LG BH10LS30 sind baugleich nur die Bezeichnung ist anders wäre dies nicht so könntest du auch nicht die Firmware für LG BH10LS30 verwenden.
     
  20. MediaPC

    MediaPC New Member

    Kann das nur bestätigen. Habe die RE BluRay von Lovefilm hier. BH10LS30 mit neuster Firmware stürzt komplett ab, der ganze PC hängt. Zurück auf Firmware 06 - danke für die Bereitstellung! - läuft einwandfrei.

    Ich denke auch, dass das ein Kopierschutz ist. Ich will aber nur gucken und nicht mal das geht. Man kann es auch übertreiben mit dem Kopierschutz! Technisch unbedarfte Media-PC Nutzer hätten die BluRay als defekt zurückgegeben.

    Nochmals vielen Dank an euch.