Problem Burning DVDs with CloneDVD & AnyDVD

Discussion in 'CloneDVD' started by SkyLiner, Feb 12, 2017.

  1. SkyLiner

    SkyLiner Active Member

    Hello, it's been some time since I've used CloneDVD and AnyDVD, but in the past I have had good experience with them. Last night I downloaded the 21 day trial versions of both of these applications and I tried backing up a DVD. I have 2 DVD burners and always use one as the reader and the other as the writer and I chose "DVD writer" as the "Output method" when doing backups. The "Creating DVD files" part went fine and made it to 100% with no problem, but the "Writing" part didn't make it to the end, instead it gave an error that said "read error" and "Data error (cyclic redundancy check)." Using VLC I tried playing the files (the temporary files) that were created...and they played fine, but only till a certain point...about 2 thirds of the way to the end of the movie the files just stop playing (which is around where the writing process gives the error message).

    Since my DVD burners are a bit old I thought maybe the one I was using as the reader was having an issue creating good clean files, so I swapped them and made the reader the writer, but I got the same error at the exact same point of the writing process, so I ruled that out. Then just out of curiosity I did another run, this time choosing "DVD files" as the "Output method" so I could see if VLC would play the movie till the end. This went fine and created the Video/Audio files all the way to 100%...and VLC played them to the end of the movie with no problem. So, it seems as if something is hindering either AnyDVD or CloneDVD from creating those temporary files properly, when doing a copy to disc.

    Does any of this ring a bell? Hope I explained it properly and that someone might be able to help identify my problem so I can fix it. I went ahead and bought 2 new DVD burners today, but they'll probably take another week to get here in the mail.

    Thank you
     
  2. Clams

    Clams Well-Known Member

    Nope new issue.
    Try burning the VLC output files for giggles. :)
    Past that - you need to post an AnyDVD logfile per the "PLEASE READ before you post" thread at the top of this forum.
    -W
     
    whatever_gong82 likes this.
  3. theosch

    theosch Well-Known Member

    I guess your blanc recordable DVD+/-R DL didn't have any scratches, and no blurring due to oxidation on the blanc media, before starting the burning process?
    And You used blanc media which was tested succeful in burning several times? Or was it new media, but another brand, which you never tested before with those two burners, (which are having exact same issue)?

    I got write failures even with good Verbatim DVD+R DL, which had scratches, not even many, but those few were too much intesive, even though didn't look like that.
    Also had such issues with this blance media with blurring, due to oxidation, especially on the outer area, which is not cleanable.

    I have good experiences with Verbatim DVD+R DL from ARLT or MediaMarkt, and Primeon DVD+R DL and Intenso DVD+R DL purchased from Conrad Electronics.
    And off course the burner's firmare must support proper writing with different blanc media.

    Let's hope those new DVD burners will help.

    So you didn't use *.iso together with *.dvd with layer break information to burn to blanc media, so rather took VIDEO_TS folder (.vob, . bup, .ifo) from dvd to burn to blanc media?

    If it's another issue, I must say I'm out of ideas.

    [Edit]
    If understood correctly, you did either an iso image containing dvd files, or just an VIDEO_TS folder with the dvd files from the DVD ROM in the first place. This worked fine to 100%
    But burning (either directly from iso or from the folder structure) to the blanc media failed.

    Nevertheless "burning", better said copying again from the first copy (folder structure or iso) to new folder structure or iso went fine?

    If that's so it it could rather indicate a problem with the burnes, not compatible to blanc media or polluted blancs. Or it's some issue with the DVD (bad sectors?) not burnable RAW mode)
    But I'm not sure at all whether DVD-VIDEO-ROMs uses weak sector patterns, EFM errors, as on CDs which not all writers can burn. I know that from DVD games do, "Safedisc"/Securom", or whatever, but DVD movies ROMs?
     
    Last edited: Feb 13, 2017
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Since anydvd doesn't burn, this topic is in the wrong section. Moved.

    Sent from my Nexus 7 (2013) with Tapatalk
     
  5. SkyLiner

    SkyLiner Active Member

    Thank you for your replies, I do appreciate it! My first new DVD burner came in the mail today, I'm going to install it in a few minutes and try a burn to see if I get an error at the 73% mark again. Just wanted to take a minute to answer your questions and clarify the process I'm using to make DVD backups with AnyDVD and CloneDVD2.
    • I'm nearly at the end of my spool of 100 blank DVD+R discs (can't remember the brand, they may be Sony, but I got the cheap ones off eBay). I've used about 85 of them so far and I don't think I've had a single fail. So, I'm quite sure there are no scratches or oxidation on the media. I've gone through 8 discs in the last few days trying to get 1 good copy, but the burn process stops at 73% each time, even after swapping machines to make the player the burner.
    • The burners firmware is up to date and I've made many burns in the last few years with this combo of burners.
    • The process I used (which has always worked in the past, but is failing now) was to have AnyDVD decode the DVD, then using CloneDVD2 do a copy straight to DVD, where it creates temporary files to the HD, then burns them to the burner and removes the temporary files afterwards. This has always worked in the past and I even usually use the highest burning speed. (Someone wrote me privately saying they've had better success using CloneDVD2 to create "DVD files" on their HD and then use ImageBurn to do the burning...that ImageBurn is less picky about blank media than CloneDVD2 is.) The funny thing is that I've never had this issue with CloneDVD2 before...and it seems much quicker to do everything in 1 app.
    • The "Reading" process always made it to 100% with no errors, but the "Writing" process kept stopping at 73% and giving the read error.
    • After trying the above-mentioned process several times, I decided to check the temporary DVD files in the temporary folder (before clicking "Cancel" after the fail in CloneDVD2...which deletes them)...and I played the video files in VLC and they played up until about 73% of the movie, then stopped...which is the same place the burn process stopped. So I thought because the "Reading" process always made it to 100% that I would try just creating the "DVD files" option. After it created those to 100% successfully, I played those files from the HD with VLC and the movie played till the end. I didn't try burning those files to DVD...which maybe I should have just to exhaust the test process...but I figured I'd just wait for my new burners to come in the mail.
    ...and that's where I'm at now. I'll post in the next hour or 2 if the new burner fixed this issue.

    On another note, I hope it's OK to ask this question here:
    • I've always had problems with my DVD backups not playing properly in our van on the DVD player, or in laptops. Our living room DVD player plays my backups fine (probably a more robust DVD player than the fragile ones in cars or laptops), but several months ago I started looking into how to get better backups so that they'll play in our vehicles. I discovered that DVD+R media can be burnt as ROM backups (and be as good as pressed DVDs from the factory, as long as the burner supports ROM burns and the software is set to ROM burning. I figured if I burnt at 4x speeds using the +ROM feature, maybe this would give me better backups that will play in our vehicles and laptops. Does anybody have experience or suggestions along those lines?
    Thank you so much!
     
  6. SkyLiner

    SkyLiner Active Member

    Update: Before installing my new DVD burner, I decided I should first complete my previous test by trying to burn the DVD files that I had created earlier that made it to the 100% mark successfully and which would play to the end of the movie with VLC player. To create these files I used the "DVD files" option instead of writing directly to "DVD writer".

    Unfortunately I got the same error during the burning process: "Writing to video media was not successful: media write error. A write error has occurred, probably caused by a bad media. Please replace the media and try again."

    At least I can now rule out that creating the backup on the fly was the issue.
     
  7. SkyLiner

    SkyLiner Active Member

    So next I installed my new DVD burner (leaving 1 of the other old DVD burners still in the machine to act as the reader).

    I tried making a backup of a different movie...and I still get the error message (same as above), on this one I get it at the 42% mark of the writing process. So, the reading process completes to 100% with no problem, but when the burning process begins, it only makes it to 42% on this movie. I will include the AnyDVD log file on this one in case it helps shed any light.

    Thank you
     

    Attached Files:

  8. Recycle

    Recycle Well-Known Member

    • This is a problem buy cheap get cheap results...what speed are you buring at?
    • Drive fails and laser fails and laser gets dirty when was the last time you cleaned the laser lens?
    • Working in the past is no gurantee it will work in the future. Unless your burning the same file as ImageBurn no one has anyway to verify the PM.
    • Reading and Writing are different process one can't compare Apples to Oranges.
    • Have you tried to play the Original from beginning to end to verify it works before backing it up on standalone player?

    if you want compatibility for your car and laptop player they should be DVD+R that can be bitset to DVD-ROM and your drive must support this feature to be able to burn DVD+R media to DVD-ROM. Imageburn will tell if your drive can bitset to DVD-ROM or not. That is the format you want to burn if you want player compatibility.

    Before getting a new burner you should confirm it can bitset to DVD-ROM otherwise you should look for one that can do this for burning compatibility for standalone and players.

    On the fly backup is asking for problems. Also if your system is being used for multitasking operations as well as burning your asking for problems as well. I copied many dvds, bd with Anydvd and now Anydvd HD with CloneCD and CloneDVD, and CloneBD and only time I have real problems is with the media of being cheap quality will cause bad burns also I keep dvd burn speeds to 2-2.4x and bd burns to 6x but also I have 16gb Ram and a i5-4690K @4.2ghz and use the temp file copy on separate SSD to prevent using the same SSD main drive for the same process to prevent problems in burns. That is what I do to insure that copies and burns are written on separate medium so should there be problems writing to the Main Drive the copy will not be affects in the process. But if you continue to have this many problems then you got more then just burns problem happening.
     
  9. SkyLiner

    SkyLiner Active Member

    Thank you, Recycle, for taking your time to answer these points.

    Regarding the problems I was having writing DVDs (where CloneDVD2 would give an error before completing the burn), it is becoming clear to me that the problem was with the reading process...and most likely due to both of my DVD drives being old or the lasers being dusty/dirty...thus not creating clean DVD files (if someone were able to look over the AnyDVD log file I posted, would that confirm this theory?).

    When my new DVD burner came in the mail, I took out one of the old ones and popped in the new one, then I created a copy of the same DVD that had just failed (Huntsman) by using the new DVD burner to both read and write...and it burned fine (at 8x speed with CloneDVD2) and the movie played fine till the end. I followed up by trying a different movie and it also worked fine. This does make me wonder if my 2 (old) DVD burners were only dusty and needed the lasers cleaned, or if they had worn themselves out after a few years of use. Would you recommend any laser cleaning method?--like the disc that has brushes that you pop into the player?--or some other method? Also, is there a utility that can test a DVD burner to give a report on its health so that you can know when it's time to replace a burner?

    At this point I went back to the DVD files that were still on my HD that I had previously created which gave the error message at 73% of the burning process, because that situation wasn't making sense. This time I took more time to play back the movie (with VLC Player) and instead of only checking the beginning, middle and end, I slowly checked the whole thing and sure enough, about 73% of the way through, the movie stopped playing...so even though the file creation process finished "successfully" to 100%, the files were corrupted towards the end of the movie...and the only conclusion I can make is that the old DVD burners I used to create those files were either faulty or had dusty lasers.

    Regarding burning DVD+R with bitset to DVD-ROM, this is what really interests me and what I have been trying to accomplish for a long time. I've spent quite a bit of time last year trying to figure out which DVD burners actually list that they support DVD-ROM burning, it doesn't seem very straightforward. I tried all afternoon with ImgBurn to change the Booktype for my new DVD burner (ASUS DRW-24F1ST c 1.01), of course Asus is not in the list of 9 drives listed in ImgBurn. I tried dozens of times using the Advanced feature to change a few of the 9 listed models to use my drive ID string...and I'm just not sure if it's working or if I'm getting it right. I get this Failed message: "Invalid Command Operation Code". Not sure if that message is in regards to not having the Drive ID string configured (I tried many variations), or something else. Do you know what the message is that ImgBurn will give if you cannot change the Booktype of your drive?

    When I try changing the Booktype for my other DVD burner (one of the old ones I had in the machine), though it's listed as Atapi, it responds to the Lite-On tab and I don't need to do any Advanced changes to change it...and it allows me to change the Booktype to DVD-Rom and gives me the "Success" message when doing the change.

    Any help along these lines is much appreciated!
     
  10. Tourist

    Tourist Well-Known Member

    Your Asus is a rebadged Samsung 224DB.
    You can try that Booktype tab.
     
    nebostrangla likes this.
  11. nebostrangla

    nebostrangla Well-Known Member

    FYI:
    CloneDVD auto bitset's (booktype) for you with compatible drives.
    As far as what drives are part of that list I guess James , pete , or another member of the team. Would have to answer.
    I know that it works for the LG BD Burner I have . [ BH10LS30]
     
  12. Tourist

    Tourist Well-Known Member

  13. SkyLiner

    SkyLiner Active Member

    Thank you for the answers, I really do appreciate it.

    @Tourist, I read through that whole thread and you're right, it seems my Asus is either a rebadged Samsung or LiteOn. I did however try all the tabs in ImgBurn (Samsung and LiteOn included) when trying to change the BitSet to DVD-ROM. But I still get error messages, either "Unknown (FAILED!)" message, or "Unknown (No way to query current setting!).

    (Coincidentally, my 2nd new DVD burner just came in the mail, a Samsung SH-224GB/BSBE which will be fun finding out if it has the ability to bitset. After searching a ton of databases on the Asus drive I couldn't find info on whether it bitsets or not...though I believe it does, as you'll read below.)

    (I wish ImgBurn had a better guide or detailed instructions for the Advanced section of the Change Book Type feature...so it would be a little more clear how to enter the exact string of text to have ImgBurn read devices that are not listed.)

    @nebostrangla; Thanks for the heads up that CloneDVD auto bitsets with compatible drives. But what BookType will it auto set to?--DVD-ROM?

    Funny thing is that I burnt 2 DVDs using CloneDVD on my new Asus burner a couple days ago before trying to mess wit the bitset in ImgBurn. Once I realized that ImgBurn can report what bitset a DVD was burned with, I popped in the 2 DVDs I had burnt and to my surprise they both showed as DVD-ROM (by scrolling down to the line that shows: Physical Format Information (Last Recorded):). I then checked some of my older DVD burns...and they showed DVD+R, so I knew these 2 new DVDs burned with the Asus burner (using DVD+R media, of course) had seemingly burned as DVD-ROM, even though I didn't change the bitset of the drive or update the firmware before burning. The thing that threw me off a little bit is that at the very top of the details on my copies it says "Current Profile: DVD+R"...but only by scrolling down to the "Last Recorded" part does it show DVD-ROM. If I pop in a commercial DVD, at the very top it shows "Current Profile: DVD-ROM"...so there is a difference there between my DVD-ROM copy and a commercially pressed DVD-ROM.
    • Do you think these new burns are real DVD-ROM burns?--even though they show "Current Profile: DVD+R"?
    • Is there a way to have my DVD-ROM copies look exactly like commercially pressed DVDs that show "Current Profile: DVD-ROM"?
    • Do you think my ASUS drive was set to DVD-ROM BookType from the factory?
    • Do you think DVDClone auto set the bitset to DVD-ROM during the burn process?
    Thank you again for your time. Looking forward to your answers.

    Best Regards