Probléme avec Riddick zone 2 France

Discussion in 'AnyDVD HD (fr)' started by ALPHA, Jan 20, 2014.

  1. ALPHA

    ALPHA Well-Known Member

  2. James

    James Redfox Development Team Staff Member

  3. Lynx

    Lynx Moderator (fr)

    Je dirais pareil, mais tu peux essayer de nettoyer le disque pour voir si il n'aurait pas une trace de doigts ou autre très peu visible. Des fois cela fonctionne, mais autrement c'est un défaut du disque.
     
  4. Biloute

    Biloute New Member

    Même problème avec Riddck

    Bonjour,
    Je rencontre le même problème avec Riddick de 2013 en zone 2, any DVD plante au cours du Rippage. DVDdécryter, malgré l'insertion de secteurs factices crée 6 fois les fichiers VOB dont le premier
    qui fait normalement 1 048 574 ko ne dure que 22 Secondes.
    Enfin DVDShrink plante lui aussi et DVD2one n'y retrouves pas ces petits et plante lui aussi.
    Je pense que l'on a à faire à une nouvelle protection non encore couverte par notre logiciel préféré.
    Si quelqu'un a réussi à le ripper merci de nous dire comment il s'y est pris.
     
  5. jackrip

    jackrip New Member

    et un de plus pour riddick !

    Bonjour à tous
    Même problème avec Riddick zone2 à la location.
    C'est le Vob 1 qui pose problème,les Vob 2 à 6 sont visibles correctement.
    Le Vob 1 extrait fait plus de 4Go pour 0.99 habituel,de plus au visionnage seulement 23 secondes ,le temps de voir les annonceurs (qui doivent se réjouir de leur réussite !!), puis plus rien (secteurs factices).
    Serait ce le commencement de la fin pour notre gentil renard ??
    J'ai fait la manip sur deux pc différents , résultat identique, on peut donc écarter les problèmes de lecteurs ou cd sales.

    ps: j'obtiens le même message d'alerte qu' Alpha du logiciel au rippage.
     
    Last edited: Feb 6, 2014
  6. c3b12

    c3b12 New Member

    Même problème avec Riddick 2014 DVD

    Même avec Riddick que j'ai acheté (dans le coffret trilogie). Les deux premiers Riddick passent sans pb, celui de 2014 non
    Cela ne marchait pas avec la version 7.4.3.0 J'ai installé la bêta 7.4.3.6: cela ne marche pas plus.
    Il semblerait qu'AnyDVD ne lise pas correctement le DVD pour le déverrouiller car le message de lecture du DVD traîne en longueur. contrairement à ce que je rencontre d'habitude (moins de 10s).
    A mon avis, le procédé de cryptage n'est pas pris en compte par le logiciel.
    Après DVDripper, j'ai utilisé également DVDdecrypter qui me signale que des verrous sont encore en place.

    Comment faire pour le signaler aux informaticiens de Slysoft?