Probelm mit andauernder asyncronität einer mitMultiAVCHD erstellten AVCHD

Discussion in 'CD/DVD-Laufwerke' started by Rudi Rammler, Mar 28, 2012.

  1. Rudi Rammler

    Rudi Rammler Well-Known Member

    Ich habe mir mit meinem Coolstream Neo HD1 + einige Serien im HDTV aufgezeichnet und auf den Rechner übertragen. Die Files liegen auf meinem Rechner als ts Format. Ich habe sie mit H264TS Cutter passend geschnitten und durch den TSDoktor gejagt. Diese Files sind absolut syncron.

    Lade ich diese ts Files nun in MultiAVCHD 4.1 und erstelle mir daraus eine AVCHD ist diese aber asyncron. Habe nun die mit MultiAVCHD erstellten Files nochmal in VLC geladen und solange getestet bis ich die Delay Werte raus hatte.

    Für Serie 1 besteht ein Delay von 300 ms, für Serie 2 ein Delay von 200 ms.

    Habe die zuvor mit MultiAVCHD erstellten Files noch einmal in MultiAVCHD geladen, den Delay eingestellt und wollte davon erneut eine AVCHD erstellen. Das funktioniert aber leider nicht da TsMuxer in MultiAVCHD keine Files erstellen will. Es steht zwar stundenlang auf "Prozessing" es passiert aber nichts mehr.

    Also habe ich die orginal Ts Files in MultiAVCHD geladen, den Delay eingestellt und damit erneut eine AVCHD erstellt aber auch diese wird asyncron.

    Weiß jemand wie ich das Problem in den Griff bekommen kann ?


    Ups sorry der Beitrag sollte eigentlich unter Allgemeiner Chat gepostet werden. Könnte es bitte jemand dort hin verschieben ?
     
    Last edited: Mar 29, 2012