Prince of Persia: Sands of Time - audio syncing issue

Discussion in 'CloneBD' started by Edge231, Mar 18, 2016.

  1. Edge231

    Edge231 New Member

    Hello,

    Long time AnyDVD customer but fairly recent CloneBD user. I'm running into some trouble with Prince of Persia: Sands of Time. I've searched the forum for anything related and couldn't find anything so i'm reaching out for some advice.

    I'm in the process of converting all my discs to MP4 for my Plex server. I've successfully done several other blu ray discs but this one is giving me a hard time. The problem i'm having is that on the finished MP4 file the audio is falling out of sync from the video very very slowly over the course of the movie. Near the beginning it's fine but by the end the dialogue is behind by about a full second. It's highly annoying as you can imagine. I've tried using CloneBD directly from the disc, as well as ripping the disc to the PC first via anydvd then running CloneBD off the ripped files. I've also tried 2 different computers with the same results (an i7 based gaming laptop using windows 7 and a xeon based workstation using windows 10). I'm using Windows Media Player to play on the PC, but am also noticing the problem when I use the integated Plex media player from my iphone. When the movie is played from the disc there is no delay that I can perceive near the end of the film, and I can play the disc just fine via multiple players that I have access to.

    One different thing about my setup is that I'm using an external blu ray writer, Memorex MRX-800LU v2 (at present time it is the only blu ray drive I have for PC). I don't think its the hardware causing this issue as I've already converted several other blu rays without an issue (including much newer titles such as Interstellar), but i'm not going to rule it out completely as I am unable to update any drivers or firmware for this drive (Memorex doesn't have any on their website that I could find, by default I have to use whatever Windows gives me for it).

    Short of replacing the drive or the disc itself, is there something else I can do to resolve this issue? Any help would be much appreciated. Thanks.