Prime Video Broken on 1.1.5.8

Discussion in 'AnyStream' started by Mpeg_Dude, Aug 2, 2021.

  1. Mpeg_Dude

    Mpeg_Dude New Member

    Just upgraded to 1.1.5.8 and it says that Prime Video web page can not be displayed and may have moved.
    Reloaded 1.1.5.7 and all is working good again..
     
  2. DeepSpace

    DeepSpace Well-Known Member

    I will update in a few minutes, cannot confirm yet.
     
  3. DannyBoi

    DannyBoi Well-Known Member

    its working on 1.1.5.8 just have to close and reopen it
     
    DeepSpace likes this.
  4. DeepSpace

    DeepSpace Well-Known Member

    Amz went fine. Please note that I'm using the german site and I uninstalled the old version this time since I used the wrong folder with the last version so my settings are gone. Maybe you just have to restart AS once. If it is still not working, please upload a logfile using the new version.
     
  5. tcnz1

    tcnz1 Member


    I have the same issue, how did you fix? Everytime I open this version for Prime it says 'please wait while the page is being loaded' I can't get past that staged. Have tried re-installing and restarting too but same problem. thanks
     
  6. BRCS

    BRCS Well-Known Member

    Amazon US will not even load the site same with disney plus just get a blank white page and no progress hbomax and hulu and netflix load fine.
     
  7. VonB.

    VonB. Well-Known Member

    Ditto - AP doesn't load. Stuck at white page that says loading, progress bar stays at 0%. Reverted back to 1157, loads fine.
     
    BRCS likes this.
  8. NutFlush920

    NutFlush920 Well-Known Member

    Prime is stuck on “Please wait while the page is being loaded…”. Disney+ displays error “Page content could not be retrieved “. HBO Max giving error “Stream initialization failed. Cannot proceed with the Download.” then crashes with multiple titles.
     

    Attached Files:

    DeepSpace and BRCS like this.
  9. Octavean

    Octavean Well-Known Member

    Same here, with v1.1.5.8, Prime is stuck on “Please wait while the page is being loaded…”.

    Edit:

    Actually, after trying a few times I was able to get AP to load.

    Basically I switched the tab over to NF and then closed the AS app via "File > Exit". Then I restarted the AS app and switched over from the NF tab to the AP tab. I suspect that if I have to reload AP the same issue would arise.
     
    Last edited: Aug 2, 2021
  10. HectorCharlie

    HectorCharlie Active Member

    @otavean, yep that works for me! I also noticed that, just like a regular browser you can press ctrl + F5 to try to get the page to reload lol. Switching from NF to AP works as my first step, then sometimes i have to ctrl + F5.
     
  11. DeepSpace

    DeepSpace Well-Known Member

    This is correct, but only in case you don't know, F5 is to reload the page and Shift-F5 is to force a full reload including cache stuff.
     
  12. VonB.

    VonB. Well-Known Member

    Yea, mine is broken too. Stops with a blank screen, as if it's loading about:blank (which is what the log says it's doing):

    00:00:00.000 - [Notice] [main window] Start logging at Wed Aug 4 00:27:11 2021 GMT
    00:00:00.000 - [Debug] [tabs] Setting up provider Amazon Prime Video
    00:00:00.001 - [Debug] [tabs] Starting up Amazon Prime Video
    00:00:00.001 - [Debug] [tabs] Setting up provider Netflix
    00:00:00.002 - [Debug] [tabs] Starting up Netflix
    00:00:00.002 - [Debug] [tabs] Setting up provider Disney+
    00:00:00.002 - [Debug] [tabs] Starting up Disney+
    00:00:00.003 - [Debug] [tabs] Setting up provider HBOmax
    00:00:00.003 - [Debug] [tabs] Starting up HBOmax
    00:00:00.007 - [Debug] [tabs] Tab changed
    00:00:00.008 - [Debug] [tabs] Checking for matching provider...
    00:00:00.008 - [Debug] [tabs] Create new panel for Amazon Prime Video
    00:00:00.024 - [Debug] [Prime] not using proxy
    00:00:00.058 - [Debug] [vendor:prime] Init view
    00:00:00.058 - [Debug] [vendor:prime] View URL set to about:blank
    00:00:00.059 - [Debug] [vendor:prime] Page URL set to about:blank
    00:00:00.059 - [Debug] [tabs] New provider widget: Amazon Prime Video
    00:00:00.059 - [Debug] [tabs] Amazon Prime Video panel loaded.
    00:00:00.059 - [Debug] [main window] Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.114 Safari/537.36
    00:00:00.143 - [Debug] [vendor:prime] Page is visible
    00:00:00.143 - [Debug] [vendor:prime] Page URL is about:blank
    00:00:00.158 - [Debug] License confirmed.
    00:00:00.158 - [Notice] AnyStream version 1.1.5.8
    00:00:00.303 - [Debug] [vendor:prime] QWE:event : documentLoadStarted. URL: about:blank

    Gee, I wonder why I'm getting a blank screen ;)
     

    Attached Files:

    NutFlush920 likes this.
  13. tcnz1

    tcnz1 Member


    This worked for me thanks for the tip
     
    DeepSpace likes this.
  14. Kamala

    Kamala Well-Known Member

    i can confirm that prime does not work at all,with the new anystream version... (primevideo works,but prime US doesn't).
    it does work fine with the earlier version, so i reverted back to the earlier version...
    no logs provided,since the bug is obvious as we can see from multiple reports earlier.
     
  15. Barough

    Barough Active Member

    The latest beta of AS (ie. 1.1.5.9) works just fine here with APV. Loads fine and no issues with DL'ing.
     
    RedFox 1 and DeepSpace like this.
  16. Prospere

    Prospere RedFox Development Team

    I can't reproduce it. No matter how hard I try.
    What may be a solution, however, is
    closing AnyStream
    deleting the %localappdata%\RedFox\AnyStream folder
    opening AnyStream again (you will have to login again)
     
    DeepSpace likes this.
  17. tcnz1

    tcnz1 Member


    I've sent you a PM with my log file thanks :)
     
  18. DeepSpace

    DeepSpace Well-Known Member

  19. MCalca1706

    MCalca1706 Well-Known Member

    Just upgraded from AnyStream 1154 64 Bit to 1158 to get HBO MAX. This is my experience.
    HBO MAX Zack Snyders Justice League, Sex in the City the Movie, Kong VS Godzilla and several other titles crashed AS with a Stream Initialization Error
    I had to sign in each time I switched to HBO Max

    Amazon didn't load until I rebooted the computer then seems OK so far
    Hulu seems OK so far
    Disney does not come up at all even after I signed on on Firefox (still has not loaded) Error Page content cannot be retrieved

    Attached are some crash dumps
     

    Attached Files:

  20. KevinS72

    KevinS72 Well-Known Member

    You should try 1.1.5.9 beta listed at the top of the AS forum section since it is the current beta release. It has resolved several issues that we have been experiencing. If you end up having a page load error in HM then check the other forum posts for advice on getting past that issue until another update is released. :) Good luck!
     
    DeepSpace likes this.