PowerDVD in a Window

Discussion in 'AnyDVD HD (Blu-ray issues)' started by ocgw, Apr 1, 2008.

  1. ocgw

    ocgw Well-Known Member

    Maybe I am only pointing out the obvious, or preaching to the choir, but I would like to share what is my solution to the final obstacle to have a technically correct big screen, full fidelity Blu Ray HD movie experience @ home

    My Sony SXRD 60" over scans about 15%, w/ registry over scan edit compensation only 7-8%

    I use a 19" Samsung .20 dot pitch CRT PC monitor, when I set it to 1080x1920 my desk top pics (webshots) have blue bars on the side, I put my icons in the blue bars

    I ran an experiment, I ran Cyberlink PowerDVD 3319a in a window w/ AnyDVD 4.4.0.4. stretched to the edge of the blue bars, it sized the picture horizontally on my HDTV perfectly, vertically I could still see the bar @ the bottom of the window on my HDTV screen, I then simply "undocked" the control panel, & moved it into the blue bar area, I then used "auto hide" on my task bar, & stretched the bottom of the window to the bottom of the screen

    My 8800GTX does this w/ no tearing, smearing, or loss of resolution thru the DVI-to HDMI adaptor cable

    So, when I play Blu Ray on my PC it is smushed into a narrow window, & has no sound because of the SPIDF pass thru, but my theatrical presentation is *flawless*

    It now seems so simple, I was thinking "in the box", now I realize the truth, there is no box

    How many guys do this? many I am sure, however I did not read of any 1 else doing this when I researched "custom resolutions", & "overscan compensation"

    ocgw

    peace
     
    Last edited: Apr 1, 2008
  2. roog

    roog Well-Known Member

    My Sony SXRD 70" has an option for adjusting the screen size and I was able to get 1080p output to display without any overscan. I did not have to adjust the video card output using an ATI 1950 card. Have you checked for this option on your set?
     
  3. ocgw

    ocgw Well-Known Member

    I used every setting on the set I could find (several) w/ out going into the service menu to minimize the screen size, & it still had substantual overscan

    Are you using component, or HDMI? I am using HDMI, & even w/ the overscan compensation patch in the nvidia control panel I still had overscan

    Now I have 0% overscan, it is perfect

    ocgw

    peace
     
    Last edited: Apr 1, 2008