PowerDVD and black borders (nvidia)

Discussion in 'AnyDVD HD (Blu-ray issues)' started by arca, Mar 22, 2008.

  1. arca

    arca Member

    Read the FAQ, googled and still no luck.

    For some reason I get giant black borders all around when playing this Blu-Ray movie in full-screen mode. I can't be the first with this set up, so what am I missing?

    Windows XP
    PowerDVD 3319a
    AnyDVD-HD 6.4.0.0
    GeForce 8800 gt
    Forceware 169.21
     
    Last edited: Mar 22, 2008
  2. thedatman

    thedatman Well-Known Member

    It's a glitch in 3319a. I have the same problem with my ati 2600. You can adjust the resolution. I set mine a 1280x768 thats pretty close.
     
  3. James

    James Redfox Development Team Staff Member

    No, it is not a glitch in 3319a. It is a "glitch" with the ATI drivers (and there is a simple registry patch to solve this). As the OP has NVidia 8800GT, the problem is not the same.
    The OP said he cannot playback "this Blu-Ray movie" without borders. What is "this"? A single movie? All BD movies?
     
  4. thedatman

    thedatman Well-Known Member

    ok I stand corrected.:D I started a thread abouts this this is as close as I got.

    quote
    Start Menu Run regedit
    Expand to HKEY_LOCAL_MACHINE\Software\Cyberlink\PowerDVD
    Right click on on PowerDVD and export to save backup
    select a file location, type filename, and click OK
    In the right hand pane double click on UI_FullScreenResolution
    Set to 0, click OK
    Run PDVD to see if it makes a difference.
    If the value was already 0, set to 1 to see if it makes a difference.
    Similarly you can mess with the initsmooth key

    I followed this but there was nothing even remotely close to "UI_FullScreenResolution" in the regestry so I left it alone.

    do you know more about this patch?

    the reason I thought it was PDVD is because windvd7 , showtime and arcsoft players work fine at full resolution
     
    Last edited: Mar 22, 2008
  5. arca

    arca Member

    That was fast response. The movie is Flags of our Fathers. I will try another one tonight. I will also try another screen resolution, although that is not really an option I like. Native is a bit odd, 1400 x 788.
     
  6. James

    James Redfox Development Team Staff Member

    EDIT: This is for the ATI "black border" problem! This is *not* for the problem of the OP!

    Read this:
    http://www.avsforum.com/avs-vb/showpost.php?p=11659897&postcount=2121

    Then go there:

    http://exdeus.home.comcast.net/~exdeus/ati-hd2x00/

    Hope it helps!
     
    Last edited: Mar 22, 2008
  7. thedatman

    thedatman Well-Known Member

    Thanks James, I tried to run the program and my access was denied it said " check that UAC is disabled or set to propt for approval" I don't know where the UAC setting would be. If I can fix this and can run my display a 1920x1080, well that would be sweet.
     
  8. arca

    arca Member

    I tried playing another Blu-Ray movie (Pirates of the Carribean III), but it has the same issue. It's also there regardless of AnyDVD being enabled or disabled. I tried 1280 x 720, but it didn't help. It seems something is limiting video to a width of 1024 pixels. I can't even resize the PowerDVD window on the desktop to wider than 1024.
     
  9. PrincipalityFusion

    PrincipalityFusion Well-Known Member

    When you run the script, right click on it and select run as administrator. That should give the script the permissions it needs to run.
     
  10. thedatman

    thedatman Well-Known Member

    if I right click on it the only thing I see I could do different is "open with command prompts" the is no run as administrator.:bang: I'm running vista 32
     
  11. arca

    arca Member

    Ok I found the solution to my problem.

    I'm running two displays, one at 1024x768 and one at 1400x788 (primary). Evidently PowerDVD is a little confused as to what display it is actually running on. If the 1024x768 display is my left-most display (i.e. it is at desktop coordinate 0, 0) then PowerDVD will limit resolution to 1024x768 even though the window is actually on my primary 1400x788 display.

    Switching the order of the displays solved the problem.