Possible problem: non-standard drive lettering

Discussion in 'GameJackal' started by Tak, Jan 12, 2008.

  1. Tak

    Tak Member

    Howdy. I just had to do a reinstall, and due to just how things worked out, primary hard disk is now lettered F instead of the usual C. My secondary drive (where the profile library is being stored, in the My Documents folder) is G. The only reason I bring this up is because I'm seeing some weird stuff with Game Jackal. Lots of profiles that I know worked (recreating profiles from scratch, lost them all) aren't working (WCIII, Diablo 2 LoD, Crysis, MTW2, haven't tried others yet) and when I right-click the Game-Jackal system tray icon I see no options other than 'exit game jackal' and 'deactivate profile', instead of the list of profiles and few other options that were there.

    Can anyone at SlySoft (or anyone else with a non-standard drive lettering system) give this a poke and see if that's a potential cause of some issues?

    It seems like I've lost compatibility on the reinstall! =o So far I've tried the latest stable and the latest beta, and I'm trying other versions as I can find them.

    Thanks!
     
  2. Tak

    Tak Member

    Alternatively:

    It could be an issue related to trying to use the old profile key? Is there a way to completely scrub that profile key from the system (all traces of Game Jackal) so that the program will do a completely fresh install and generate a new profile key? Where do I need to look for whatever hidden file it keeps saying it repairs to use the old profile key?

    Any thoughts and input welcome :)
     
  3. Webslinger

    Webslinger Retired Moderator

    Well, I'm not from Slysoft, but IIRC some protections actually detect whether you're using the same drive letter to play the original disc from that you also installed with. If this is true, then it stands to reason that having your optical drive letters suddenly change may affect Game Jackal profiles from working properly. But I'm just guessing . . .
     
  4. matthew

    matthew SlySoft Team Member

    The list of profiles on the tray menu only appears if the option is set in the settings.

    Are the profiles appearing in the windows when you open the GJ interface?
     
  5. Tak

    Tak Member

    . . .


    *puts on dunce cap*

    Well then!

    So i'm just having trouble getting some of the profiles to fire, and having trouble R-ing the FM ;) (or options menus, in this case!)


    Right, off to the stupid-corner I go! never mind the crazy!