Please insert recordable media?

Discussion in 'CloneDVD' started by Sir_Burn_Alot, Aug 2, 2007.

  1. Sir_Burn_Alot

    Sir_Burn_Alot New Member

    Once my DVD has finished going through the compression process and it's time to burn, it tells me to put in a recordable media but I already have one in. I tried taking it out and then re-entering it but that does not work either. I know the drive is connected correctly because I watch movies with it. Can someone please help.?
     
  2. Webslinger

    Webslinger Retired Moderator

    1. State a)the specific version of Anydvd you're using, b)the specific version(s) of the burning application(s) you are using (and stating "latest versions" isn't sufficient information; use full version numbers), and c)the specific version(s) of whatever other burning application(s) you have installed on your system.

    2) Specify a)the brand and b)model number of your optical reader and writer with c)firmware versions for these optical drives. d) Let us know what operating system (version number and service pack, if applicable) you're using as well. e) Check to see if there's an updated firmware version for your burner and your reader.

    3) What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    If you don't know how to obtain media codes, you may find the following programs useful:

    http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/
     
  3. Sir_Burn_Alot

    Sir_Burn_Alot New Member

    I have Anydvd 6.1.6.2 and Clone DVD 2.9.0.1.
     
  4. Sir_Burn_Alot

    Sir_Burn_Alot New Member

    Anydvd 6.1.6.2 and Clone DVD 2.9.0.1. error?

    Once Clone DVD has finished encoding, analyzing, etc. and it's time to burn the backup it tells me to insert a recordable media. When I do that, nothing happens. I have let it sit for up to 15 minutes with no results. Why does it do this?
     
  5. zebadee

    zebadee Well-Known Member

    Hi :)
    Welcome onboard Sir_Burn_Alot. :clap:
    First you could update both programs.
    Have you selected the correct drive as the burner?
    See here:
     
  6. Didinho

    Didinho Well-Known Member

    New Versions:
    AnyDVD 6.1.6.9
    CloneDVD 2.9.1.1

    Download: click
     
  7. Sir_Burn_Alot

    Sir_Burn_Alot New Member

    Yes I have the right drive selected. After the update it still does not help.
     
  8. Webslinger

    Webslinger Retired Moderator