Please help with the beta testing.

Discussion in 'GameJackal' started by matthew, Aug 10, 2007.

  1. matthew

    matthew SlySoft Team Member

    Hi all...

    We are trying to determine if the latest version has finally got the Vista gremlins sorted. So if you download the beta version, can you please post how it performs.
     
    Last edited: Aug 12, 2007
  2. phil237

    phil237 New Member

    Vista and anyDVD

    I just wanted to let you know that I have been using AnyDVD with Vista home premium, for a while and have had no problems, in fact, I have burnt over 720 DVDs using AnyDVD and Clone DVD. During that time The only problems I have had were related to the Blank DVDs not being up to snuff.
    Sometimes a disk was damaged so bad that it could not be clones, but that was not the fault of the software.
    Your products work really well, keep up the good work.
     
  3. Zeratul

    Zeratul Well-Known Member

    i finally got around to installing it. so far ive tried 2 games, supreme commander and rainbow six vegas. both work great so far. no issues with anything. thanks for the great prog!
     
  4. Webslinger

    Webslinger Retired Moderator

    While that's nice to hear, this thread is about Game Jackal only. :)
     
  5. khlb

    khlb Well-Known Member

    My experiences with GJ versions x.568 and x.569 are still a hit and miss for me.

    My Tomb Raider games continues to work most of the time under Vista Business 32-bit and XP, but I do get the SecuROM errors 1000, 9000 and 13000 occasionally.

    The only real troublesome game is Command & Conquer 3 - Tiberium Wars - Kane Edition updated to 1.06.

    I have tried both the "No Profile Map Selected" and the "Command and Conquer Generals - Tiberium Wars" profile. I get only a "Conflict with Emulation Software detected". But I don't know if this is related to Vista or a blacklisting issue due to the fact that I got this result on Windows XP too (tested only with x.565 on XP!).

    All in all - I am somewhat pleased with the behaviour of Game Jackal under the Vista environment. The application is on par with Windows XP in regards to performance and behaviour.
     
  6. ShadowDestroyer

    ShadowDestroyer Well-Known Member

    Beta Feedback

    Well, I am using windows vista, so this update is exceedingly helpful for me. I would like to point out a few bugs that I have been experiencing in the latest beta edition.

    1. Game Jackal is not on the taskbar, even when loaded
    2. Right-click create profile does not work
    3. Shortcuts do not work
    4. There are still some compatibility issues. For example, Diablo 2 doesn't work with game jackal on vista, but works fine on XP. (Diablo 2 takes VERY long to start up on vista) The game information is in the "Games that do not work thread".

    Edit: After downloading 69, gamejackal is now on the taskbar.
     
    Last edited: Aug 12, 2007
  7. vem72

    vem72 New Member

    x.568 and x.569 not work with Test Drive Unlimited path 1.66A.
    Securom protected say "Emulator Game Jackal detected.."
    System Vista 32 bit
     
  8. ShadowDestroyer

    ShadowDestroyer Well-Known Member

    So SecurROM isn't working on vista? That would explain diablo, if thats what you are saying.
     
  9. evlncrn8

    evlncrn8 Well-Known Member

    erm nope, securom does work on vista, least the games i tested do, its gamejackal that doesnt seem to be working on vista (yet)
     
  10. BadIronTree

    BadIronTree Active Member

    C&C 1.06 and NWN 2 with last patch have new protection that detect it
     
  11. ShadowDestroyer

    ShadowDestroyer Well-Known Member

    Yeah, thats what I meant lol... SecurROM games using gamejackal on vista do not work.
     
  12. oldude

    oldude New Member

    I'm using Vista Home Premium 32 bit.

    I was able to create a working profile for Civilization IV, which I could not do prior to 569. I was also able to create a working profile for Civilization IV, Beyond theSword, which I did not have before 569.

    Still cannot create a profile for NWN2, Warcraft III Reign of Chaos, or Warcraft III Frozen Throne.
     
  13. camperxl

    camperxl Well-Known Member

    Beta GJ+Vista feedback

    So with the stable GJ release I sometimes experienced where after I install a game and right click on the desktop shortcut and choose Convert to Game Jackal profile nothing would occur (after successfully running the game once; even with a reboot this behavior would persist). Usually manually creating a profile after this occured left me with a non working profile. For instance installed AOE III. Right clicked on desktop shortcut, chose create GJ profile, nothing happened. Manually created a profile, game launched, I exited, GJ created 6 files. I tried the new GJ shortcut, and was asked for my CD.

    With the beta version I was still unable to right click on the game exe and convert to GJ profile, but the manual profile creation did work (but interesting created only 4 files) for profiling. So now I do have a working AOE 3 profile.

    Other experiences:

    The launch at startup option doesn't seem to work if you've told GJ to launch in administrator mode (as recommended for Vista), not sure what the point is of this option. The process seems to be held up at startup since there is an icon in the task tray and clicking on it i see a UAC box for GJ. I guess I could launch as a non-admin and then this option would probably work at startup, but then some games don't work. Seems like a catch 22.

    Somewhere I got the idea I could drag an exe into GJ's window (where the large picture of a jackal on a white background appears), I think from a quick tip that appears around the borders of the GJ interface, and have it begin the process of creating a profile. This has never worked - not on stable or this beta.
     
    Last edited: Aug 14, 2007
  14. pipingmad

    pipingmad Member

    BF2 still does not work for me. I keep getting the long pauses during the game while trying to build the profile. I alt-tab out and disabled GJ which stopped the pauses. GJ did cause large pings that kept going after quitting it.

    I shut down game, restarted it with CD and ping times were back down.

    Can I get my money back?
     
  15. ivanX

    ivanX Translator (ru)

    I don't think you will be able to get your money back. Slysoft offer its products for a 21-day free trial. I think your best bet would be to wait until Slysoft will sort out this problem, I have no doubt that they will :agree:

    EDIT:

    This is an extract from Terms and Conditions from Slysoft:
     
    Last edited: Aug 14, 2007
  16. Targon

    Targon Well-Known Member

    I can confirm that the beta version has fixed my problems with Game Jackal(though I need to reboot to make sure my new profiles will continue to work). Civ 4: Beyond the Sword works well. I will test Neverwinter Nights 2 when I get home from work today.
     
  17. pipingmad

    pipingmad Member

    As for the 21 day trial, I had Trialled it before sltsoft took over and it worked fine.

    I couldn't do the trial again, so bought it. What a mistake. Don't know why it doesn't work under slysoft though.
     
  18. matthew

    matthew SlySoft Team Member

    Please see http://forum.slysoft.com/showpost.php?p=45123&postcount=18

    If you could post your result that would be great.
     
  19. pipingmad

    pipingmad Member

    This is all that is in it and I have tried the other ideas.

    Game Jackal log file - Proc Monitor
    Log date - 18/08/2007 10:11:52 AM

    ***********************************************
    Monitoring process ID 5620
    Process method used, monitored BF2.exe