Please help: Media error message

Discussion in 'CloneDVD' started by wombraider44, Jul 11, 2007.

  1. wombraider44

    wombraider44 Active Member

    I am so frustrated.

    I am having the same issue with the "Bad media message". I am using a Plextor 716-A burner w/ current firmware (1.11). I am running current versions of both CloneDVD and AnyDVD. I was using TDK media from Costco, but recently bought some Taiyo Yuden media....no luck. I uninstalled and reinstalled CloneDVD; I deleted both Roxio and Arcsoft off my system. I have no idea what to do next. Is my burner bad? It's only ~2 years old.......PLEASE HELP.
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Do steps 3 and 4 from here please:
    http://forum.slysoft.com/showthread.php?t=3651 (note that step 4 requires you to post information).

    2. By the way, the light on your Plextor burner isn't flashing off and on, is it? visit http://plextor.com/english/support/plexhelper/atapi/blink716A-SAandUF.htm
     
    Last edited: Jul 11, 2007
  3. wombraider44

    wombraider44 Active Member

    By the way....I am using dvd +r. I changed the book type to DVD-ROM.

    Is it normal when I click the red fox icon and look at Status...with a blank DVD+r in place it reads:

    No Disc is present in Drive E:!
    PLEXTOR DVDRPX-716A 1.11 03/23/0715:10


    The light on burner flashing? When it is trying to burn, or all the time? Which one do you want to know?
     
  4. wombraider44

    wombraider44 Active Member

    I did step 3; here is the info from step 4:

    **Low Filters**
    ElbyDelay
    AnyDVD
    PxHelp20
    AFS2K
    PFC

    **Upper Filters**
    GEARAspiWDM


    What next?
     
  5. Webslinger

    Webslinger Retired Moderator


    Yeah, that's normal with Plextor Atapi burners.

    Not when you're burning. After you insert blank media and wait (so, all the time basically) . . .
     
  6. Webslinger

    Webslinger Retired Moderator

    pxhelp20 - Part of Sonic Burning engine, it's made by prassi/veritas and licensed to Sonic. Comes with Winamp, 1click DivxToDVD and (older versoins of) Digion Audio.

    I doubt this is causing issues

    CD-Rom Driver by OAK Software and HP Memories Disc.

    That's normal and not a problem.


    Padus ASPI Shell filter driver. Comes with Nero 6.x/7.x.x if you choose to install it, comes with WinDVD Creator, it comes with DiscJuggler and it comes with NVIDIA Purevideo decoder.


    I am skeptical that this is causing issues.

    Part of the Gear burning engine. Comes with iTunes and Drive Image 7.0.

    Probably not an issue either . . .


    1. After you insert blank media, is the light on your plextor drive constantly flashing?

    2. Ensure you're using an 80 wire ide cable (not a 40 wire cable).

    3. Ensure your Plextor burner is set to master (check the jumper on the back of the drive) and that the 80 wire cable is attached properly. A cable should have come with the burner, provided you bought the retail box product. Use that cable.

    4. Do this: http://club.cdfreaks.com/showpost.php?p=1455402&postcount=3
     
  7. wombraider44

    wombraider44 Active Member

    with regards to the flashing light....it is solid green when in the drive.

    Now, you have to excuse my stupidity, but checking for 40 or 80 wire? Means opening my computer and looking, right? My computer friend installed the drive; and it was store bought. As far as connecting to master or slave...how do I know?

    I will check all of this, but isn't it strange that it has worked since I purchased the slysoft software back in 03/05? Why the sudden change?
     
  8. wombraider44

    wombraider44 Active Member

    With regards:

    Padus ASPI Shell filter driver. Comes with Nero 6.x/7.x.x if you choose to install it, comes with WinDVD Creator, it comes with DiscJuggler and it comes with NVIDIA Purevideo decoder.

    I don't believe I have any of these installed.

    Although, a couple weeks ago I deleted a some sort of Win??? encryption software........should I restore my computer to prior to that and try?
     
  9. Webslinger

    Webslinger Retired Moderator

    Ok, then I doubt your burner is dead.

    Yes (and it's a simple matter of counting the wires on the cable).

    The plextor manual should describe this in detal.

    Here are the possibilities:

    1. The drive was never installed properly, and it was coincidental that it was working well.

    2. The burner is slowly dying.

    3. Software has been installed on your system or removed improperly, and now there's a conflict of some sort with Clonedvd.

    4. You're using third party ide busmaster drivers that are not functioning well with a newer version of Clonedvd. Use the standard Microsoft ide busmaster drivers. Both Olli (the original developer of Clonedvd) and James recommend doing this: visit http://club.cdfreaks.com/showpost.php?p=1455402&postcount=3

    5. There is some sort of conflict between your burner's firmware and the blank media you're using (I could see this happening with TDK from Costco, but Taiyo Yuden is typically very good)

    6. You're encountering some strange issue with Clonedvd that I can't duplicate on three different systems.
     
  10. Webslinger

    Webslinger Retired Moderator

    Well, you definitely have PFC in your filters, and you likely have pfc.sys somewhere on your hard drive. PFC is the Padus ASPI shell filter driver. Finding pfc.sys on your hard drive may possibly provide some clue as to what program installed it. Regardless, I doubt having pfc or pfc.sys in your filters is causing issues.


    I'm not sure. I would recommend following the steps I outlined previously.

    Here's something else you can try (I would try the other things I mentioned first, though):

    Uninstall both Anydvd and Clonedvd (through their respective uninstall programs). Then run CCleaner on your system:
    http://www.ccleaner.com/
     
  11. wombraider44

    wombraider44 Active Member

    So, I have the 40 wire installed. IF I cannot locate the 80 wire, can I buy it? Is it worth it?

    I have changed the drivers, still no luck.

    I also did a system restore; no luck.

    It will occasionally burn from 8% to 25% before the media error occurs; most of the time it is right away, but sometimes it tries to burn. Sound like the burner?

    I will look into the slave vs. master and get back with you.

    Thanks for all of your help.
     
  12. Webslinger

    Webslinger Retired Moderator

    Most computer stores carry them, and they are pretty cheap. I can't promise that it will fix the issue, but it may.

    The PX-716a retail box ships with an 80 wire ide cable, so if you're using a 40 wire cable, then that's not good . . .

    You're using Taiyo Yuden Premium blank media? What's the rated speed of the media? What speed are you burning at?
     
    Last edited: Jul 11, 2007
  13. wombraider44

    wombraider44 Active Member

    I'll try the 80 wire.

    The media is 8x; I am trying to burn at 6x.

    ALso, I did look at the slave/master configuration. The Cd rom was set to master and the DVD burner was set to "cable select". I put the burner to Master and the CD rom to slave.

    NO luck so far?

    I'll try the 80 wire........then would you say uninstalling both pieces of software and reinstalling? If still no go.......last resort, a new burner?

    let me know.
     
  14. Webslinger

    Webslinger Retired Moderator

    Those TYs should burn fine at 8x. Anyway, try 4x.

    I would expect failures with the TDKs.

    That's much better.


    The trick there is to run CCleaner after you uninstall Anydvd and Clonedvd.

    Try that PX-716a in another system first. If it still fails, then yes, try a new burner.
     
    Last edited: Jul 11, 2007
  15. wombraider44

    wombraider44 Active Member

    Ok; will do. If you can think of anything else, please let me know.

    Thanks a million for your efforts! (even though we didn't get it fixed...yet)
     
  16. Whisperer

    Whisperer Well-Known Member

    Webslinger,
    You are doing a great job of troubleshooting here. One thing I infer is that wombraider44 seems to be new to "opening the computer" and may have just changed the drive jumpers without reconfiguring how the cables plug in to his/her various drives. Maybe you could walk womraider through it or wobraider's computer friend could help once again. I suggest the following cable and correspondingly correct jumper setting configuration:

    IDE0-Master: HDD
    IDE0-Slave: Ripper
    IDE1-Master: Burner
    IDE1-Slave: any drive (doesn't matter)

    womraider could also loose the CD ROM drive in favor of a DVD-ROM (they are cheap) or just keep the DVD burner, both of which would still have CD functionality.

    Whisperer
     
    Last edited: Jul 11, 2007
  17. Webslinger

    Webslinger Retired Moderator

    O.k.

    ide8040pin.jpg
    (from Mikeshardware.com)

    For the 80 wire cable . . .
    Blue (sometimes red) end goes into the motherboard; black end goes into your burner. Grey end goes to the slave device. Ensure jumper on the back of the burner is set to "master", and that the jumper on the back of the slave device is set to "slave".
     
  18. wombraider44

    wombraider44 Active Member


    Thanks.....I think my configuration is off now. The D drive is now my burner and the e drive is now my cd rom. I'll get it straightened out. I appreciate the info.

    But, after all of that, the only thing left is a new burner! Everything else has failed to work (except the 80 ide wire.) I will try the 80, but then look into another burner. Anything else to try? Any preferences on burners?

    Thanks

    Micah
     
  19. wombraider44

    wombraider44 Active Member

    Thanks again....as per my last submission, still no luck. It did try to burn and actually completed 1 disc, but it was unreadable/playable in my computer or dvd player. Starting to think my burner is bad or there is a firmware conflict?

    Again, I'll try the 80 ide wire.

    Thanks
     
  20. wombraider44

    wombraider44 Active Member

    Hey Webslinger:

    I am going to try the 80 wire, but if that doesn't work do think this would be a quality drive?

    Pioneer DVR-112D Dual Layer 18X DVD Burner, Support 10X DL DVD media,Black Color

    It seems as though the Benq ones are hard to come by.......Just want something to last; not as concerned about $$. Any reccomendations would be great.

    Thanks

    Micah