Playing The Movie War

Discussion in 'AnyDVD HD (DVD issues)' started by PontiacRide, May 29, 2008.

  1. PontiacRide

    PontiacRide Member

    I am having a problem playing the movie War that I had backed up on any of my DVD players. It will play on my computer using CyberLink Power DVD, I have also ripped it to my hard drive and tryed to back it up that way and it still does not play. It is like the Player hangs. The disk I Used is a Sony DVD+R AccuCore. I have had no other problems using Any DVD and Clone DVD with any backup. Any help will be appreciated.

    Thanks,

    View attachment 2633
     
    Last edited: Jun 25, 2008
  2. Webslinger

    Webslinger Retired Moderator

    from Frequently Asked Questions (READ BEFORE YOU POST)


    12. My backups play on my computer or standalone dvd player, but not in something else. Why?

    First, if the backup is playing in a standalone dvd player or on your computer, that means Anydvd and whatever backup program you used worked.

    The most common reason why you're having this problem (if the backup doesn't work in a standalone dvd player) is due to a compatibility issue between the blank media you're using and whatever you're using to play the backup in (standalone dvd player, for example). Basically your dvd player, dvd-rom drive, etc. doesn't like the blank media you're using (or if you're using +R media, you didn't change the booktype to "dvd-rom"). You can try choosing other blank media (+r instead of -r, for example, and change the booktype to "dvd-rom")--or buy a different standalone dvd player (or a different dvd-rom drive, burner, etc.).

    If you're using dvd-r media and your standalone dvd player gives you a message similar to ""Play Prohibited, please check disc", use dvd+r media instead and change the booktype to "dvd-rom" (see "b)" below).

    a) Are you using junk blank media? If you're not using Taiyo Yuden (not Valueline), Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer to this question is "yes". If you use +R DL blank media use Verbatim +R DL (made in Singapore) or MAM-A 8x +R DL only
    b) Click this and read FULLY (especially take a look at point 4 for more information on bitsetting/booktyping, but all points are very important)

    The same factors also apply to why the backup doesn't play in your computer (but there can be other factors including buggy or poorly installed dvd player software, bad drivers, etc.).

    It's also possible the playback device/player you're using is slowly dying.
     
  3. Webslinger

    Webslinger Retired Moderator

    Additionally, you have some packet writing junk installed:


    Drive Letter Access from Sonic Solutions can conflict with Anydvd and other software


    James, the developer of Anydvd, hates this filter. Typically it comes with HP software or as an Oak cd driver, and it may cause conflicts

    i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "DLACDBHM". Click "Remove Selected Filter. Select "AFS2K". Click "Remove Selected Filter". select "drvmcdb". Click "remove selected filter". Click "ok".
    iv) Reboot

    Keep in mind the programs that installed those filters will no longer function properly.
     
    Last edited: May 29, 2008
  4. PontiacRide

    PontiacRide Member

    Any other Problems

    Hey Thanks for the quick response, I am new to the forum and hope I did not tread on any rules. I am just wondering if any one else has had a problem with backing up the WAR dvd, I have had the software for over two years and this is the first time that I have had a backup never play on any of my dvd players. I have checked the faq's before and really never thought any had applied. I will try the program that was linked and try that.


    Thanks.
     
  5. Webslinger

    Webslinger Retired Moderator

    Nope. Remove the filters I mentioned earlier in a previous post.


    1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Are you using inferior blank media? If you're not using Taiyo Yuden (not valueline), Verbatim, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.


    For +R DL blank media, use Verbatim made in Singapore or MAM-A 8x +R DL.

    3. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)

    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)

    5. Avoid sticker labels (they tend to cause problems)

    6. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.

    7. Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Insert the problematic backup disc, select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your backup is bad (which is the most likely case), your optical drive may be slowly dying, or your optical drive simply doesn't like the disc (or your choice of blank media)--even if the disc looks fine.


    Bad burn quality is notorious around the end of discs (see step 6)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media made in Singapore or MAM-A 8x +R DL, and change the booktype to "dvd-rom")


    Also, check the preview screen in Clonedvd to ensure you're backing up the proper title.


    read http://forum.slysoft.com/showthread.php?t=476 fully please
     
  6. Chris Gonzales

    Chris Gonzales not Pierre Plantard

    Hi PontiacRide,

    There are virtually no complaints hitting our support regarding WAR (and we're getting a lot of praise for Rambo IV, btw).

    Since burn commands are standardized, burn problems nearly always come from bad hardware or driver conflicts.

    Try Sony DVD-R, maybe your standalone player like them more than DVD+R.
     
  7. PontiacRide

    PontiacRide Member

    Thanks

    I have updated my firmware for both my drives and will try a DVD-R disc, I have also used IMGBURN to make my drives for DVD-ROM. I will see if it works , If not I will delete the filters as in the above post's.

    I thank you and appreciate your time.
     
  8. Webslinger

    Webslinger Retired Moderator

    Frankly, I'd avoid the Sonys. Use good quality blank media made by Verbatim or Taiyo Yuden.

    Set the booktype to "dvd-rom".

    Get rid of the packet writing filters regardless.
     
  9. PontiacRide

    PontiacRide Member

    Nero cd-dvd Speed

    Also I have run Nero cd-dvd Speed and the disk came back 100% good

    View attachment 2638
     
    Last edited: Jun 25, 2008
  10. Webslinger

    Webslinger Retired Moderator

    Yeah, all that confirms really is that that specific drive can read the disc. So this disc will play fine in your computer. That doesn't mean it will necessarily play fine in anything else.

    The booktype needs to be change to "dvd-rom" before burning.

    The filters need to be removed before burning.

    And switch to better blank media, such as Taiyo Yuden (not Valueline) or Verbatim (not made in India)
     
    Last edited: May 30, 2008
  11. PontiacRide

    PontiacRide Member

    Troubleshooting

    Thanks Mod, I have set my BookType to DVD-Rom on both my drives. I am going to try and back up the disk with a Memorex DVD+R and see what happens. If I was to remove the filters what programs might that effect? I hate having to re-install a program.

    Thanks and I appreciate your time.
     
  12. Webslinger

    Webslinger Retired Moderator

    That's even worse. Stop using inferior quality blank media.

    1. Drive Letter Access from Sonic Solutions (junk . . . don't use it. If you need drag and drop functionality, use dvd-ram instead). Do not reinstall this.

    2. That asf2k filter typically comes with HP software (Oak cd)
     
  13. PontiacRide

    PontiacRide Member

    Giving Up

    Well, I have removed the filters and removed Easy Media Creator which had the drag to disk function along with my HP share to web. I bought some Verbatim (Made in Japan)DVD+R and DVD-R and made a back up on both formats and have had no luck in playing the backup's on any of my DVD player's. I have made a backup of Rambo 4 and National Treasure 2 just to see if those worked and I have had no problems with those so I appreciate everyones help but I do not know what the issue could be why I am unable to back up the movie War.

    Thanks...
     
  14. Webslinger

    Webslinger Retired Moderator

    1. Did you change the booktype to "dvd-rom" before burning?

    2. Post another anydvd .log zip file please

    3. Are you using Clonedvd 2.9.1.7? What burn speed are you using?
     
    Last edited: Jun 3, 2008
  15. Webslinger

    Webslinger Retired Moderator

    Well, it's not working. The booktype on the disc clearly indicates "dvd+r" in your screenshot. The booktype needs to be changed before burning.
     
    Last edited: Jun 3, 2008
  16. PontiacRide

    PontiacRide Member

    It Works!

    Hey thanks Mod, I totally forgot about the burn speed. I have CloneDVD2 2.9.1.7 and used 6x speed this time and it worked. It acted funny when I put the disk in and like tried to play but froze. I stopped the playback and hit play on the remote and it started playing. On the back up's I tried before they would lock up my player and I would have to turn it off just to get the disk to eject. I will continue using slower burn speeds. Thanks alot for the help and I appreciate your time.

    Thanks again, You Rock :rock:
     
  17. Webslinger

    Webslinger Retired Moderator