Playback

Discussion in 'General Hardware Issues' started by Huggybear@speednetllc.com, Jan 30, 2007.

  1. I have developed a playback problem with recording movies. Understand that they record well to play in my computer but not for a free standing DVD Player as with the TV. I get the message that "Playback not installed on this disk." I have new HP 840i dvd writer and the problem still persists. I have used Memorex, Staples, Sony, Verbatim, HP, and Maxell disks. I am using U-lead, A-One, Roxio 9, and Nero OEM Suite for DVD Writers as writing software.
    I developed this problem about 3 months ago gradually as i in 10 woul not playback , I'd be lucky if 1 in 10 will play back. I also have a new Panasonic DVD writer on my other computer with the same problem. HELP, if someone has a new idea for a solution. I have reloaded software including Windows XP and all other programs associated with this process.
     
  2. jvc

    jvc Well-Known Member

    I see you have Roxio and Nero. Are they both on the computer, at the same time? If so, try removing Roxio, and try burning another dvd.
    Roxio and Nero do not play well together. They are a conflict with each other most of the time. A few people get away with having both, but I don't know what's different with them. I know people, that once they removed one of them, everything worked fine. I'm not saying this will definitely fix your problem, but it might. It's worth a try...................
    Good luck! :)
     
  3. b1030

    b1030 Well-Known Member

    Huggybear,
    jvc's advise is excellent. Roxio has many conflicts with other burning and decrypting software. All started a few years ago when the now defunct
    DVD XCopy came on the market. That was a great tool back then for backing up DVD's but was very "buggy" when many Roxio products were installed.
    Nero is the premier burning software.
    Good luck and let us know if problem is fixed or continues. We can try other things then.
    Brad
     
  4. locoeng

    locoeng Well-Known Member

    This is what I'd recommend Roxio Zap, Ccleaner, reboot. The best method for dealing with Roxio.
     
  5. aabbccdd

    aabbccdd Well-Known Member


    also stick with the Maxell (MIJ) if you can find them or use Taiyo Yuden or Verbatim and don't burn above 8x on a clean machine (meaning doing a disc cleanup and defragging often) with the latest firmware for you drive.

    the "drag to disc" in roxio is what causes the problems so disable that or uninstall roxio which i recommend since you have nero
     
  6. oldjoe

    oldjoe Well-Known Member

    Have you tried the discs in another home player? I have had Roxio and Nero installed on over a dozen PC's (home built) and never had a conflict.
    To uninstall Nero Nero Clean Tools
     
    Last edited: Feb 1, 2007
  7. TPLAT

    TPLAT Well-Known Member

    Roxio`s Drag To Disc and Nero`s InCd can interfere with some other dvd burning software. You can do a custom install of either and chose not to install either one of those parts. As for the media you have your Verbatim is the best you have, the rest is pretty much not that good.
     
    Last edited: Feb 2, 2007
  8. thestripedone

    thestripedone Member

    more disc errors

    I to have this problem now.
    I've been using AnyDVD and CloneDVD for some time and am very happy with both. Suddenly though, my main DVD player (which is a burner as well) won't read the copied DVD. I get the following:

    Disc Error
    Please eject the disc
    Playback feature may not be
    available on this disc

    Can anyone help with this. The burned copies work on some of my other players and used to work on this one which is my main one on the main tv. I've tried two different brands of DVDs, same results.
    Thanks,
    Bruce
     
  9. aabbccdd

    aabbccdd Well-Known Member

    use Taiyo Yuden and or Verbatim DVD dash R or if your using the DVD plus R booktype them the DVD-ROM. and DON'T burn above 8x