Play With VMP1 (?)

Discussion in 'Virtual CloneDrive' started by PepeLePew, Feb 15, 2017.

  1. PepeLePew

    PepeLePew Member

    I have two computers with VIRTUAL CLONE DRIVE mounted on them. When playing a .ISO video mounted on the VIRTUAL DRIVE in the pop-up play menu is an option: PLAY WITH VMP1. If you click it it says VMP1 not installed. When a .ISO video is played directly from the HDD, PLAY WITH VMP1 does not display as an option. There is no VMP1 program on the computer nor has there ever been that I can recall. The second computer also with VIRTUAL CLONE DRIVE does not display the PLAY WITH VMP1 option at all.

    Appears VMP1 is somehow connected to VIRTUAL CLONE DRIVE in only the first instance. Anyone know what VMP1 is and/or how to remove it form the pop-up PLAY selection?
    Thanks
     
  2. James

    James Redfox Development Team Staff Member

    I don't think this question is related to Virtual CloneDrive at all. You will see this "problem" with pysical discs, too. I'm not sure, but this could be VMP from VSO software. You should look there for help.
     
  3. PepeLePew

    PepeLePew Member

    I will check that out. Did HAVE some VSO programs on it at one time.
    Thanks James
     
  4. Tourist

    Tourist Well-Known Member

    If there are some handler leftovers and you don't want to clean them manually in the registry you can try the attached tool.
     

    Attached Files:

  5. PepeLePew

    PepeLePew Member

    Thought that was going to do it as it hit on (4) ' Orphaned- Play with VMP1 on arrival' s. Removed them (it said) and rebooted.... Still shows on the play selection list!
    Actually it's no big deal just a PITA seeing it 'in my face' all the time. Will post here if VSO software wizards come up with a fix.

    THANKS
     
  6. Tourist

    Tourist Well-Known Member

    If there was no UAC prompt try to right-click the exe and 'Run as Administrator'.
     
  7. PepeLePew

    PepeLePew Member

    Have done that. VSO support wants carte blanch to run my computer from FRANCE to figure it out. [I don't think so- ] When I try to delete the VSO folders (to also hopefully delete VMP1) in the C/Program Files(x86) it refuses to allow it saying: VSO IS OPEN IN WINDOWS EXPLORER. Apparently VSO is sharing a file with WINDOWS EXPLORER and it was left behind. I looked in the registry and there is a butt-load of various VSO listings, but I don't know enough about cause/effect to dump them. Oh, Well.. What the hey!
     
  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    I've done teamviewer sessions multiple times with them (on top of being the nl-be translator for them too), they're not like those sketchy microsoft support scams.