Picture problem when play on uhd player

Discussion in 'CloneBD' started by gantz, Feb 11, 2019 at 1:19 PM.

  1. gantz

    gantz Member

    I use cloneBD 1.2.4.0 to custom bitrate uhd and compress to UHD-BD50G. the output plays fine on pc (dvdfab player). But when I burn on disc (use imgburn to burn) and play it on LG Up970. It gets picture problem
    190211012352.jpg


    more information
    on pansonic dmp ub900 not play freeze at 00:00:00
     

    Attached Files:

    Last edited: Feb 11, 2019 at 2:55 PM
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    CloneBD logfilefile please
     
  3. gantz

    gantz Member

    logfiles
     

    Attached Files:

  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

  5. kufo

    kufo Well-Known Member

    @gantz Did you ever play a burned UHD movie on this player? I had this problem, when playing on xBox One S.:(
     
    Last edited: Feb 11, 2019 at 3:06 PM
  6. gantz

    gantz Member

    no problem with dvdfab. And If I remember rightly about 2 month agos , no problem on cloneBD. Now I tried downgrade to version 1.2.3.0 gets same problem.

    Usually I use dvdfab compress to uhdBD. When I found source too high birate for BD-R 50G (get stuttering problem) but size less than 50G. I will use cloneBD to compress it because dvdfab can't custom bitrate.
     
    Last edited: Feb 11, 2019 at 3:09 PM
  7. kufo

    kufo Well-Known Member

    Crazy thing... Hope there will be help soon!(y)
     
  8. Pete

    Pete Forum Admin Staff Member

    What happens if you don't compress? (size slider to the full right)
    Does the problem still persist?
    I haven't heard of that effect.
     
  9. gantz

    gantz Member

    No problem if not compress.
    When I open them on Bdinfo 0.7.5.5 (see picture). And the Compress took a long time to scan for show information.
    190211084609.jpg
     

    Attached Files:

    Last edited: Feb 11, 2019 at 8:46 PM
  10. gantz

    gantz Member

  11. Reto

    Reto Elaborate Bytes AG

    Thanks for bringing this up - we're currently looking into it.
    We have found a bug, that might misshape the picture information, which could be the cause of your problem.
    BDInfo on the other hand seems to have bugs of its own - we looked at the source code and it seems the HDR detection may not be 100% reliable, so that informtion you see should be taken with a grain of salt.
    Depending on the order of the information in the stream, it may pick up the info or miss it entirely. But we can reorder it, so BDInfo sees it.
     
  12. gantz

    gantz Member

    Thank you for update.
     
  13. Pete

    Pete Forum Admin Staff Member

    Yes, there is definitely a bug in BDInfo, it's a hit and miss.
    I have no idea how to contact the author, so it will likely remain a bug (though the fix is trivial).