Phantom of the Opera

Discussion in 'AnyDVD HD (DVD issues)' started by jeter1111, Jul 4, 2007.

  1. jeter1111

    jeter1111 New Member

    I get a cilyndrical error at 33% when I'm burning Phantom of The Opera. I tried to re-author just the main movie, but I get the same message. any suggestions?
     
  2. jeter1111

    jeter1111 New Member

    I get a cilyndrical error at 33% when burining Phantom of the Opera. I also tried to re-author the movie but get the same message. Any suggestion?
     
  3. sheep

    sheep Well-Known Member

    You get a what?! Do you mean CRC? If so please clean the dvd and look if it is scratched. Afaik the movie is quite old and it should be really no problem.
    PS: Please don't create multiple threads.
     
  4. Whisperer

    Whisperer Well-Known Member

    sheep,
    Those aren't multiple "threads", they are multiple "posts" on this same thread. It happens to the best of us sometimes ... I even saw it happen to Webslinger once.;) At cetain times, the ssf site or the user's provider network is very, very slow and after typing the text a user hits the "Submit Reply" button and the Windows "hourglass" (if it's even visible) spins and spins without posting ... so, out of frustration, the user hits the reply button a second time and voila ... two postings exactly the same.

    I agree that jeter1111 must be talking about a CRC error due to a scratched or dirty original disk. But you get this error during the ripping process, not the burning process, right jeter1111? Clean the original, or resurface the scratches with a polishing machine. Also some drives are better at reading through damaged disks so if you have more than one DVD drive you could try another drive.

    Best regards,
    Whisperer
     
  5. sheep

    sheep Well-Known Member

    Okay you got me.:doh:
    EDIT: Wait! But he created two threads. When I wrote my first answer there were two thread, which were identical. And in every thread there was only one post. But now in this thread are two post and there seems to be only one thread. Did Webslinger merge the threads?
    EDIT2: Thx Webslinger.
     
    Last edited: Jul 4, 2007
  6. Webslinger

    Webslinger Retired Moderator

    They were multiple threads. I merged them into this one. And I did not leave a re-direct.

    Multiple posts, yes. Multiple threads, no.
     
  7. Whisperer

    Whisperer Well-Known Member

    You are such a "behind the scenes" kind of guy Webslinger! Ok, I got it now ... so it was sheep who got me ... :agree:
     
  8. Webslinger

    Webslinger Retired Moderator

    Yeah, about 80%-90% of the time, if you see a bunch of identical posts from the OP in the same thread, it's probably because I merged several threads into one (troubleshooting becomes annoying when there are multiple threads about the exact same issue).