pan's labyrinth has no english audio track

Discussion in 'AnyDVD HD (DVD issues)' started by kenreed42, May 15, 2007.

  1. kenreed42

    kenreed42 Member

    When I try to play Pan's Labyrinth on my laptop
    I have no english audio.
    Same thing when I try to make a back-up copy.
    Is there a new copy protection on this dvd?
     
  2. Franchise

    Franchise Well-Known Member

    It's a foreign language film (Spanish). The only English track I have is a director's commentary. Do you have that?

    As an aside, I can't even play the movie on my computer. It loops the menu and the FBI warning.
     
  3. kenreed42

    kenreed42 Member

    Thank's for the info.......I did'nt know it was in Spanish only!
    (I can play the english director's comments on my laptop.)
    (Toshiba satellite running windows xp)
     
  4. Franchise

    Franchise Well-Known Member

    It won Best Foreign Language Film I think.
     
  5. kenreed42

    kenreed42 Member

    I will give the movie a chance......even tho I'm not crazy about sub-title's!
     
  6. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Yes, it won Best Foreign Film along with a bundle of other awards in various award ceremonies. The FX are supposed to be amazing. I never saw it in the theatre so I'll have to wait until I can get around to watching it in a few days.

    Sub-titles can be a pain in the butt but I love Jet-Li's Once Upon a Time in China and the original release of Banlieue 13. It was released later in the US as District 13 and District B13 in Canada with an English audio track instead of French like the original release.
     
  7. LEGIN27

    LEGIN27 Well-Known Member

    To back up Pan's Labyrinth you will need to use CloneDVD. What happens is the spanish audio is removed when attempting to back up this title and replaced with the "Director's Commentary". Deselect the "Directors Commentary" and select or check off the "Spanish Audio". This will fix the problem of the commentary playing over the movie. There is "No" english audio for this film it's a foreign title with english subtitles.:agree:
     
    Last edited: May 16, 2007
  8. mukooh

    mukooh Well-Known Member

    actually 'pan's labyrinth' did not win the oscar for best foreign film at this year's academy awards...that honor went to 'the lives of others' from germany.....pan's labyrinth did however win a number of oscars in other categories..

    going back to the main focus of this thread...i backed up my copy of 'pan's labyrinth' (region 1) using anydvd and dvdshrink....
     
  9. customshopkv1

    customshopkv1 Well-Known Member

    I used clonecd and anydvd without any issues.
     
  10. Franchise

    Franchise Well-Known Member

    I don't think that that's the issue. People are forgetting to add the Spanish track to their audio and just getting director's commentary. lol
     
  11. Webslinger

    Webslinger Retired Moderator

    Please read this
     
  12. customshopkv1

    customshopkv1 Well-Known Member

    My point was why not just use clonecd and Verbatim +R DL. I still do some SL backups, but lately I have been doing DL. Then you don't have to worry about anything except maybe the cost of DL discs.:D
     
  13. azeraelis

    azeraelis New Member

    Help

    Can anybody help me. I can't get the movie to play without the audio commentary automatically starting. If anyone has any suggestions or solutions, please let me know. The version I have is single disc with no extra features save for the commentary, the prologue and some promotional material. Please help.
     
  14. calcu007

    calcu007 Well-Known Member

    Did you read the previous posts? This movie is foreign (Spanish), the only English audio track is the director commentary. You need to include the Spanish audio track in your backup.
     
  15. jjanoch

    jjanoch Well-Known Member

    That was my problem, I have all audio tracks except English normally turned off. So I had a great backup with absolutely no sound. Then I forgot to turn on the English subtitles, so backup #2 had only Spanish sound. A few clicks later and everything was fine with backup #3