Overlord *new securom 7*

Discussion in 'GameJackal' started by sickley, Jul 4, 2007.

  1. sickley

    sickley Active Member

    i'm having troubles getting overlord to run with autolaunch enabled. it works fine without autolaunch. but if i use autolaunch i get securom errors... :doh:

    1. 2.9.18.565 driver 2.9.18.555
    2. Overlord
    3. out of box
    4. DVD
    5. region 1
    6. securom 7.21 (as per protection ID)
    7. XP Pro 32 bit SP1
    8. Dual Core AMD Opteron 4800+
    9. automatic
    10. Lite-on SOHW-1693S Firmware:KS06

    **EDITED!!!**
     
    Last edited: Jul 5, 2007
  2. evlncrn8

    evlncrn8 Well-Known Member

    what sort of errors? the messagebox things? if so, what codes are reported
     
  3. sickley

    sickley Active Member

    A required security module cannot be activated.
    This program cannot be executed (5024).

    Please have a look at http://www.securom.com/message.asp?m=module&c=5024 for further, more detailed information.


    also, i scanned it with protection id and it claims the game is securom 7.21
    however i have some games that are 7.2x that work fine so i assume that it IS 7.3xx anyway
     
  4. Webslinger

    Webslinger Retired Moderator

  5. matthew

    matthew SlySoft Team Member

    This message is related to sysinternal's process explorer. If Game Jackal was detected, it would have been

    A required security module cannot be activated.
    This program cannot be executed (12110).

    Do you have process explorer running, or any other sysinternals application?
    Another test, what happens if you close GJ and then start the game?
     
  6. sickley

    sickley Active Member

    i do have proc explorer installed but not running. will task manager cause this?

    and running the game with out game jackal is not a problem, like i said the game runs fine when i dont use autolaunch so i assume that it is somehow related to game jackal.
     
  7. matthew

    matthew SlySoft Team Member

    The unfortunate fact is the even after you have shutdown process explorer, Securom will still display this message (the only remedy is to reboot)... most annoying as process explorer is a tool used by many people.
     
  8. evlncrn8

    evlncrn8 Well-Known Member

    thats a sysinternals/microsoft problem, their drivers simply dont have an unload mechanism, so the problem of having to reboot is caused by them...same with filemon and regmon... so net stop procexp etc wont work...
     
  9. sickley

    sickley Active Member

    ok, im just going to delete it then. any system registry key's i need to delete as well? (regedit)
     
    Last edited: Jul 5, 2007