Optische Laufwerke nicht gefunden - Nach jedem Update wieder [gelöst]

Discussion in 'Allgemeiner Chat' started by Silentioso, Apr 6, 2018.

  1. Silentioso

    Silentioso Member

    Hallo miteinander,

    ich bin mir nicht Sicher, wo das Thema hingehört, deshalb hier:

    Ich habe in/an meinem PC ein internes und ein externes DVD/BD-Laufwerk.

    Seit einiger Zeit findet RedFox nach einem Update kein optisches Laufwerk mehr. Nach De- und Neu-Installation sind sie wieder da - bis zum nächsten Update - dann sind sie wieder weg.

    Kann mir jemand helfen?

    Danke und ein schönes Wochenende
     
  2. mulder_fox

    mulder_fox Active Member

    Benutzt du auch Win 10?


    Weil bei mir sind momentan auch andauernd beide Laufwerke weg. Anfangs half es, kurz das Laufwerkskabel rauszuziehen und sofort wieder reinzustecken. Dann kam das nächste Win Update und es waren wieder beide Laufwerke (Buffalo und Asus) nicht mehr auffindbar. Habe bisher auch keine Lösung gefunden, außer das letzte Win 10 Update rückgängig zu machen. Danach ging nämlich wieder alles.

    Ist natürlich keine Dauerlösung. Aber hatte bisher keine Zeit, mich weiter damit zu beschäftigen...
     
  3. Retrotom

    Retrotom New Member

    Hatte ich auch,
    habt ihr DEUHD installiert ?
    Nach dem ich DEUHD deinstalliert habe lief es mit dem aktuellen Update von Win10 KB4089848.
    Hier steht es auch... Link
     
  4. Silentioso

    Silentioso Member

    Hallo miteinander,

    - DEUHD kannte ich bisher gar nicht, benutze es also auch nicht.
    - Win 10 habe ich - meistens auch mit den aktuellen Updates.

    Wenn das Problem also nicht nur bei mir auftaucht, bin ich ja schon mal beruhigt.

    Ich werde dann wohl lieber den Fuchs, immer wenn nötig, de- und re-installieren. Das hat bisher immer geholfen.
    Win-Updates rückgängig zu machen ist mir dann doch zu heikel.

    Könnt ihr vielleicht posten, wenn es eine Lösung von RedFox gibt?
     
  5. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    There won't be a solution from RedFox as there isnt a problem. DeUHD has a problem, and that's the job for their developers (AruSoft), not RedFox (AnyDVD).

    Sent from my Nexus 6P with Tapatalk
     
  6. Silentioso

    Silentioso Member

    Hi Ch3vr0n and thanks,

    and what, if you don't use DeUHD as I do?

    Is there any hint to search for the reason of the effect?
     
  7. James

    James Redfox Development Team Staff Member

    There is no problem with AnyDVD. Which updates are you talking about, AnyDVD updates? Windows updates?
     
  8. Silentioso

    Silentioso Member

    I'm talking of AnyDVD updates:

    - Windows updates are done regularly. I did not realize a direct factual link - i.e. never had the drives lost directly after a Win update.

    - But since a reasonable number of releases of AnyDVD I allways have that loss of optical drives.

    With the first boot of Win after installing an AnyDVD update, after AnyDVD started its "background watching process" an error message pops up saying that there is no drive. No advice (restart Win, unplug / replug drives etc.) works except de- and re-install AnyDVD.

    I did not monitor the first release with this problem, as first I did not expect a general future prob.
     
  9. kufo

    kufo Well-Known Member

    Falls du im Hintergrund den Windows Defender laufen hast, prüf den doch mal. Der Fehler ist wirklich seltsam.
    Ich hatte mal einen ähnlichen Fehler, aber da war eine Disc im Laufwerk. Diac entfernt, neu gestartet und alles war wieder gut. So einfach scheint das bei dir aber nicht zu sein.
     
    Last edited: Apr 11, 2018
  10. Silentioso

    Silentioso Member

    Hi kufo,

    ja, der Defender läuft. Das tut er aber bei meinen Windows-Generationen seit es den Defender gibt schon "immer".
    Ich kann ihn ja beim nächsten AnyDVD-Update mal testweise abschalten.

    n.B.: Falls ich das nicht klar rübergebracht habe: Die beiden Laufwerke werden nur vom Fuchs nicht erkannt. Ansonsten sind sie ganz normal verfügbar.
     
  11. kufo

    kufo Well-Known Member

    Ah, das hatte ich falsch verstanden :whistle: Aber der Test mit dem Defender wäre eine Option. Hast du mal versucht, testweise eine alte Amy Version aufzuspielen ? Vielleicht liegt es ja doch an einer Programmkomponente in Any.
     
  12. James

    James Redfox Development Team Staff Member

    I suspect some anti malware / security software prevents correct driver installation. Defender is not a problem.
    If you update from >= 8.2.3.0 to 8.2.3.3, are the drives still present? If not, please post an AnyDVD logfile (or system information file).
     
  13. Silentioso

    Silentioso Member

    OK - I'll try:
    • I'll not apply any changes to Windows settings
    • Just install 8.2.3.3 beta
    • Check if drives disappeared
    • If yes, post logfile
     
  14. DaveO88

    DaveO88 Moderator DE

    Hatte ich heut auch, das nach einem Kumulativen Update alle Freundlichen Laufwerke nicht mehr vorhanden waren und ich aufgefordert wurde über den Gerätemanger alle LW mit neue Treiber auszustatten "Ja klar" 20180412_213931.jpg
    diese Update deinstalliert und alles war wieder chick
     
    kufo likes this.
  15. D300

    D300 Well-Known Member

    das Update hatte doch bestimmt eine Nr., könnte für die User hier interessant sein diese zu wissen
    Shit wird es sein, das sich dieses vermutlich immer wieder von allein installiert, ein ärgerliches Future an Win10

    oder kann man bestimmte Updates Blockieren ??
     
    Last edited: Apr 12, 2018
    kufo likes this.
  16. kufo

    kufo Well-Known Member

    Gehen tut das, aber leider nicht so einfach! Hab bislang keine Probleme gehabt :bowdown:
     
  17. RapperKiller

    RapperKiller Well-Known Member

    Habe auch das Problem mit den LW gehabt nach dem Update.Es hat weder mein internes b.z.w externes Laufwerk erkannt.Auch ein normales CD Laufwerk hat mein Rechner nicht erkannt.Also hatte es mit den freundlichen LW zu tun.Habe das Windows Update nicht runtergeschmissen.Bin zum Händler gefahren und er sagte mir, das er das Problem schon Mal hatte.Er ist in irgendein Ordner gegangen und hat eine Datei gelöscht.Danach ging alles wieder.

    P.s
    Den Stundenlohn möchte ich haben .Für 10Minuten 15€.
    Aber was macht man nicht alles.
     
  18. BS3095

    BS3095 Member

  19. Silentioso

    Silentioso Member

    Obviously other users loose drives in Windows globally - not in my case: Only AnyDVD does not find them anymore.

    OK, I played arround last evening:
    • Startingpoint was 8.2.3.0 ==> Everything is OK after de- / re-install Any during the appropriate update process.
    • I intended not to touch Win before installing Any but it insisted to update just yesterday, so I did.
    • After Win update drives were still there and 8.2.3.0 detected and scanned a BD correctly.
    • Then I installed 8.2.3.3 beta ==> drives OK in Any.
    ... is there any change in 8.2.3.3 that may explain that no drives are lost?

    • Finally I tried to process a UHD-BD (Salyut7 UHD). It did not finish, but stuck with the time countdown counting up instead. May be there is dirt or scratch on the disk - I will check and retry tonight.
    • For this case I attached a ziplog
     

    Attached Files:

  20. DaveO88

    DaveO88 Moderator DE

    es betrifft ja nicht nur die die physischen Laufwerke sondern auch die virtuellen LWs