Once upon a time in Hollywood

Discussion in 'AnyDVD HD (DVD issues)' started by Pyrmaster, Dec 14, 2019.

  1. Pyrmaster

    Pyrmaster Member

    Scenes do not play correctly,blacks out and jumps to the middle of another. Using Clone DVD2 and AnyDVD 8421 (tried 8420 first).
     

    Attached Files:

  2. James

    James Redfox Development Team Staff Member

    How do you play it back?
     
  3. Pyrmaster

    Pyrmaster Member

    I always check the copy playing back from the folder on the computer with windows media center before burning to DVD to verify. If it plays odd , I compare to original playing in standalone DVD player.
     
  4. Fred Ex

    Fred Ex Member

    Ripped it using 8.4.2.1 Beta, it seems to have ripped ok, though I only skipped thru it using VLC, and Handbrake pooped out on the iso.
     
  5. Pyrmaster

    Pyrmaster Member

    I believe the problem is solved by unchecking "remove annoying...." boxes. Likely because in Tarantino fashion the story jumps around a lot, flashbacks,etc.and probably needs small clips(?). Last burn seemed stable on playback on the computer at least. Burned one before that had one glitch spot, but last burn unchecked all the "remove" boxes, seems to correct that glitch too. Fingers crossed.
     
  6. James

    James Redfox Development Team Staff Member

    You don't need to "rip" to test the effect of AnyDVD settings. Just play the original disc.
     
  7. Fred Ex

    Fred Ex Member

    Thanks, I unchecked all 3 "remove"s and ripped it again, then ran Handbrake and it ran thru ok. (Gonna watch in on the plane on Wednesday so will find out then for sure if it ripped with no problems.)