Old Sony BWU-100A Blu-ray fimware

Discussion in 'AnyDVD HD (Blu-ray issues)' started by toto, Aug 22, 2007.

  1. toto

    toto Member

    Hello all,

    I recently updated my BD Drive (Sony BWU-100A) firmware to version 1.0e (I had a version 1.0b) because I was not able to read some BD tiltes and I guessed that it is due to the firmware. But now i sure it is not the firmware but i lost the old firmware version.

    I want to know if someone in this forum has this Drive brand and the firmware version 1.0b:bowdown:. This version is not available now for download at Sony web site.

    Thanx in advance
     
  2. Charlie

    Charlie Well-Known Member

    I don't see the 1.0b but there is 1.0c....

    http://www.sonyisstorage.com/bv_downloads/cpce/dvd/BWU100A_10c.exe
     
  3. toto

    toto Member

    Thank you charlie ;)

    But i really need version 1.0 b
     
  4. DetroitBaseball

    DetroitBaseball Well-Known Member

    Why not try 1.0c?
     
  5. toto

    toto Member

    I tried it and it works. But I want to see if my previous installed one 1.0b work as well. To be sure that my first problem (BDs couldn't be read) did'nt come from firmware. I'm pretty sure that it was not the firmware but i need confirmation.
     
    Last edited: Aug 22, 2007
  6. DetroitBaseball

    DetroitBaseball Well-Known Member

    I cannot find the 1.0b either.
     
  7. toto

    toto Member

    The persons that have this version installed (or the install CD) may help me.

    Also, i ve tried to play AACS content stored on a DVD (with anyDVD running in background) I was able to do it with the old firmware. With the new one anyDVD HD do not work (it says "the drive is not active" or "the Disc is empty"). I want to have confirmation that with the old firmware anyDVD works.
     
  8. DetroitBaseball

    DetroitBaseball Well-Known Member

    Good luck with that. No one has that drive.
     
  9. Adbear

    Adbear Well-Known Member

    As far as I'm aware the drives shipped with 1.0b and it was never available to download. We got some when they first came out and they shipped with 1.0b
     
  10. DetroitBaseball

    DetroitBaseball Well-Known Member

    That's what I was thinking. That's why 1.0b is not available for download.