Old slysoft AnyDVD license not working.

Discussion in 'Purchase and License Keys' started by jcalcote, Jan 22, 2019.

  1. jcalcote

    jcalcote Member

    Hey guys,

    I know you're not affiliated with the old St. John SlySoft company, and I know it's not your job to support software from other companies, but you did purchase the rights to their code at one point. I'm wondering if you feel any responsibility for their "lifetime" customer base.

    I had to reinstall my media center Windows OS recently and when I installed my old version of SlySoft AnyDVD v7600, and applied my license key, it failed, telling me my trial had expired. I think this may have had something to do with the fact that I tried out your RedFox offering and decided not to go with it. I rarely use AnyDVD anymore and figured it wasn't worth buying a new "lifetime" key for something I'd already purchased a "lifetime" key for (throwing that word around a bit loosely these days).

    Can you please tell me how to just install my old AnyDVD v7600 and apply my old AnyDVD "lifetime" key?

    Again - I realize you're not responsible for what they claimed to be a lifetime license, but somehow trying out your stuff caused my stuff to break.

    Thanks,
    John
     
    Last edited: Jan 22, 2019
  2. jcalcote

    jcalcote Member

    Nevermind - turned out it was my problem after all - the registration file cannot be loaded by the license tool from my wdsharespace, apparently. After copying the license file locally and double-clicking it, it worked fine. Sorry to bother you.
     
  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    They didn't purchase the rights to anydvd. Can't buy something from a company that no longer exists. The former staff was due back pay, and took possession of the code in return.

    But glad you got things working.

    Verstuurd vanaf mijn Nexus 6P met Tapatalk