Odd error with Spider-man 2 BD

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Jibberjabba, Oct 5, 2007.

  1. Jibberjabba

    Jibberjabba Member

    Hi,

    I bought the spidey trilogy on BD. It was released a good month earlier here than the US release.

    The first movie AnyDVD HD dealt with just fine. However the second one ripped to my HD OK, but I can't play the main feature. Using PowerDVD when I select the main feature in the menu it just plays the FBI warning and then PowerDVD hangs.

    If I look inside the STREAM folder there are many files, but none seem large enough to be the main feature. The largest files are around the 7 Gb mark and the rest are much smaller so, if I had to guess, I'd say the main feature files were not ripped, or are hidden somewhere.

    Please let me know if there's any information I can provide for you. I suspect that when the US release date rolls around you guys might be flooded with emails anyway so here's a chance to get in front of the problem. :agree:
     
  2. blobb

    blobb Guest

    Spiderman 2 uses seamless branching. That's why you have many small files instead of one big one, so it can switch between Spiderman 2 and 2.1.
     
  3. Jibberjabba

    Jibberjabba Member

    Thanks Blobb,

    it looks like you're right. I ended up rebooting my PC and changing the region code (I had it set to North America) and the movie is playing now. It's kind of annoying - I should have checked whether the movie played ok after just a reboot - because now I don't know whether it's working now because the PC needed a reboot, or because I changed the region code. I would change it back to check but there's a region code change counter and I'm down to 4 now (and I don't know how to reset it). In any case it may be an AnyDVD HD issue, but I don't know for sure. Sorry about that! :doh: