Not working on Amazon Mexico

Discussion in 'AnyStream' started by omao86, Sep 24, 2020.

  1. omao86

    omao86 New Member

    Error when loading a page:

    UI40e15.png
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Can click menu - create logfile and attach that please

    Sent from my Pixel 3 XL using Tapatalk
     
  3. omao86

    omao86 New Member

    Done!
     
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    @Prospere you're up!

    Sent from my Pixel 3 XL using Tapatalk
     
  5. Prospere

    Prospere RedFox Development Team

    The digital rights error may appear only when you try to play a title within AnyStream. Please let me know if you can still see "Play" buttons on a page, as they should be hidden.

    The page processing resulted in error message is usually fixed by reloading the page or restarting AnyStream. Unless certain settings are incorrect.

    Please make sure you have the right Region selected in AnyStream's settings as the switching between Amazon and Primevideo does look strange. Also, please make sure you can access and watch the title in a browser.
     
  6. omao86

    omao86 New Member

    Thanks for your reply! I had "Other" as my region when changing it to "United States" I'm able to download content available on both regions (The Boys) but not content locked to my region.
     
  7. Prospere

    Prospere RedFox Development Team

    That is rather strange.
    The next release will have a more extensive logging and I'd appreciate if you re-create log files then.
     
  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

  9. Prospere

    Prospere RedFox Development Team

    Aeneas72, whatever_gong82 and Ch3vr0n like this.