Not recognizing disc

Discussion in 'AnyDVD HD (DVD issues)' started by agentriston, Feb 1, 2007.

  1. MarkNZ

    MarkNZ Member

    Yea Right, Sorry don't have admin rights on my work computer (Just tried mate). Will have to do this when I get home.
     
  2. Webslinger

    Webslinger Retired Moderator

    Ok, well it's about time for me to go. I will take a look at this thread again tomorrow, but other people can also help you with the lower and upperfilter registry stuff if you post before I get back. Take care

    Oh, give this a try while you're at it:
    http://club.cdfreaks.com/showpost.php?p=1455402&postcount=3 or http://img102.imageshack.us/slideshow/player.php?id=img102/7710/1150035074lgd.smil
     
  3. MarkNZ

    MarkNZ Member

    Ok here it goes: My Internal Drive Works ok

    Have tried all the above (will still not work)

    Summary for drive D: (AnyDVD 6.1.3.0)
    TSSTCORP CDRW/DVD TSL462C DE01 DEL
    Drive (Hardware) Region: 3

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2037936 sectors (3980 MBytes)
    Total size: 3825634 sectors (7471 MBytes)

    Video DVD (or CD) label: I_ROBOT_SE_D1_F8
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 3!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 3!


    My External USB Drive: (Will not read the same DVD)

    No Disc is present in Drive E:!
    HL-DT-ST DVDRRW GSA-2166D 1.01 05/11/12


    If I insert a CD then it works

    Summary for drive E: (AnyDVD 6.1.3.0)
    HL-DT-ST DVDRRW GSA-2166D 1.01 05/11/12
    Drive (Hardware) Region: 3

    Media is a Data CD.
    Total size: 43596 sectors (85 MBytes)


    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    LowerFilters (No UppeFilters)
    AnyDVD
    ElbyDelay


    I'm going to be in meetings for most of tomorrow so I have to get back to you tomorrow night.

    MarkNZ
     
  4. MarkNZ

    MarkNZ Member

    I just restarted my computer and thought I'd give the DVD one more try on my external USB drive and now I get this:

    AnyDVD is disabled for Drive E:!
    HL-DT-ST DVDRRW GSA-2166D 1.01 05/11/12

    The strange thing is that in the drive selection within AndDVD I only have one DVD showing (Drive D, my internal)
    What the hell happend to my external USB Drive E:

    I've had enough of this. Going to have a few beers and watch a movie.
     
  5. Webslinger

    Webslinger Retired Moderator

    Well, that's normal. I have no other suggestions. Maybe someone else will think of something.
     
  6. MarkNZ

    MarkNZ Member

    I suggest Slysoft look into this Serious Bug as I suggested at the start.
     
  7. creeper6996

    creeper6996 Well-Known Member

    My Ignorance

    Please excuse my ignorance, but how do you find out what firmware you have?
     
  8. Webslinger

    Webslinger Retired Moderator

    Last edited: Mar 14, 2007
  9. Webslinger

    Webslinger Retired Moderator

  10. creeper6996

    creeper6996 Well-Known Member

    Thanks, I really appreciate your help and quick response. I did have an older firmware than what was available. I updated and still, a few originals aren't being recognized. It rarely happens, so I guess I should chalk it up to a faulty disk. I love anydvd and am positive that none of the slysoft software is the cause.
     
  11. Webslinger

    Webslinger Retired Moderator

    What discs? Anything listed in
    http://forum.slysoft.com/showthread.php?t=885 ?

    Some dvd-rom drives, apparently, can't even play some of them.

    Or http://forum.slysoft.com/showthread.php?t=1854 (these ones should be illegal, imo) ?

    A good way to test to see if Anydvd is the culprit is to uninstall the program (keep your license key backed up) or disable/exit Anydvd. If the drive still can't read the discs--then it's not an issue with Anydvd.
     
  12. creeper6996

    creeper6996 Well-Known Member

    It's "A Little Trip to Heaven." It wasn't on either of those threads. I did the anydvd test and still doesn't work. I might try getting an original from a different source.
     
  13. Webslinger

    Webslinger Retired Moderator

    The issue is either the drive or the original disc then.
     
  14. creeper6996

    creeper6996 Well-Known Member

    Right, thanks.