Not recognizing disc

Discussion in 'AnyDVD HD (DVD issues)' started by agentriston, Feb 1, 2007.

  1. Clams

    Clams Well-Known Member

    I only know of 2, counting you, and not counting the guy with the bad drive cable.

    If you uninstall it and the problem persists, and then couple that to a system restore to the last time the drive(s) worked and the problem STILL persists.... then there's no way to blame AnyDVD.

    I once turned off my kitchen light and the whole town went dark at the same moment. :D

  2. electricman

    electricman Member

    1. Does Windows Explorer see a video_ts folder when you place a commercial disc in your drive?

    Explorer does not see any files or folders on a commercial DVD - it does see CD ROMs and DVD ROMs

    2. If no, uninstall all Sonic software, and check again.

    I have uninstalled Sonic, Nero, CLONE DVD2, AnyDVD - no difference

    3. Contact whomever sold you that OEM drive, which is not supported by LG, and ask if there's a firmware upgrade available for you.

    The drive was shipped with my HP Compaq Pressario - I downloaded the latest firmware from their website - still no joy

    4. Uninstall Anydvd and check again.

    Done that - nothing. The drive simply does not recognise any commercial movie DVDs - it simply does not see them.

    Incidentally, before I uninstalled Nero I noticed that it no longer recognised the drive as a burner. iTunes still sees it and can burn to it successfully.

    Any more suggestions - other than restoring my hard disk to factory settings from the recovery partition!!!!

    BTW I don't buy the suggestion that AnyDVD has nothing to do with this problem.
  3. Clams

    Clams Well-Known Member

    Try doing a Windows "System Restore" located in the System Tools part of the start menu. Go back to a Date when you're SURE the DVD drive was working as intended. That's a bit less radical than the recovery partition, but may well do the trick.

    -W (uses System Restore fairly liberally to test "issues")
    Last edited: Feb 27, 2007
  4. electricman

    electricman Member

    Can't - I use Norton Go Back so have turned off system restore. Go back hasn't made any difference.

    Since the last post I have removed all DVD software, uninstalled the DVD drive, reinstalled AnyDVD, CLONE CD, CLONE DVD2 - no good

    uninstalled AnyDVD, installed AnyDVD HD - CLONE DVD2 just keeps reporting that it cannot read VIDEO_TS.IFO - explorer also can not see any files on retail DVDs

  5. electricman

    electricman Member

    BTW - I am SURE the DVD drive was working the moment before I installed AnyDVD. I know this because I was about to copy a DVD with Nero Recode and it complained it was copy protected. A "friend" suggested I try AnyDVD - and that is where my troubles started!!!
  6. Clams

    Clams Well-Known Member

    Looks like it's time for you to try the restore partition. <sigh>
    Once restored the drive will either see commercial DVD's or it won't. Report back.

    Then install *just* AnyDVd and try again. That will give an A-B comparison.

  7. electricman

    electricman Member


    It looks as though I know what I will be doing this weekend. My fault - I should have known better. And I know I will not touch AnyDVD or any of the SlySoft software again.

  8. Clams

    Clams Well-Known Member

    Well... since you going THAT far... might as well install AnyDVD right after the factory restore - so that you can prove or disprove your theory. Plus.. if you install AnyDVD 1st after the restore... you can lay the other stuff on one at a time and perhaps find that some third party software does hate AnyDVD. If you just restore and don't try... we learn nothing.

    Once you do one restore - the next one (IF needed) will be quick.

    Last edited: Feb 27, 2007
  9. jvc

    jvc Well-Known Member

    If AnyDVD is the culprit, why aren't we all having this problem? :confused:
    If it was AnyDVD's fault, all of us that own it, would be having the same problem.

    Do you have, or have you ever had, DVD43 on your computer? If so, you need to remove all traces of it. I think something coincidently went wrong, with your OS, if you've done all you said, and it still doesn't work. I think you may need to reinstall Windows.
    Last edited: Feb 27, 2007
  10. Webslinger

    Webslinger Retired Moderator

    Then this is not an Anydvd issue. Period. If Anydvd isn't on your system, it can in no way interfere
    with the reading of anything. Either your drive is bad or something else on your system is interfering.
    Last edited: Feb 27, 2007
  11. electricman

    electricman Member

    I really can'r see how you can all be sop sure that AnyDVD has not caused this issue. It happened immediately after installing AnyDVD. I don't know what went on in the installation process. Files are overwritten, registry keys are changed - a whole host of things happen. Perhaps the de-installation is not completely clean - leaving behind fragments of AnyDVD's installation files or changes.

    All I know is I have had a problem from the moment AnyDVD was installed which I now have to invest a serious amount of time sorting out. I do have an image of my C drive from a couple of months ago. Right now I am creating an image of it as it is now. Then I'll copy all my data - luckily I have 600GB of external hard disk space to play with. I'll restore the old image. If all works then I may even try installing AnyDVD again to see what happens - depends how long the whole restore process takes.

    I'll keep you informed.

    One thing I have learned - never let anyone install software - especially software which can potentially effect hardware without having a disk image first!
  12. Webslinger

    Webslinger Retired Moderator

    It's very simple: when Anydvd isn't on your system, you're still having the problem. Your problem has nothing to do with Anydvd. It's not active; the drive still can't function properly; anything remaining from Anydvd has nothing to do with your drive. Period. Oh, and by the way, Anydvd doesn't damage hardware. And you can take that to the bank.

    Also, it's apparent that some of the newer Sony protection messes can't be read on certain drives at all (which again has nothing to do with Anydvd):
    Last edited: Feb 28, 2007
  13. Clams

    Clams Well-Known Member

    That's an idea. Have you tried an OLDER unprotected DVD in that drive lately? Something like Star Wars??

  14. jvc

    jvc Well-Known Member

    Because, as I said before, if it was AnyDVD, we'd all be having the same problem you are. Unless you think it singled you out.............? :)
  15. Charlie

    Charlie Well-Known Member

    I have to agree. :agree:
  16. oldjoe

    oldjoe Well-Known Member

    Another suggestion, try disabling ALL Norton stuff before you install AnyDVD. Norton has been known to create problems with many softwares.
  17. Coaster

    Coaster Well-Known Member

    @ electricman,

    I believe possibly you have a lower class filter problem caused by the Sonic MyDVD software installation as noted by your Lowerfilters PxHelp20 Windows Registry entry. If you conduct a Google search ( concerning PxHelp20 you will note numerous problems caused by the PxHelp lower class filter.

    As a starting point to correct your problem suggest reviewing the below Web Link ->

    If you desire to obtain assistance with your problem you need to adjust the attitude you have displayed in your Forum postings. SlySoft software programs have a well-documented history of being extremely stable software programs.

  18. Webslinger

    Webslinger Retired Moderator

    Perhaps you missed this post?

    I already suggested the same thing (see point 2).

    By the way, I have PXHelp20 in my lowerfilters as well, and no conflict exists (but I don't have Sonic on my system either).
  19. Coaster

    Coaster Well-Known Member

    @ Webslinger,

    I have thoroughly reviewed this posting thread and aware of the troubling shooting that has transpired. That is why I suggested that Forum Member electricman look into a possible PxHelp lower class filter problem.

    There are instances when whatever software program installed the PxHelp lower class filter that when the whatever software program is uninstalled the PxHelp lower class filter remains in the Windows Register. This is a well-documented problem concerning the removal of the PxHelp lower class filter. It should also be noted that Sonic software programs are not the only software programs that install the PxHelp lower class filter. Also the PxHelp lower class filter is noted to become “corrupt” and cause problems similar to what Forum Member electricman is experiencing.

    That is why in my #37 I made Forum Member electricman aware of a CDR-Zone Forum posting that address LowerFilters/UpperFilters problems. In the referenced CDR-Zone Forum posting there is a link to a Microsoft Knowledge Base article concerning LowerFilters/UpperFilters problems. This particular Microsoft Knowledge Base article also contains a Official Microsoft LowerFilters/UpperFilters removal tool.

    I believe that it would be beneficial for Forum Member electricman to ensure that he doesn’t have a possible LowerFilters/UpperFilters problem.

  20. Webslinger

    Webslinger Retired Moderator

    Fair enough. He can try deleting it, although I have never seen an issue with PXHelp20, in of itself, and Anydvd on over 10 systems.
    I am also very well aware of what installs PXhelp20, and I've posted the same link here in a sticky awhile ago:
    Last edited: Feb 28, 2007