Not Reading Sectors

Discussion in 'CloneCD' started by filbert, Mar 3, 2007.

  1. filbert

    filbert New Member

    Hello,
    I have downloaded and installed the trial of CloneCd. I already have AnyDVD and CloneDVD. These work great. Anyway, I am trying to make a backup copy of 'Call Of Duty 2' . It is a pc game. I recently purchased it and based on what my kids did to my Call of Duty 1 disc, I figured a backup would be wise. When trying to copy it, all I see in the log is Failed to read sector,blah blah. The progress bar never leaves zero, nor does the buffer or sub buffer ever leave zero. I have tried software and hardware error handling. The average read speed is miserably slow, too. Using this cd writer in other programs, it is pretty fast. CloneDVD burns DVDs real quick. Like 15 to 20 minutes after closing the DVD tray to eject. So, thats counting reading and writing. I have also tried to write the image to file, but that does not work either.

    Thanks ahead for any help, as I would like to purchase it if it works for me.
    :confused:
    Aaron
     
  2. mmdavis

    mmdavis Well-Known Member

  3. zebadee

    zebadee Well-Known Member

    Hi :)
    This is related to what is known as the sheep burner. For some things 1 sheep is enough, for others 2 sheep & so on. This is a rating as to how affective a drive is at retrieving the deliberate weak sectors & such from the original. These sectors are required when it comes to backing up certain games. Even some data discs are like this.
    Some DVD Roms are capable after flashing. See here:
     
  4. filbert

    filbert New Member

    Error reading sectors

    Hello,
    Thank you for the quick response. However, if there was a fix suggested in there, i guess I missed it. I looked at that suggested thread, and it seemed to be dealing with writing the cd issues, with that fellows fix being getting another cd writer. I cant even get to that stage. This is not even reading the cd. I have had it running now for 25 minutes, and it has only moved 1%. By my calculations, if successful, it will take over 30 hours just to read the cd. This cant be normal. The buffer progress bars are still reading 0%. There has got to be something wrong. The website said that CloneCD can copy cd's regardless of copy protection. This ability does not seem to be happening. I have uninstalled it and redownloaded, then re install. Same thing.
    Is there anyone out there who can help? (30 minutes now, and still 1%...copy buffers still 0%. Projected finish time if successful, 50 hours.)

    Thanks,
    Aaron
     
  5. mmdavis

    mmdavis Well-Known Member

    Weak Sectors

    It has to do with how well some burners can read discs with weak sectors. First, what kind of burner do you have? Do you have the latest firmware? Also, are you using the Protected PC Game profile with the Magnify Weak Sectors option?

    From what I gather from the web, that program is using SafeDisc 4.60 and I'm not sure if CloneCD can handle that copy protection. Someone else may know that answer.
     
    Last edited: Mar 4, 2007
  6. filbert

    filbert New Member

    Error reading sectors

    Hello,
    Thanks again for the quick reply. After about 2 hours, it finaly worked it's way through the disc. I then burned it. The final product was worthless. The game will not play. When inserting the disc to play, I get an error saying 'Insert correct CD/DVD ROM and restart the application' which, of course, does nothing but produce the same error again.

    I have a Sony DVD RW DRU 820A.
    Yes, the firmware is current.
    Yes, I am using the pc game profile, however, I do not see any setting called
    'Magnify Weak Sectors'. Where is this?

    Thanks ahead,

    Aaron
     
  7. mmdavis

    mmdavis Well-Known Member

    Weak Sectors

    Actually, the instructions below are for CD only. There aren't any options for DVD as it makes a 1:1 back-up. For a movie AnyDVD needs to run in the background to remove copy protection, but it doesn't work on games. CloneCD has its own copy protection removal in it.


    Right-click on the "Protected PC Game" icon. Select "Edit" from the options. On the Data Read tab make sure your speed setting (Max or highest you can do) is correct and check the Regenerate Data Sectors box.

    After the read is done and the write starts, right-click on "Protected PC Game" icon. Select "Edit" from the options. Make sure your write speed is OK (probably needs to be less than what your burner can do CD 24-32x and DVD 8-12x). In the Weak Sectors drop down, select "Emulate" or "Amplify". I'm not sure which would work better in your situation. Then OK and it should write.
     
    Last edited: Mar 4, 2007
  8. filbert

    filbert New Member

    Error reading sectors

    Hello,
    Thanks for the help. Unfortunately, after changing the settings as was suggested, the final product was unusable. It just locks up the computer now, and I have to ctl-alt-delete to unlock it. I guess this one is not able to be copied. I have used 11 discs in my attempts. I concede...

    Thanks again,
    Aaron:(