Not reading burned DVDs

Discussion in 'AnyDVD HD (DVD issues)' started by dschultz, Jan 28, 2007.

  1. dschultz

    dschultz Member

    I am using a Sony DRU-710A DVD burner. The burned DVDs will play on a stand alone player attached to a TV but are not being seen in my computer after it burns them. Doesn't matter if I burn them with Clone DVD or DVD Shrink, my computer does not see them. Also, when viewing the burned DVDs on TV the movies will sometimes deterriorate about half way through with the picture freezing into scattered pixels.
     
  2. Franchise

    Franchise Well-Known Member

    What speed are you burning them with? Most everyone says you should try half the speed of the disc (i.e. 8x for a 16x disc).
     
  3. Terrabyte

    Terrabyte Member

    Don't know if this could be your problem or not, but I did experience the same type of problem a few months back, and I found it to be my dvd drive.

    After replacing the drive with a Pioneer 111D, the dvd's have worked perfectly.
     
  4. lych_necross

    lych_necross New Member

    dschultz,

    I have the exact opposite problem. I like to remove unwanted features from DVDs I buy and they always play fine on my computer and rarely play on my DVD player (attached to my TV). I have found the problem (in my case) is that some DVD players have trouble reading dual layer discs. According to the folks at Doom9.net, Verbatium DVDs are the most reliable. Anyways, the problem is not related to AnyDVD. I have the most success burning my DVDs at 2.4x speed (slow, but it works). I usually use Nero BuringROM to burn my DVDs. I would try the demo version of it and see if that works for you.
     
  5. answerman

    answerman New Member

    You have a ghost writing problem

    Most of the time this problem is caused by a defective DVD burner. It is also caused by using some brands of blank DVDs/CDs. Try a diferent brand of DVD/CDs if you still have the same problem you need to contact Sony.

    good luck
     
  6. Terrabyte

    Terrabyte Member

    Of course: the bottom line for success is "compatibility".:)
     
  7. ITSE

    ITSE Guest

    It could be the Burner it self, it may defective.
    Or u may use media wich is real cheap and awfull.
    First try to get a firmware update to ur Burner.
    And use better media's my favorite is Verbatim (MitsubishiChemicalMedia)
    And last but not least burn DVD+-R with max. 8x not more!
    If u use DVD+R Media try to set BIT-Setting to DVD-ROM.

    ITSE
     
  8. Abraracourcix

    Abraracourcix Member

    Indeed I strongly recommend "Quality" medias (Verbatim).

    Also, I had a "similar" problem if using labels (stickers) on the DVD.
    Some drive would read them, some other not, some other would play but freezes & other play issues. I was placing the sticker after a successfull burn.

    The solution: Stick the sticker BEFORE burning on the blank media.

    Another tip... I always check (verify, or ISO read) right after a burn.
    And on top of that I re-verify it on my laptop drive.
    If it passes both verifications, I can read them everywhere.

    My .02 cents...

    Abe,
     
  9. Terrabyte

    Terrabyte Member

    Taiyo Yuden 67 %67 %67 % 67.49% (164)
    Verbatim 9 %9 %9 % 9.88% (24)
    Ritek 13 %13 %13 % 13.58% (33)
    Ridata 3 %3 %3 % 3.70% (9)
    Maxdata 1 %1 %1 % 1.23% (3)
    Databank 1 %1 %1 % 1.65% (4)
    Record 0 %0 %0 % 0.82% (2)
    Princo 1 %1 %1 % 1.65% (4)

    Above results has been taken from a DVD poll on the most consistently successful media for dvd burning.

    I have used many brands and have found that Taiyo Yuden beats others hands down.
     
  10. Autopsy#666

    Autopsy#666 New Member

    Sony's DRU-710A drive is garbage, I had one for not even a year and had to send it back. It would read CD's but not DVD's, luckily SONY replaced it with the DRU-810A, much better drive. Have had no problems with it.
     
  11. kemosabededo

    kemosabededo New Member

    Using DVD Drives and DVD CD's

    I use CloneDVD2 when writing a DVD. Clicking Clone DVD, choosing either the DVD +/-R DL or the DVD-5, depending on the size of the DVD I want to copy. The overall copy time is roughly between 55 minutes to an Hour and Twenty-Four minutes depending on the size of the DVD being copied.

    I never seem to have a problem copying the DVD’s, other than with the protection sometimes not being:doh: cleared by SkySoft. To remedy the problem, I purchased DVD Fab Platinum:bowdown: so if SkySoft does not clear the protection mode I turn on DVD Fab and the CD is copied with no problem.

    I copy all my movie CD’s using either Verbatim 8.5 CD’s or the Staples DVD +R DL 8.5 or their 4.7gb DVD +R CD’s. I can use either of the two (2) Sony DVD RW DRU-820A plugged into my USB ports when writing a DVD. Both work extremely well & I have only had a couple CD’s malfunction:mad: toward the end of the movies. They will either stick for a short period of stop all together.

    I found this happening when I use or work on other programs while the movies are copying. I sometimes think my Sony PC although only a year in half old may be causing this problem or it just seems to be a windows flaw because of the programs all running at the same time.

    I would love to find a website where these DVD’s can be purchased at a better price that I buy from Staples. I believe I need to find out the actual brand name of the Staples DVD’s and hopefully I will be able to purchase them at a cheaper price. Hopefully I will learn from the CD / DVD Drives or Blanks Section of this Forum to help me solve this problem.

    I just joined this evening, so I hope my couple of cents helped with making copy’s easier for some.[/SIZE]
    :)
     
  12. medic1638

    medic1638 Member

    Older DVD drives and players

    Just a thought here:

    I have just recently entered into the world of burning DVDs and have found that while the Slysoft software does a very nice job, some of the DVDs that I have made do not play in OLDER players and CD/DVD drives. They do play pefectly fine though in other players and drives (including the "burner" that the DVD was made on).

    I doubt that this has anything to do with the software. While I haven't tried anything, like cleaning the drive or player with a cleaning disc, that could be the answer.

    DC
     
  13. dschultz

    dschultz Member

    Not reading DVDs

    I use Sony DVDs and burn at 4X so I think it must either be the burner itself or the software.