not enough disc space

Discussion in 'GameJackal' started by ChrisRM, Apr 9, 2008.

  1. ChrisRM

    ChrisRM Well-Known Member

    Just tried to recreate a profile for Civ3 in the latest GJ since it had started giving "CD wanted" messages, and lo, the "out of disk space" error is back; any thoughts/experiences?

    Chris M
     
  2. Webslinger

    Webslinger Retired Moderator

    3.0.1.0 is not the latest version

    Use 3.0.1.1: http://forum.slysoft.com/showthread.php?t=15624
     
    Last edited: Apr 9, 2008
  3. ChrisRM

    ChrisRM Well-Known Member

    Just tried it... :(

    :disagree:

    Just tried it and the profile creation still fails with the disc space error. Could you let me know when the next beta comes out?

    thanks,

    Chris M
     
  4. Webslinger

    Webslinger Retired Moderator

    I'm not having any issues at all. Are you sure you actually have enough hard drive space? How much free space do you have?

    click http://forum.slysoft.com/showthread.php?t=4824 and answer the questions please (especially 14 and 15)
     
  5. ChrisRM

    ChrisRM Well-Known Member

    14.2Gb, defragged two days ago...

    1. What version of Game Jackal are you running? 3.0.1.1 beta
    2. What Operating system are you using? 64 bit? service pack? XP 32 bit SP2
    3. If you have virtual drives, disable them while profiling and playing profiles. This includes Daemon Tools, Alcohol 120%, Virtual Clonedrive, Clonecdtray, VSO's EZ Play (comes with Blindwrite), and possibly Anydvd. These are programs that are typically blacklisted by copy protections. Nope, don't have any of those...
    4. Remove packet writing software from your system (including Roxio's Directcd, Nero's Incd, Roxio/Sonic's DragtoDisc, Drive Letter Access, CyberLink InstantBurn, NTI's Filecd, etc.) Nope, none of that either.
    5. What protection does your game use? Don't know? Find out before posting about issues (and include that information)! Use Protection ID. It's a free program. Use ProtectionID and scan your HD directory where the game is installed (right click the icon on your toolbar, and select "scan files/folders"). Or just scan the main program .exe(s) that you find in the game directory on your hard drive. Provide the protection name and the version number. Safedisc
    6. What is the name of the game you're trying to run? Civ3
    7. What is the version of the game? 2.9g
    8. Is it cd or dvd version? CD
    9. What region or country is the original disc from? UK
    10. What cpu are you running? Athlon 3000
    11. What optical drives (dvd-rom,cd-rom, burners) are you using to create profiles with? What firmware version is installed on your reader?Hitachi GD2500, 12
    12. What security software (firewall, antivirus) are you using? Please provide version numbers. V-Com SystemSuite 8.0.3.3
    13. Describe your problem, provide full error messages, and please state clearly what you were doing when you received those error messages.
    Trying to rebuild a profile for Civ3 to get rid of the "CD-ROM is not present" error message from the game, only started since I upgraded to 3.0.1.0...
    14 Done
    15
    ===============================================
    Filter Driver Load Order - ImgBurn v2.4.1.0
    ===============================================

    Upper Device Filter: redbook
    Upper Class Filter: GEARAspiWDM
    Upper Class Filter: maplom
    Device: CD/DVD-ROM Device
    Lower Class Filter: maploml
    Lower Class Filter: ElbyDelay
    Lower Class Filter: AnyDVD
    Lower Device Filter: [None Found]

    Filter Name: redbook
    File Name: C:\WINXP\system32\DRIVERS\redbook.sys
    File Version: 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
    File Description: Redbook Audio Filter Driver
    Product Name: Microsoft® Windows® Operating System
    Product Version: 5.1.2600.2180
    Company Name: Microsoft Corporation
    Copyright: © Microsoft Corporation. All rights reserved.

    Filter Name: GEARAspiWDM
    File Name: C:\WINXP\System32\Drivers\GEARAspiWDM.sys
    File Version: 2.00.07.03 [2.0.7.3]
    File Description: CD DVD Filter
    Product Name: CD DVD Filter
    Product Version: 2.00.07.03 [2.0.7.3]
    Company Name: GEAR Software Inc.
    Copyright: Copyright (C) GEAR Software Inc. 1997-2008

    Filter Name: maplom
    File Name: C:\WINXP\system32\Drivers\maplom.sys
    File Version: 3, 0, 1, 1 [3.0.1.1]
    File Description: Maplom.sys
    Product Name: Game Jackal
    Product Version: 3, 0, 1, 1 [3.0.1.1]
    Company Name: SlySoft Inc.
    Copyright: Copyright © 2007, 2008 SlySoft Inc.

    Filter Name: maploml
    File Name: C:\WINXP\system32\Drivers\maploml.sys
    File Version: 3, 0, 1, 1 [3.0.1.1]
    File Description: Maplom.sys
    Product Name: Game Jackal
    Product Version: 3, 0, 1, 1 [3.0.1.1]
    Company Name: SlySoft Inc.
    Copyright: Copyright © 2007, 2008 SlySoft Inc.

    Filter Name: ElbyDelay
    File Name: C:\WINXP\System32\Drivers\ElbyDelay.sys
    File Version: 5, 1, 0, 1 [5.1.0.1]
    File Description: Elby Delay Lower Filter Driver
    Product Name: CDRTools
    Product Version: 5, 1, 0, 1 [5.1.0.1]
    Company Name: Elaborate Bytes AG
    Copyright: Copyright (C) 2003 - 2006 Elaborate Bytes AG

    Filter Name: AnyDVD
    File Name: C:\WINXP\System32\Drivers\AnyDVD.sys
    File Version: 6.4.0.4
    File Description: AnyDVD Filter Driver
    Product Name: AnyDVD
    Product Version: 6.4.0.4
    Company Name: SlySoft, Inc.
    Copyright: Copyright 2002 - 2008 SlySoft, Inc.
     

    Attached Files:

  6. Webslinger

    Webslinger Retired Moderator

    Thank you. Hopefully, the information you've provided will allow matthew to assist you.
     
  7. ChrisRM

    ChrisRM Well-Known Member

    It's AnyDVD....

    Just tried another profile (as I thought Civ3 was out of action and I've got a telecon to sit through...) and it gave the "Cannot locate CD-ROM..." message. It occurred to me that the earlier posting from Webslinger had mentioned AnyDVD in point 3 but I'd forgotten I had it (old age, probably). Exiting out of AnyDVD caused the profiles to work again. AnyDVD has just updated to 6.4.1.1 which I'm running, so it might be worth having a play with AnyDVD to see what it's doing...

    Chris M
     
  8. ChrisRM

    ChrisRM Well-Known Member

    Still gives the "out of disk space" error though...

    Just tried to recreate the Civ 3 profile without AnyDVD running and it still gives the error. Didn't re-boot to get rid of the driver "completely", but a look in the task manager doesn't show any signs of AnyDVD. So there's something nasty going on and it can be made worse by AnyDVD, by the looks of it,

    Chris M
     
  9. matthew

    matthew SlySoft Team Member

    Can you post the profiler.log file. Do this after you try creating the profile.
     
  10. ChrisRM

    ChrisRM Well-Known Member

    Profiler.log

    Hi Matthew,

    Something odd; I've recreated the profile (profiler.log, now txt, attached), and the operation completed without the "Out of space error". I did take care to remove AnyDVD before doing this. I've just put AnyDVD back in, re-created the profile and again, no "Out of disk space" message, So, I don't know what's happening; I suggest you give this one a miss until I can get it to repeat the error predictably...

    Sorry,

    Chris M
     

    Attached Files: