not enough disc space

Discussion in 'GameJackal' started by madwab, Dec 9, 2007.

  1. madwab

    madwab New Member

    I've just installed the Game Jackal trial and have tried creating a profile for AoE3 The Asian Dynasties, and I get the same error - "not enough disk space to create the image mode data file". I have several local and network drives, with free space varying from 20.9GB (minimum) to 276GB - more than enough for any profile; but image mode isn't chcked anyway. I can't find anything in settings that allows me to set a location for the image mode data file.

    Any ideas? My version is up to date, I'm trying to create the profile by dragging the game icon to GJ. The error occurs when I exit the game. I'm running Vista Premium.

    Thanks
     
  2. Blazkowicz

    Blazkowicz Well-Known Member

    Does your partitions are NTFS or FAT32 formatted? If FAT32 convert them to NTFS.
     
  3. madwab

    madwab New Member

    All partitions are NTFS...
     
  4. matthew

    matthew SlySoft Team Member

    This appears to be a bug that has been noted by a few other users... and is being looked at. Can you try creating a profile with image mode checked?
     
  5. madwab

    madwab New Member

    Thanks, that worked. It's not a permanent solution if a large file was created, but it will do for now.

    However the person who originally asked about this problem asked where profiles were stored, and that's a valid question. I can see an option to move a profile, and if I move it somewhere I define then I can see how big it is - but if it's a 2gb fie I don't want to move it just to see how big it is. I've had a look around for .cmv files but nothing turned up in the obvious places - my documents and program files\slysoft... where are they stored?
     
  6. matthew

    matthew SlySoft Team Member

    All profile data is stored in c:\program files\slysoft\game jackal\profile library
     
  7. madwab

    madwab New Member

    thanks

    ...in that case it hasn't created a large file - the entire Game Jackal directory is less than 17mb. Cheers.
     
  8. kitekrazy

    kitekrazy Member

    The same thing happens with COD4. It get the out of disk space error.
     
  9. JasonJoel

    JasonJoel New Member

    Did you ever get this to work w/ Asian Dynasties?

    I've tried a few times in both image mode and not, but it always asks for the disc when I start the game. GJ is trying to work, I see in the message tray that it is active.

    It just doesn't work.

    Newest version of GJ on Vista 32-bit.

    Jason

     
  10. Nozavi

    Nozavi New Member

    This sure is a bug... I've had the same problem... I wasn't able to add a single game... although none of the games required a large amount of space... Curiously, after reinstalling Windows on a slightly larger partition, the process went smoothly with all the games I've tried to add...
     
  11. kitekrazy

    kitekrazy Member

    That's not something I'm willing or should have to do. Odd that I don't have enough disk space with 67GB of free space.

    Is their any assurance this bug is being addressed?
     
  12. Webslinger

    Webslinger Retired Moderator

  13. kitekrazy

    kitekrazy Member

  14. Webslinger

    Webslinger Retired Moderator

    I recommend you wait for an official release. I was just letting you know that the issue was being worked on.
     
  15. matthew

    matthew SlySoft Team Member

    This issue was (hopefully) fixed in v3. However... as Webslinger said, I would wait for the official release if you are not happy with installing a beta version.
     
  16. lhalcomb

    lhalcomb New Member

    I have a Compaq Presario V2000 running XP.
    I loaded Game Jackal and then installed Tiger Woods PGA Tour 2004 with no problems. I then had a hard drive failure and had to replace the hard drive. I reinstalled Game Jackal and tried to re-install TWG 2004 and it failed with "Not enough space". I had to do the image option to install it. Hope this problem is fixed quickly.