normal??

Discussion in 'CD/DVD/BD Drives' started by Zeratul, Aug 14, 2007.

  1. Zeratul

    Zeratul Well-Known Member

    is this normal?? or is something wrong with my drive/dvds?

    nero info tool shows these same results for all the dvds ive burned recently (within 6 months because thats when i got this drive). using memorex 16x drive with memorex media (had a spindle lying around. not used for important data, just for ripped divx movies for my xbox with xbmc and for target practice with my friends .308
    havent had any crc errors or failed burns.

    this is the message (same for every dvd ive tried, [~15] settings are set to max accuracy)

    General Information
    Drive: Memorex DVD+-RAM 525G v1
    Firmware: G.01
    Disc: DVD+R (CMC MAG M01)
    Selected speed: 8 X
    PI errors
    Maximum: 0
    Average: 0.00
    Total: 0
    PI failures
    Maximum: 0
    Average: 0.00
    Total: 0
    PO failures: n/a
    Jitter: n/a
    Scanning Statistics
    Elapsed time: 3:45
    Number of samples: 6851
    Average scanning interval: 16.00 ECC
    Glitches removed: 0

    [​IMG]
     
    Last edited: Aug 14, 2007
  2. oldjoe

    oldjoe Well-Known Member

    Using Memorex media.....it's highly likely that your backups are bad. Use Verbatim or Ty.
     
  3. Zeratul

    Zeratul Well-Known Member

    yes i know, thats my problem.... the info tool says there are no pif or pie errors.

    because these are short term things anyway i dont care much about quality, but i would have expected plenty of errors, especially given the crappyness of memorex.

    this causes me to worry if something is wrong with my drive.
     
    Last edited: Aug 14, 2007
  4. oldjoe

    oldjoe Well-Known Member

    Try the same media in another drive or try some quality media in your drive. That will tell you where the problem lies.
     
  5. Zeratul

    Zeratul Well-Known Member

    sounds good, ill try that.