No VOB files?

Discussion in 'AnyDVD HD (DVD issues)' started by patjade1, May 6, 2007.

  1. patjade1

    patjade1 New Member

    We're having a bit of trouble with CloneDVD/AnyDVD.
    We have a newer Pioneer standalone DVD burner. When I first installed Clone into my computer, I was having no problem with burning copies of things that I recorded on the Pioneer. But now, I get a message that the discs I try to copy have no VOB files. I'm not having any trouble copying commercial discs, only those I have made on the Pioneer standalone. We haven't installed any new programs since we started using Clone, so I can't understand what the problem is now. Can anyone point me to some possible solutions?

    TIA
     
  2. Spanky

    Spanky Well-Known Member

    I’m guessing that your stand-alone burner is using SL disks and not putting any type of protection on the DVD. I would try making a 1:1 copy of them. I recommend CloneCD but there are others that will make a straight forward one to one copy.
     
  3. G-Omaha

    G-Omaha Well-Known Member

    If you are using DVD-R media in the stand-a-lone Recorder, insure that the disc is Finalized prior to useing it in another machine. Sometimes (most times actualy), the entire disc can not be read if it is not finalized.

    If you have finalized the disc, "Rip it" to a Directory on the HDD using DVD-Decryptor and then run FixVTS and that will normally "fix the problem". I encounter a similiar problem when recording to my Liteon LVW-1105HC if I reord multiple programs to single DVD. Then when I try to copy/re-cord them I encounter problems. If I use the NERO Disc Copy utility, I can replicate the disc without problem.