"No recordable media" error

Discussion in 'CloneDVD' started by AlmightyT, Feb 28, 2007.

  1. AlmightyT

    AlmightyT New Member

    I've been using a Sony DVD burner, and Sony DVD-Rs(120 min, 4.7 GB, 16x/1x, w/ accuCORE), both purchased at Staples, combined with AnyDVD and CloneDVD.

    Never a problem until now. CloneDVD will burn the image just fine, but when I insert the blank Sony DVD-R, (which I've been using) it says "No Recordable Media", and it also does this with Memorex DVD-Rs(16x, 4.7 GB, 120 min).

    However it works fine with "TEON" DVD-Rs(4x, 4.7 GB, 120 min)

    I am using the latest AnyDVD and CloneDVD updates, and the driver for the burner has had no recent changes.

    Any help would be greatly appreciated!
    Thx!
     
  2. mmdavis

    mmdavis Well-Known Member

  3. AlmightyT

    AlmightyT New Member

    AnyDVD version: 6.1.2.5
    CloneDVD version: 2.9.0.3

    Drive(reader/writer): Sony DVD RW DW-D22A,
    Driver version: 5.1.2535.0

    Operating system: Windows XP home edition version 2002, service pack 2

    Problematic blanks: Sony DVD-R Ver.2.1/1x-16x, made in Taiwan
    Discs that do work: TEON DVD-R R4.7 4x, made in Taiwan

    AnyDVD disc Status:
    No Disc is present in Drive E:!
    SONY DVD RW DW-D22A BYS1 AUG06 ,2004

    CloneDVD Error message: "no recordable media" appears after the image is burned and I insert the blank DVD-R

    I have a suspicion that it's a bad batch of discs, since the TEONs work and the Sonys don't, and this is the third time I've had a problem with Sonys DVD-Rs. It's just that Sony is usually better quality.