No option to login to Netflix nor Amazon

Discussion in 'AnyStream' started by computersaysno51, Nov 1, 2020.

  1. computersaysno51

    computersaysno51 New Member

    Hey folks, burn me at the stake if necessary. I can take it. :) :rockingchair:

    I am new to Anystream, but have been loving AnyDVD HD for eons. Searched the forums but didn't find the same issue I am having.

    I installed the x64 version went through the screens but didn't see any area to login. So I proceeded. When I clicked on Netflix, <screeeeeech> AnyStream stopped responding. I tried to get logs but the interface was unresponsive. I did manage to get a general error in the screenshot. (If there is another way to get logs, I'm all ears!)

    I uninstalled, removed all folders and registry settings I could find, and tried the x32 version with the same result.

    I did see there may be issues/conflicts with OpenGL and I'm wondering if that may be contributing. However, I don't think that would affect my ability to login to one/any of the providers.

    AnyStream_Config_1.png AnyStream_Config_2.png AnyStream_Config_3.png AnyStream_Initial_Screen_After_Setup.png AnyStream_Click_Netflix_Screen_Freeze.png

    Thanks in advance for any help!
     
  2. DannyBoi

    DannyBoi Active Member

    it will come up when u click both the amazon and netflix tabs
     
  3. computersaysno51

    computersaysno51 New Member

    Hmm, I think that is the part where my troubles begin. When I click Netflix or Amazon, the app freezes and becomes unresponsive.
     
  4. Ivan

    Ivan Admin Staff Member

    Aeneas72 and whatever_gong82 like this.
  5. computersaysno51

    computersaysno51 New Member

    Thank you, @Ivan . I had a hunch that there may be some kind of conflict in windows, or maybe with another app, so I reset my windows installation and only installed Anystream and it works. I'll gradually install all my other programs and use your environment variable suggestion if it starts acting up again.

    Many gracious thanks for you help!

    Sent from my Pixel 4 XL using Tapatalk
     
    whatever_gong82 likes this.
  6. Ivan

    Ivan Admin Staff Member

    Glad it works now. I'd cry if I had to reset my Windows installation
     
    whatever_gong82 and testiles like this.
  7. computersaysno51

    computersaysno51 New Member

    I've got it setup so I can easily reset anytime. All of my important files are stored on separate drives. The pain is reinstalling everything.

    Thanks again. I'll post what the conflict was if I find it so the devs are aware.

    Sent from my Pixel 4 XL using Tapatalk
     
    Aeneas72 and Prospere like this.