No free space but no files to remove.

Discussion in 'CloneDVD' started by ChrisXV, Jun 27, 2007.

  1. ChrisXV

    ChrisXV New Member

    Hello, I am having a problem. I am trying to copy a DVD but when I reach the screen before it starts copying it gives me an error message when I click go.

    "Not enough free space for temporary files at
    C:/CloneDVDTemp/VIDEO_TS
    required: 4.38 GB, available 3.14 GB
    Please delete some files or select another partition to write output files to."

    I went into the C:/CloneDVDTemp/VIDEO_TS folder and there is absolutely nothing inside, I do not know how to fix this.

    Any help would be appreciated, thank you for reading.
     
  2. Whisperer

    Whisperer Well-Known Member

    My guess is that your entire HDD has only 3.14 GB left free. In My Computer, Right Click on that drive and select Properties ... how much free space is left?
     
  3. Webslinger

    Webslinger Retired Moderator

    As Whisperer stated you, ChrisXV, don't have enough free space on your hard drive. How do you fix this issue? Delete programs you don't need. Empty your recycle bin too.
     
  4. customshopkv1

    customshopkv1 Well-Known Member

    What size is your HDD? Be careful what you delete!
     
  5. ispy

    ispy New Member

    Why not add an external HD to your machine to handle the Temp folder ? also if you go to Start > Run then type in %temp% > then Click OK to remove all the crap that builds up during everyday useage
     
  6. raztaman420

    raztaman420 New Member

    No Memory

    I have the exact same problem with my CloneDVD. I get that error message after copying three or more movies in a row. My hard drive has plenty of space, and the Video TS folder is empty. What's funny is when I try to use CloneDVD after a few days, it works again. What is the real reason this is happeneing and what's the fix?
     
  7. Webslinger

    Webslinger Retired Moderator

    The real reason is because the OP doesn't have enough free space on his hard drive:

    "required: 4.38 GB, available 3.14 GB"

    What is the exact error message Clonedvd is giving you? It doesn't matter if you have no files in your videots folder (but more importantly you should be looking in your Clonedvdtemp folder instead--not that matters either. What matters if the amount of free space on your hard drive).


    Go into "my computer", and tell me how much free space you have on your hard drive.
     
    Last edited: Aug 17, 2007
  8. Coaster

    Coaster Well-Known Member

    Concerning freeing up Hard Disk space for the CloneDVD software program ->

    In the CloneDVD software program navigate to the “OutPut Method” page and under “Options” Temporary Directory For Video Files select “Delete Temporary Video Files After Writing”.

    Then navigate to the “Temporary Directory” that you selected in the CloneDVD software program and delete any Video Files stored there.

    Then Navigate to Programs/Accessories/System Tools/Disk CleanUp and then under the Disk Cleanup tab take necessary steps to free up any available disk space. Then click on the “More Options” tab and look under Windows Components, Install Programs, and System Restore and take steps to free any additional disk space.

    Then go to your Recycle Bin and empty your Recycle Bin.

    Then reboot your Computer in the Safe Mode and then Navigate to Programs/Accessories/System Tools/Disk Defragmentor and defragment your Hard Drive.

    These above steps should free up sufficient Hard Disk space for the CloneDVD software program to function correctly.

    Regards,
    Coaster
     
  9. mike20021969

    mike20021969 Well-Known Member

    just out of curiosity,why defragment in safe mode?
    i use disk defragmenter and let it do it's thing every 4 hours while using my computer.i also set it to pause defragmenting while i access the hard drive by opening programs or files etc (so it doesn't interupt me).
    i exit the disk defragmenter before using clonedvd2 etc... as it attempts to defrag the dvd files if it coincides with an automated defrag as this really can slow the process down (although i did only fall for that trick once :) )
     
  10. Coaster

    Coaster Well-Known Member

    @ mike20021969,

    The most efficient and effective manner to defragment a Hard Drive is to run Disk Defragmenter in the Safe Mode.

    If you review the below Web Link and read the “Trouble Shooting Defrag” paragraph it will explain why running Disk Defragmenter in the Safe Mode is the most efficient and effective manner to defragment a Hard Drive. ->

    http://www.aarp.org/learntech/computers/howto/a2004-06-16-defrag.html

    Regards,
    Coaster
     
  11. mike20021969

    mike20021969 Well-Known Member

    thanks for that,coaster :)
     
  12. Zenboy21

    Zenboy21 New Member

    Similar Problem with making iso's

    When I'm burning backup DVDs I use my external drive as my "workspace/ripping" drive. I only have one DVD burner, so once the movie's ripped, I insert a blank DVD and it burns the video ts folder from the external HD with no problems. Sometimes I'll just leave the ripped folder on the drive and write it later that night or whatever.

    However, when I try to create an ISO image file, I get an CloneDVD gives me an error message that "the partition where you want to store the image file...does not support files larger than 4 gigs. Please choose another volume."

    I find this error message VERY strange, since most to the ripped video ts files are about 4.5 Gigs, and when I rip directly from AnyDVD (pre-compression) the files are about 7+ gigs!!! I get ABSOLUTELY NO Windows error messages about partitions or such. There's about 20g free space on my external HD, so space is not the problem. Is this some weird quirk, and is there a workaround?

    BTW, the External HD is partitioned in FAT32, if that makes any difference.

    thanks!
     
  13. Coaster

    Coaster Well-Known Member

    @ Zenboy21,

    Welcome to the Forum.
    Yes it does make a difference.

    The FAT32 File System only supports files under 4GB file size. You need to use the NTFS File System if you are working with Files over 4GB in size.

    Regards,
    Coaster
     
  14. Zenboy21

    Zenboy21 New Member

    Hmmm

    Good to know, thanks!
     
  15. Zenboy21

    Zenboy21 New Member

    Unfortunately, I'm screwed, because I use my external drive on both my pc AND my Mac, and Macs can't write to NTFS at all! (http://www.macdisk.com/hugdsken.php3)
     
  16. Coaster

    Coaster Well-Known Member

    @ Zenboy21,

    I’m not a MAC user but have you looked into the “Parallels” software program? Possibly the “Parallels” software program might help with your problem.

    Regards,
    Coaster
     
  17. DetroitBaseball

    DetroitBaseball Well-Known Member

    Just rip to the internal HDD.