No file?

Discussion in 'CloneDVD mobile' started by The Plugster, Apr 21, 2008.

  1. The Plugster

    The Plugster New Member

    WHen I convert the file to mp4, it is not there. ive did it 3 times and there is no file.

    I have the most up to date software too.

    trying to put back to the future into mp4 format
     
  2. lnxtinman

    lnxtinman Member

    .

    peeps will need a bit more info...like is this for a psp? which method/size are you selecting etc.;)
     
  3. The Plugster

    The Plugster New Member

    im trying to use ipod video....quality 33 420x240, the wierd thing is that when i try to do it again it says the file is already there and asks if i want to overwrite it. then isearch for the file and it shows up in my recent files and then when i try to open it says the file isnt there...
     
  4. darkfibre

    darkfibre New Member

    me too

    As I mentioned in other thread's. i am also having this problem. The program gets to the end and says completed but the file is only 300k or so.

    I logged a helpdesk job just then. Hopefully support folks will get this fixed quickly. Looks like a few people are having this issue. Do you also have a pentium D (dual core)?

    A quick check shows me it works for divx and possibly others as well. Makes me think it's related to the h264 codec conversion.
     
    Last edited: Apr 28, 2008
  5. eritor

    eritor Member

    I ripped a movie twice, and it was gone :mad: lt was h.264. Please fix quickly :bowdown:
     
  6. eritor

    eritor Member

    I need to bump this thread, it still happens every time. I rip in PS3 format to a Qnap NAS over network, I see the file being written, but once its done it's gone! Also, when I try to re-rip, it asks if I want to overwrite the file. Very strange, very annoying, please advice. :bowdown:
     
  7. mike20021969

    mike20021969 Well-Known Member

    @ eritor:
    could i ask:
    are you saving in the default folder or have you changed it to My Videos? (or other).
     
  8. Thunderstorm

    Thunderstorm New Member

    Same Problem

    Hi everyone,

    I have the same problem as described before. I start to Clone a DVD (profile iPod Touch) and everything seems to work just fine until the rip is complete. Then the file just disappears. I use CloneDVD Mobile 1.2.0.1, the OS is Vista home premium SP1 and my hardware is a Samsung R70 Notebook (Intel Dual Core CPU).

    Any help appreciated.
     
  9. eritor

    eritor Member

    @Mike

    Yes, the folder I write to is on my NAS and named Qmultimedia. Also, it worked before the latest update. I would be very happy for any help. Thanks!
     
  10. Spanky

    Spanky Well-Known Member

    Just for s&g look here: "C:\Program Files (x86)\SlySoft\CloneDVDmobile" I have found them there before, I have no explanation.
     
  11. Corenth

    Corenth New Member

    I have the same problem. I have tried converting a dvd to iphone AVC on a Windows XP machine and a Vista Enterprise machine. Both times the process completes successfully but the file disappears. As anyone found a solution?
     
  12. Benny__RT

    Benny__RT New Member

    Same Problem,

    Try to ripp from ISO mounted on Virtual Clone Drive to Iphone
    CDVDM version 1.2.0.1
    Windows Vista
    Core Duo 2.1

    All the process "normal" I have been monitoring the file and it is there all the time, at the final step in which the "post processing" should run never happened the file just gone.

    I have done a second test, now selecting to Ipod Touch and cancel around 17%, now the "post processing" process ran normally and create a 17% truncated file.

    Can some body from technical support pleasegive us any clue?

    Any other test needed please let me know.

    Thanks in advance.
     
  13. Spanky

    Spanky Well-Known Member

    You guys might try what I do, I save the file to the desktop. When CDM is finished the file setting on my desktop and I can copy it to my device and to the external HDD. I haven't lost a file yet doing it this way. See attached:
     

    Attached Files:

  14. jlovas

    jlovas New Member

    I have the same problem. I have tried converting a dvd to PS3 on a Windows XP machine.
     
  15. jlovas

    jlovas New Member

    Any idea ?
     
  16. Spanky

    Spanky Well-Known Member

    Take a look at the attached picture, if you do it like that then I have no idea because that works for me first time, every time ::agree:
     

    Attached Files: