No Country For Old Men

Discussion in 'AnyDVD HD (Blu-ray issues)' started by jkosharek, Mar 12, 2008.

  1. jkosharek

    jkosharek New Member

    No Country For Old Men Blu-Ray released 03/11/2008 Region A

    I was able to rip the movie with the wonderful AnyDVD HD 6.3.1.7, Thanks for a great piece of programming that stays on the "bleeding edge"! My problem is trying to watch it...

    What I have tried:

    Playing it with PowerDVD v.3319a from the hard drive, plays thru the previews, locks up at the point of loading the menu.

    Playing it with PowerDVD v.3319a from an ISO made with ImgBurn v2.4 mounted with Daemon Tools 4.12.1, plays thru the previews, locks up at the point of loading the menu.

    I used tsMuxeR_1.4.6(b) to mux the movie only keeping the main video and audio(which are the only ones it shows in the main movie file) using the create Blu-Ray disk option. Trying to play it with both of the ways mentioned above on the original rip, it starts the movie and plays the audio fine, but the video skips every 5-6 seconds.

    Neither rip or rmuxed play at all with ArcSoft TotalMedia

    The last thing I tried is Nero Show Time 3.2.3.1 playing the original riped 00006.m2ts 27GB file, it plays fine with the proper audio.

    Has anyone got the movie ripped and iso'd for use with My Movies?
     
  2. jdohn2002

    jdohn2002 Well-Known Member

    Mine played fine with PDVD 3319a from hdd.
     
  3. DoomBot

    DoomBot Active Member

    I have the same problem it will skip plus it will slow down then speed up its strange. Can't even play it with media player classic and i dont have problems using that software with hd movies but this one just wont do it.
     
  4. Adbear

    Adbear Well-Known Member

    Well MPC doesn't use any of the hardware acceleration and as this is H264 the skipping may be due to high cpu usage, check to see how it's doing whilst playing
     
  5. DoomBot

    DoomBot Active Member

    I didnt mention that this happens to the remuxed movie done with tsMuxeR but the untouched movie file plays just fine in powerdvd but still wont play in MPC . It will open up in VLC and play for alittle bit then it goes to a white screen then back to picture then it stops and all that doesnt take long at all.