Nichts geht...

Discussion in 'AnyDVD HD (Blu-ray Probleme)' started by gridvd, Mar 28, 2008.

  1. gridvd

    gridvd Member

    Hallo,

    heute Großeinkauf bei SlySoft: zumindest AnyDVD macht nichts (außer Problemen).

    Da ich mich hier ein Wenig eingelesen habe - mein "Troubelarround":

    - Neustart (Vista Ultimate 32 SP1)
    - DVD in den Laptop (zum Test "Potter/Phönix")
    - AnyDVD Rechtsklick "als Administrator"

    Egal ob ich AnyDVD abgesichert starte oder nicht:
    - "Laufwerk X: ist nicht bereit"

    Damit nicht genug, friert Vista ein - begonnen mit "funktioniert nicht mehr": Windows Explorer, IE, Systemsteuerung usw. usw.
    Neustart wird auch verweigert - es bleibt nur der Griff zum Netzschalter (mit anschließendem Reparatur-Boot).

    Avira zu deaktivieren hat auch keinen Effekt.

    Irgendwie bin ich alle Variationen durch :-(
    Hat jemand noch einen guten Tipp?

    Dankeschön (*völligverzweifeltbin*)
     
  2. Didinho

    Didinho Well-Known Member

    Last edited: Mar 28, 2008
  3. gridvd

    gridvd Member

    Danke - leider, so weit alles berücksichtigt, Registrierung ist ok.
    Die Beta lief nicht (konnte beim Setup einige dll´s nicht installieren), also zurück zu 6.4.0.0.

    Das Maximale, was ich trotz Kompatibilitätsmodus schaffe, ist das Öffnen von AnyDvd - bleibt bei "0%" hängen, das optische LW geht inzwischen schlafen...
     
  4. Singlepack

    Singlepack Moderator (de)

    AnyDVD vorher beenden dann die Beta installen.
     
  5. gridvd

    gridvd Member

    Nun ließ sich die Beta installieren - alles andere blieb gleich. Leider.

    BTW - wenn AnyDvd mal hängt, kann ich es zwar schließen (kein Symbol im Infobereich), jedoch lässt sich der Task nicht abschießen, zuletzt ließ sich nicht mal der Taskmanager starten.

    Bitte um Input ;)
     
  6. Didinho

    Didinho Well-Known Member

    Unter "Vista" (evtl. Key geblockt)?
    Speichere mal Deinen "Lizenz-Key auf den Desktop.
    Dann:
    1. Rechtsklick auf das Desktop-Icon von Any, dann auf "Eigenschaften".
    2. Klicke auf "Zulassen".
    3. Klicke auf "Übernehmen".
    3. Klicke auf "OK".

    Komplett AnyDVD deinstallieren (auch Registry mit Ccleaner oder clearprog löschen), neu installieren mit Key.
    Natürlich ggf. "Firewall" und Virenprog. beim Download abschalten.
     
    Last edited: Mar 28, 2008
  7. gridvd

    gridvd Member

    Gewissenhaft Punkt für Punkt:
    "Laufwerk G: ist nicht bereit"
    Ich nahm die 6.4.0.3 - gleiches Procedere mit 6.4.0.0.?

    Positiv: AnyDVD lässt sich nun ausschalten
    (aber AnyDVDtray.exe bleibt dennoch im System, mit 6.984 KB - nicht "killbar").

    Langsam werd ich depressiv ... ;)
     
  8. Singlepack

    Singlepack Moderator (de)

  9. Didinho

    Didinho Well-Known Member

    Teste das Ganze einmal durch mit Deaktivieren der UAC = User Account Control (Benutzerkontensteuerung) unter "Vista".

    Anleitung findest Du hier!

    Also, Entfernen der Sly-Progs und Löschen der Registry, Neuinstallation (vorher deakt. UAC) usw.

    Wenn das auch nichts bringen sollte, einfach wieder die UAC aktivieren.
     
    Last edited: Mar 28, 2008
  10. gridvd

    gridvd Member

    Ich wollte schon im Start-Post erwähnen, dass ich die UAC sicher nicht ausschalte (da es sich um ein Produktiv-System handelt). Zudem habe ich noch jedes Programm überreden können, trotz UAC zu kommunizieren ;)

    In höchster Not tat ich es nun dennoch - das Ergebnis ist wie immer. Absolut kein Unterschied festzustellen.

    Die Autostarts sind alle deaktiviert - sollte ich das DVD-LW aktivieren?

    Mein Eindruck ist, dass das DVD-LW keinen Impuls von der SW bekommt. Da nützt alles "untersuchen" nichts.

    Anm.: HW- bzw. FW-Fehler kann ich ziemlich ausschließen, z.B. läuft DVD-Shrink ohne Probleme.

    Schade um die Euros :/

    Oder gibts noch Tipps und Kniffe?
     
  11. Singlepack

    Singlepack Moderator (de)

    Da du ja eine original Lizenz besitzt würde ich einfach (noch mal ?) Kontakt zu SlySoft aufnehmen
    http://www.slysoft.com/de/contact.html
    und auch auf diesen Thread hinweisen.
    Die Programme laufen auf zig tausend anderen PC's (konfigurationen) und sollten auch bei dir laufen.
     
  12. Didinho

    Didinho Well-Known Member

    Kannst Du mal eine Auflistung aller von Dir inst. Softwareprodukte erstellen?
     
  13. gridvd

    gridvd Member

    Mal ganz global vielen Dank für die bisherigen Antworten.

    Den SlySoft-Support kontaktiere ich gerne - jedoch hätte ich zuvor lieber eine Fehlereingrenzung (ich hasse Fragen wie "Wieso funktioniert das hier nicht?" :))

    Zur Software-Auflistung: 141 Programme (auf dem aktuellen Stand, mit Registrierung und Lizenz) - dazu kommen dann noch jene, die nicht installiert zu werden brauchen. Viele jedenfalls *g*.
    Im Nachbar-Thread wurde Nero angesprochen - den nutze ich auch, allerdings nur das Brennmodul (Burning Rom 7.10.1.2).

    Zum Vista Ultimate 32 SP1:
    Ich bin "Administrator" ohne weitere Benutzer, alle Updates aufgespielt.
    Im Samsung Q45 (mit aktullem Bios) steckt ein "TSSTcorp CD/DVD TS-L632M ATA Device" und eine WD-250GB-SATA, 4 Partitionen auf NTFS (und viele externe HDs, meist aber nicht angeschlossen bzw. gemountet), Acronis True Image 11.0 Build*8.078 und O&O Defrag 10.0 Built 1634 setzen sich in den Autostart.
    PowerDVD, PowerDirector und Studio 11 Plus greifen auf das LW zu - sind aber in den Sitzungen mit AnyDVDHD nicht gestartet.

    Zu den zig tausend anderen PC's, auf denen AnyDVD läuft: glaub ich sofort! - mein Anliegen ist aber viel bescheidener: Ich will ja bloß, dass es auf meinem Rechner läuft ;)
     
  14. Didinho

    Didinho Well-Known Member

  15. gridvd

    gridvd Member

    Und ich jubiliere!
    (wenn auch gedämpft, weil ich es nicht glauben kann...).

    Der SlySoft-Support (der angeblich frühestens nach 6 Stunden antwortet), sandte nach etwa 1 Stunde den Tipp mit der neuen Version (6405).

    Es ist schwer nachzuvollziehen, wer nun Schuld hat (die geupdatete Version oder Vista oder beides), jedenfalls kopiere ich soeben (!) und sämtliche von mir beschriebenen Fehler - mit Ausnahme des Herunterfahrens/Abmeldens - scheinen der Vergangenheit anzugehören!

    Freude, Hoffnung, Dank
    gridvd
     
  16. Singlepack

    Singlepack Moderator (de)

    Ist nicht richtig

     
  17. gridvd

    gridvd Member

    Pardon!
    Da hab ich wohl "zu schnell" gelesen.

    Hätte ein dickes Lob werden sollen.
    Ist es aber immer noch, da die Antwortzeit in jedem Fall schneller (!) als das untere Limit von 2 Stunden war.


    Der "Herunterfahren-Bug" besteht auf meinem System immer noch, jedoch kann ich damit leben (schließlich kopiere ich nur ab und an mal eine DVD).

    Besten Dank nochmals.
     
  18. Didinho

    Didinho Well-Known Member

    Wenn das bei Brennen mit CloneDVD passiert, muss man ganz am Schluss ein Häkchen entfernen: "Nach dem Brennen herunterfahren" (oder so ähnlich):confused:
     
  19. gridvd

    gridvd Member

    Das "Herunterfahren" war andersrum gemeint:
    Beim Herunterfahren hängt sich das System auf.
    Ist aber ebenso Vergangenheit - auch Reboots sind nun kein Problem mehr :)

    Ich fürchte, ich werde noch ein zufriedener Kunde... :))
     
  20. Didinho

    Didinho Well-Known Member

    Na also, geht doch! [​IMG]

    "See you later Aligator"! [​IMG]