Newer Ver AnyDV HD not working

Discussion in 'AnyDVD HD (DVD issues)' started by Mike0001, Mar 18, 2020.

  1. Mike0001

    Mike0001 Member

    OK, a few years back, bought Any DVD ver. 7.4.3.0. Everything seemed to work fine no problems. Using Nero Ultra Edition burner software ver 6.6.0.13, in conjunction with Windows XP. Everything was working fine. Then started noticing problems with newer Movies. I downloaded 15 day trial ver 8.4.7.0. Again using WinXP and Nero Ultra Edition. I cant' copy ANY of the NEWER movies. Seems to read data ok, but am seeing burn failures. Am using a Sony 5280S-CB-Plus burner, with over burn capability. Using premium Verbatim 8.5Gb dual layer discs. I can still do older movies with ver 8.4.7.0, but not any of the newer movies. ??
     
  2. mmdavis

    mmdavis Well-Known Member

    Since AnyDVD doesn't burn, it cannot possibly be an AnyDVD issue. Burn issues generally are caused by burning too fast, poor media, or dying drive.
     
  3. Mike0001

    Mike0001 Member

    None of the above. I Have tried the burn time choked down to a minimum, and am using Verbatim discs, the best dual layer discs available. I have had extremely good luck with the Sony 5280S-CB-Plus units. In fact, I have two relatively new Sonys, and both are failing to get me a good copy of NEW movies. I am wondering WHAT burn software others are using, other than Nero?
    Nero may be my problem. Failures so far, Hostiles, Midway and Bomshell. I am not certain if it is a burn problem, but seems to be. The newer movies that I was able to burn, played back, but they were jerky and unusable.
    As I have previously said, I can burn older movies all day long with AnyDVD HD ver.8.4.7.0 and they come out fine. However, I get failures when trying to burn NEW movies with ver. 8.4.7.0
     
    Last edited: Mar 19, 2020
  4. c141

    c141 New Member

  5. snakke

    snakke Well-Known Member

    Stop using nero

    For DVDs use CloneDVD
    For Blu-rays use CloneBD
     
  6. mmdavis

    mmdavis Well-Known Member

    CloneDVD
     
    Bunnyrip2 likes this.
  7. Bunnyrip2

    Bunnyrip2 Well-Known Member

    Yes.
     
  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    No you don't, as previously said. Anydvd doesn't burn anything. Burning constitutes writing data to a blank disc. That's not something anydvd is capable of.

    So are you trying to COPY a retail DVD to hard disc (RIPPING) or are you trying to copy data you previously ripped (or on-the-fly) to a blank disc? (In case of the latter, that's not an anydvd problem)



    Sent from my Pixel 3 XL using Tapatalk
     
  9. Bob C.

    Bob C. Member

    +1 for ImgBurn.... https://www.imgburn.com/

    For newer movies, I've found the need to rip-to-hard drive (vob) with anydvd instead of rip-to-image.
    Don't know the reason, it has just worked for the few instances when I've lost an original disc and needed to recover.
    Because of those instances, anything that's new gets backed up vob.

    Had to many troubles with Nero, though I've not tried their Ultra Edition.
     
  10. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    There's a reason anydvd warns you not to use the image ripper on DVD's

    Sent from my Pixel 3 XL using Tapatalk
     
  11. Mike0001

    Mike0001 Member

     
  12. Mike0001

    Mike0001 Member

    Ok, I started using Clone DVD2, and everything is working fine now. Apparently, AnyDVD does not like any form of Nero, at least the ones I tried using?
     
  13. mmdavis

    mmdavis Well-Known Member

    The problem is with Nero, not AnyDVD. It cannot do some things "on the fly" like CloneDVD does with AnyDVD. You can use the "rip video to harddisk" feature, then use that as your Nero source, but why do double work when you can just use CloneDVD.