new to DVD Burning

Discussion in 'CloneDVD' started by white01ss, Apr 30, 2007.

  1. white01ss

    white01ss Member

    I'm what you would call a little "slow" when it comes to the computer. Anyway, i am trying to burn some dvd's, i have downloaded clonedvd and anydvd (both trial versions). I have not been able to get the booktype changed to dvd-rom. It keeps saying it is failed ( i was using Nero, and i tried some other program that i found in a tutorial)

    Next problem, so i have my dvd loaded on the computer then when it comes to the last step using CloneDVD, i insert my recordable media ( maxwell dvd-r 4.7 gb) and it pops up telling me i need to insert recorable media???

    I have updated my drivers off of HP's website, and i dont know what else to try. I have tried the tutorials, but without success. Any help would be absolutly fantastic.

    Thanks!
     
  2. mmdavis

    mmdavis Well-Known Member

    You don't need to booktype DVD -R media, only +R or +R DL for compatibility with DVD players.

    You said you have Nero. You probably have some packet writing software loaded that is interfering. Do you have Nero InCD loaded and running? Try this if you have XP:
    Or for XP users only,
    Click Start, Run
    type regedit
    Go to
    HKEY_LOCAL_MACHINE\SYSTEM\Current Control Set\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    We want what's listed in "LowerFilters" and "UpperFilters". List your Lowerfilters and Upperfilters in your next post.
     
  3. white01ss

    white01ss Member

    I used nero trying to change the booktype. The program i am using is CloneDVD. Its when i try to write it to a recorable media is when i get the "insert recordable media" message


    I pulled up
    HKEY_LOCAL_MACHINE\SYSTEM\Current Control Set\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318

    all i show is 0000
    0001
    0002

    There is sub catagory of digital audio, there are some files in there but it is
    CDDAAccurate
    CDDASupported
    ...
    ...etc

    I dont know see any High or Low Filter?

    Thanks for your help, sorry if i sound like a moron
     
  4. mmdavis

    mmdavis Well-Known Member

    No problem. With the Registry Editor open, the open folder should be in the left window. In the right window are the contents of that folder. They should be in three columns (Name, Type, Data). In the "Name" column, you should see a list, one of which should be called Lower Filters and farther down the list, Upper Filters. It should look similar to:

    Name Type Data
    Lower Filters REG_MULTI_SZ PxHelp20 AnyDVD ElbyDelay
    Upper Filters REG_MULTI_SZ Cdralw2k

    What we are needing is what is in the Data column next to the Lower and Upper Filters.
     
  5. white01ss

    white01ss Member

    Alrighty, here is what i came up with next to the upper and lower in the registry editor

    Lowerfilter- AnyDVD ElbyDelay PxHelp20PFC AFS2K MXLW2K
    Upperfilters- GEARAspiWDM
     
  6. Webslinger

    Webslinger Retired Moderator

    MxlW2k - Part of MusicMatch

    Uninstall MusicMatch please, and ensure that entry I quoted no longer appears in your filters.

    Also, please answer 6,7, and 8 from here . Thanks.
     
    Last edited: Apr 30, 2007
  7. white01ss

    white01ss Member

    MusicMatch is uninstalled and the MxlW2k is gone on the registry


    6) I'm using maxell DVD-R 4.7 GB 2HRS SP Mode
    i down loaded DVD Identifier and it says " [23:26:34] ERROR : Unable To Initialize Disc In Time : Not ready - Medium not present [02/3A/00] " ???

    7) Burning at 16x (or attempting to burn at 16x)

    8 ) No Disc is present in Drive K:!
    HP DVD WRITER 300N 3.20 04030300MY43OA623N (There is a disk in the drive...i'm not smart...but there is a disk in the drive)
     
  8. Webslinger

    Webslinger Retired Moderator

    Are you still experiencing the issue?
    Read this please


    Not good. But really, unless it was made in Japan, try Verbatim or Taiyo Yuden instead. Generic
    Maxell blank media is not very good (with the exception of Maxell Plus and Maxell Broadcast Quality).

    Click this

    Do what it says to do.

    Don't. 12x is plenty fast enough

    If Anydvd says your drive is disabled, ignore the message unless you also receive it
    when you have a movie inserted in that drive. Some drives' firmware may report the wrong
    information to Anydvd. Often Anydvd will still function properly.
    visit http://forum.slysoft.com/showpost.php?p=2891&postcount=12 (Zebadee's Anydvd works fine)
     
    Last edited: Apr 30, 2007
  9. white01ss

    white01ss Member

    I have completed the steps listed above.

    With CloneDVD2 on the screen where it is "creating movie files" is completed. It says "please insert recordable media into drive K:" with the option to cancel or eject. So i insert the dvd-r into the drive, click on "write" then the same message pops up again. "please insert recordable media into drive K:" ???????
     
  10. Webslinger

    Webslinger Retired Moderator

    Is "drive K:" your burner?
     
  11. white01ss

    white01ss Member

    When i bring up my computer it shows

    DVD/CD-RW Drive (K: )
     
  12. Webslinger

    Webslinger Retired Moderator

    1)Right click on drive "k" and select "eject". Does your burner eject?

    2) Does your burner work with that blank media? Have you tried using another burning application (Nero, for example) with the blank media you're using?

    3) Is it possible your burner is dying? Have you tested it in another system?
     
    Last edited: Apr 30, 2007
  13. mmdavis

    mmdavis Well-Known Member

    Can you give us the exact model number and/or type? Sounds like it may be a DVD-ROM and CD/RW combo which means it is DVD read only.
     
  14. Webslinger

    Webslinger Retired Moderator

    Yeah, that's probably the issue. Good call.
     
  15. mmdavis

    mmdavis Well-Known Member

    Well....maybe not. According to this it is an old writer and apparently can't write -R media, +R only and even then at only 4x. Read back through and the drive was mentioned in post 7.
     
    Last edited: May 1, 2007
  16. Webslinger

    Webslinger Retired Moderator

    Well, then, the problem is the media he's using is not supported by the drive.

    white01ss, I would recommend getting a new burner instead of looking for compatible blank media at this point.
     
    Last edited: May 1, 2007
  17. white01ss

    white01ss Member

    Right on that may be the issue. So if i were going to try to use this dinasour what kind of media should i get? I have tried some "Imation DVD+R 4.7gb disk" without success. So from what i am understanding from you all, it will only burn at 4x? If i were going to replace it where would i get one? Is it difficult to install?
     
    Last edited: May 1, 2007
  18. mmdavis

    mmdavis Well-Known Member

    4x max. Chances are the drive and firmware is so old that it may not work with a lot of the current media out there. It doesn't recognize it.


    Don't know where in the world you are. Looking for good but less costly, a Pioneer 111/112 at supermediastore or newegg. A lot of folks like the Lite-On as well. A really good burner, but runs a little more are the Plextor. The 760A, 750, 716, etc are good drives. They are sold at Frys and other places. Pioneer and Lite-On in the $30-40 range, Plextor in the $50-150 range. (Sonys are good too, but I just hate to use that 4 letter word Sony these days).


    Don't know your setup, but a drive can be replaced in most systems in 5-10 minutes or so. (Getting fat fingers to hold to those little bitty screws sometimes make it take a little longer).
     
    Last edited: May 1, 2007
  19. Webslinger

    Webslinger Retired Moderator

    Try to find Taiyo Yuden or Verbatim +R media that can support 4x write speeds (16x rated media will probably not work well with your burner).

    Most computer stores sell burners (many are $50 or less, unless you're looking at Plextor burners). They are not that difficult to install (if you don't know you're way around a system, ask someone to help you out).
     
    Last edited: May 1, 2007
  20. white01ss

    white01ss Member

    Right on. You all have been a tremendous help. I really do appreciate it.


    When i do go to my computer and right click on the K: drive and hit eject, it does not eject?????



    The next step is what Burner to chose. Do i need a dual Layer? Can you burn HD DVD's yet? Would I need a special burner if i wanted to burn HD DVD's?

    http://www.newegg.com/Store/Category.aspx?Category=10&name=CD-DVD-Burners-Media

    Which one of those would be the best deal for me?

    Thanks Again

    Adam
     
    Last edited: May 1, 2007