New Lite-On LH-2B1S Burner - Can't Burn DVDs - What Am I Doing Wrong?

Discussion in 'CD/DVD/BD Drives' started by GTAIVLover, May 5, 2008.

  1. GTAIVLover

    GTAIVLover New Member

    hello,

    i just installed this burner hours ago and it simply won't allow me to burn any dvds. I used Memorex DL's first then tried Verbatim's (which i know are more reliable than the former) but it still won't start burning. i get a error once it gets done preparing the data. :bang: I used DVDFab Platinum and PowerToGo but still not luck. It's weird cause this is a replacement drive for my old burner (which came with the computer and is in the top slot of my CPU my new burner is below it) and i had the same exact problem. I used to be able to burn DVDs just fine and dandy then it stopped working one day. My guess is it's a internal file in my computer that's corrupted or missing. Here's my stats:

    Windows Vista Home Premium
    Intel(R) Core (TM) 2 Quad CPU @2.40 GHz
    2.00 GB RAM
    NVIDIA GeForce 8800 GTS
    Gateway Desktop

    hope that helps. if anyone needs more info in helping me let me know and i'll provide it ASAP. Thanks a ton for anyone who is able to help solve this mystery. :bowdown:

    take care :)