new blu-ray titles fails to backup

Discussion in 'AnyDVD HD (Blu-ray issues)' started by rozas, May 9, 2007.

  1. rozas

    rozas Member

    I test anydvd HD for backup my BD discs and have accessible in my home network

    I got with O. Season and C. Royale (spanish market disks) without problems but last week released X-Men3 (it was delayed for spanish market) I bought it and tried to backup and fails. I tried today with version with the same results

    I can play movie in Powerdvd 7.3 only if anydvd is not loaded, so the keys are not revoked an the disk is OK

    it seems that something change with the disk
    starts backup and create forlder structure after that give me an error that can't read the disk trying to copy index.. file

  2. James

    James Redfox Development Team Staff Member

    Can you please post the content of the AnyDVD status window?
  3. rozas

    rozas Member

    Summary for drive D: (AnyDVD
    MATSHITA BD-MLT SW-5582 BXC3 06/23/06XC3B
    Drive (Hardware) Region: 2

    Media is a Blu-Ray disc.
    Total size: 12219392 sectors (23866 MBytes)
    Video Blu-Ray label: XMEN3_F4
    Media is AACS protected!
    Removed AACS copy protection!

    you need something else?
  4. rozas

    rozas Member

    I don't know how but I tried again to paste the error messge and it starts to backup actually 9% processed.

    I'll test the other issue playing from powerdvd 7.3 with anydvdHD running that also fails, an update the info
  5. James

    James Redfox Development Team Staff Member

    Looks good to me (no "new" AACS).
    Does the movie play with PowerDVD while AnyDVD is running?
    Can you please tell me the exact wording of the error message?
    Can you copy the file in question to harddisk using Windows Explorer?
  6. rozas

    rozas Member

    backup OK this time. I really try several times without success
    and now works with PowerDVD while AnyDVD running

    Thanks for the answer and sorry because actually everything seems to be OK