Neverwinter Nights 2 - BSOD

Discussion in 'GameJackal' started by xantarion, Sep 2, 2007.

  1. xantarion

    xantarion Member

    Hi.

    With the current (and previous) version of GameJackal, my computer BSOD while launching game when creating profile.

    PAGED FAULT IN NONPAGED AREA ..... 0x00000050

    Why? Is this a know problem?

    (I did a forum search on "0x00000050" and "PAGED FAULT", no hits. So I guess this is the first post on the problem....).

    Running newest available version of Neverwinter Nights 2 (02.sep 2007)
    ProtectionID v5.2c reports: SecuROM v7.21

    View my system (dxdiag)
     
    Last edited: Sep 2, 2007
  2. Webslinger

    Webslinger Retired Moderator

    Last edited: Sep 2, 2007
  3. matthew

    matthew SlySoft Team Member

    There are no known BSOD issues with GJ. What version of GJ are you running?
     
  4. xantarion

    xantarion Member

    version

    I'm running 2.9.18.570, on Windows Vista Ultimate (en).
    I have even performed a clean reinstalled of my system, it didn't help. (I have also done a Memtest86 memory test, all ok).

    It's the DVD version (uk) of the game.
    Antivirus: Eset NOD32
    Graph: ATI Cat 7.8
    DVD-Drive: Plextor 760SA (serial-ata)

    Webslinger: sry, though you would get all info from my dxdiag file.
    proc monitor.log file doesn't contain any information from the nwn2 attemt.

    Btw. I did a "successfull" attemt on Doom3. That is: it didn't crash, but Doom3 still asked for CD. (Non updates version of doom, I think ID has removed the cd check from the later releases. I've also tried The Bards Tale, but no luck there. Profile creation goes ok, but the game still wants the original cd. Maby GameJackal doesn't like SATA optical drives...?
     
    Last edited: Sep 3, 2007
  5. Webslinger

    Webslinger Retired Moderator

  6. Targon

    Targon Well-Known Member

    When trying to build a Neverwinter Nights 2 profile, it takes over 9 minutes to finalize the profile under the beta of 577 on Vista Home Premium 32 bit. This implies that the profile will not be created properly(based on my experience with other titles and previous builds for things like Civ 4: BtS).

    I will update this post after the build finishes.

    Edit: As expected, the profile doesn't work. I get the usual message to insert the CD/DVD.
     
    Last edited: Sep 5, 2007
  7. xantarion

    xantarion Member

    Updated to the new beta gamejackal.. didn't help

    Updated to the beta version, still same problem.
    Computer BSOD on profile creation. The mouse cursor turns into a cd-icon (like it does when launching with original dvd), then boom-blue!

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.0.6000.2.0.0.256.1
    Locale ID: 2057

    Additional information about the problem:
    BCCode: 50
    BCP1: FB42BB83
    BCP2: 00000000
    BCP3: 824915F4
    BCP4: 00000002
    OS Version: 6_0_6000
    Service Pack: 0_0
    Product: 256_1

    Tried game jackal with supreme commander, worked fine.
    Neverwinter Nights2 also works fine with original dvd in the drive.
     
  8. matthew

    matthew SlySoft Team Member

    I'm not aware of anyone using GJ with SATA optical drives... however I suspect there could be issues here. Would be interesting to hear from anyone else using this type of drive.

    The other thing to try... I believe that some BIOS's that support SATA optical drives may have an option to run them in PATA emulation mode. Maybe give this a try if it available.
     
    Last edited: Sep 5, 2007
  9. Bifford

    Bifford Member

    Hiya,

    I too have this problem, and yes I have a SATA drive in my system also. I don't have time to post all the info needed here but it's a Windows Vista Home Premium version.

    Thanks.
    Sam
     
  10. Targon

    Targon Well-Known Member

    For what it's worth, I have a Lite-on PATA CD drive and Mask of the Betrayer(not vanilla NWN2) causes a blue screen when I try to make a profile.

    I am guessing that SecureRom is conflicting with Game Jackal in some way and causes the Blue Screen.