netflix error message AnyStream 1.0.6.0

Discussion in 'AnyStream' started by shower08, Nov 4, 2020.

  1. shower08

    shower08 Member

    Hello,
    I have this message there when I try to download an ep and I have no audio choice, just languages but no audio codec
     

    Attached Files:

  2. Xander

    Xander Member

    i hade the same issue, so added the system variable
    QT_OPENGL
    %localappdata%\RedFox\AnyStream

    Dont know if that was correct or not, and it dident work
    but then i switched to english in the program and now it works
     
  3. shower08

    shower08 Member

    thank you ok i will see that
     
  4. shower08

    shower08 Member

    is good thanks change lang to english
     
  5. Prospere

    Prospere RedFox Development Team

    It's the dump file that we need in case the application crashes. The error message from your screenshot shows the path to the dump file and it would be great if you could upload it here.
     
  6. shower08

    shower08 Member

    @Prospere it's good it's resolved I must put the application in English instead of French for it to work
     
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That's not a fix, that's a workaround and shouldn't be needed. Which is why you need to provide the logfile. So they can hopefully find the cause, fix it so it helps everyone that might experience that problem. The location and file name is mentioned in your first image. So please, provide that logfile

    Sent from my Pixel 3 XL using Tapatalk
     
  8. shower08

    shower08 Member

    here is the file
     

    Attached Files:

  9. Xander

    Xander Member

    If needed can allso provide dumpfiles

    im definetly buying this program today! :dance:
     
  10. Prospere

    Prospere RedFox Development Team

    Please do so for any problem you are going to report (provide dump and/or log file).
     
    Aeneas72 likes this.
  11. Kaka32

    Kaka32 New Member

    I can confirm that putting the soft to "English", (instead of french in my case) fixed the crash when the downloads are starting.
    The difference is that when I'm in "french", the audio quality selector is empty (no 640kbps DD+ 5.1 or aac are displayed). but setting english makes them present.
    So I guess it's as simple as a translation issue ?