Netflix (Audio Descriptions)

Discussion in 'AnyStream' started by kuhnglobal1, Jun 25, 2021.

  1. kuhnglobal1

    kuhnglobal1 Well-Known Member

    I have been having issue with some DL's on Netflix recently with the Visually Impaired Audio Descriptions being the only Audio that seems to be available, and listed as 5.1. Not all DL's, but only some. I have even played around with the same DL, doing so multiple times for the different quality audio streams, and it seems to be on all of them that are on those 'certain' DL's. For instance... The Little Rascals movie, or the fantastic series-documentary "The Lost Pirate Kingdom"... episodes 1, 3, and 6 only. I have also played around with the file in different players, and even remade a few files with HandBrake.... and I cannot isolate, and eliminate that audio description track.

    I am using 1.1.5.2

    Any ideas would be greatly appreciated please?
     
  2. Ch3vr0n

    Ch3vr0n Translator NL

    Without a logfile, there's very little the developers can do. That said, anystream depends on the playlist it's being offered by the provider. Can you see other tracks in the provider's native mobile app/browser?
     
  3. RedFox 1

    RedFox 1 Super Moderator

    Look at the GUI, upper left-hand corner you will see FILE. press it, you will see create a log file, create it, upload it to the forum. Thank you
     
  4. kuhnglobal1

    kuhnglobal1 Well-Known Member

    Please forgive my late response... Attached is a Log File that I created just now after I re-DL'd the first episode of the Netflix series "The Lost Pirate Kingdom". Like I stated before... I chose the 1080P option, with top stereo option (one of two options), and American English for the Language. This second time of DL'ing this episode and I still received the same results with the Audio Description coming through for Visually Impaired. I am not certain what to do about that. Three of the six episodes are like this... as well as a few other movie titles I have looked at lately. I am not certain when I first noticed this, but it was recently. Maybe I have a setting wrong somewhere possibly?

    Thank you for all you do RedFox.... truly.
     

    Attached Files:

    RedFox 1 likes this.
  5. RedFox 1

    RedFox 1 Super Moderator

    Try the audio setting on your software player. It may be just that easy.
     
  6. gbstreamer

    gbstreamer Active Member

    This sounds like the same issue mentioned in other threads in which the response was "fixed in the next release". If a fix is available for this, it would be nice to have it available in a beta sooner than later because as it stands now, downloading from NFX is gambling with our tokens. I figured grabbing an anime series would be safe only to discover after getting an entire series that NFX has Japanese descriptive audio for some of the stuff they publish. Only sure thing I've come up with is to use a browser to confirm a show has no descriptive audio track before downloading it with AS...and to wait for the next build for this issue to be fixed before gambling away any more tokens.
     
    Pegasus likes this.
  7. kuhnglobal1

    kuhnglobal1 Well-Known Member

    Thank you RedFox.. truly. :) I have tried setting in a few different media players, and they all have the same audio stream, with no others to select, or modify in settings. I am lost on this. The series I used as example, The Lost Pirate Kingdom, episodes 1, 3 and 6 were the only three to have that Audio Description that I cannot seem to avoid. For verification please, if you DL episode 1 of that series, do you also have this issue. Actually... would anyone also verify this is happening by DL'ing episode 1 as well? If you have time that is. Much appreciated. :banghead::):):)

    Thank you again RedFox for all you provide to us... you are truly amazing!
     
  8. RedFox 1

    RedFox 1 Super Moderator

    This is what I get, and I downloaded and it plays just fine. The commentary is part of the docuseries. Lost Pirate.png
     
    Last edited: Jun 28, 2021
  9. RedFox 1

    RedFox 1 Super Moderator

    The Commentary is part of the show. Look it up in google.
    Derek Jacobi

    The Lost Pirate Kingdom is a 2021 docuseries released by Netflix.
    ...
    The Lost Pirate Kingdom
    Starring James Oliver Wheatley Sam Callis Tom Padley Evan Milton Miles Yekinni
    Narrated by Derek Jacobi - Thats on every part of all the series.
    Composer Michael A. Levine
    15 more rows
     
  10. Pegasus

    Pegasus Well-Known Member


    I have the same Audio problem with NF Love Death and Robots season 2, only descriptive Audio available.
    Still waiting for the "fixed in next release" release :rockingchair:
     
  11. HAMsmoke

    HAMsmoke Well-Known Member

    Isn't everyone?
     
  12. kuhnglobal1

    kuhnglobal1 Well-Known Member

    It is what I see as well... and thank you for verifying for me RedFox. The commentary is indeed part of show, however the "Audio Description" is what I am referring to. Like when the Netflix logo comes up, a woman's voice describes the Netflix logo.... this is not part of the commentary track, but is the Audio Description for the Visually Impaired. This is a very strange thing to not be able to de-select from the video file. Even playing it on PLEX there is no option to not hear the "audio description".... it is stumping me. LOL. :banghead::banghead::banghead:
     
    mcewinter likes this.
  13. RedFox 1

    RedFox 1 Super Moderator

    I do not get any wording on the picture. Just the commentary. Download VLC and you see an audio dropdown box to disable that
     
  14. RedFox 1

    RedFox 1 Super Moderator

    Very strange as I do not have that issue at all. Would you mind telling me what software you are using to play it? I am assuming we are all using V1152, The devs will look at the logfile and see the issue, I am sure the devs will see the issue, but it worrys me that I do not have any issue at all. That is troubling unless I am in a different sector than you are.
     
  15. Pegasus

    Pegasus Well-Known Member

    Don't know about the Pirate Kingdom show, but "descriptive Audio" is not the same as "commentary" audio.
    Descriptive audio is a soundtrack that explains what you see on the screen (e.g. "A red letter "N" unfolds into a spectrum of colors - Text appears, saying "a netflix original series" / the text transforms into three symbols..... )
     
  16. mcewinter

    mcewinter Well-Known Member

    I'm having the same issue with two specific episodes of Ozark - Season 1 episodes 2 and 3. Other episodes seem unaffected that I've verified so far.
     

    Attached Files:

  17. Pegasus

    Pegasus Well-Known Member

    AS v1.5.2 64 bit / Tested with Power DVD 20 / VLC / Plex Player

    Episode 1 of season 2 has the correct audio (even if it's listed as "descriptive") but starting with Episode 2, descriptive is really descriptive

    upload_2021-6-28_18-21-6.png

    Like another poster mentioned, I have never seen this with AP.
    Sorry, no logfile as it was mentioned that this is a known issue and will be fixed in the next release...which I'm waiting for.
     
  18. RedFox 1

    RedFox 1 Super Moderator

    I just tested that also, its a cartoon with only the audio, no commentary or writing on the screen.
     
  19. RedFox 1

    RedFox 1 Super Moderator

    Why did you put a check box in American English Discriptive? I have absolutely no issues in Netflix with any of those titles. Ozark is my fav show and the others I tested are fine. You should all leave logfiles.
     
  20. Pegasus

    Pegasus Well-Known Member

    Because it is the only available option for English (?)