Nero v7.10.1.0 & AnyDVD v6.1.6.5

Discussion in 'AnyDVD HD (DVD issues)' started by beezer94, Jul 9, 2007.

  1. beezer94

    beezer94 New Member

    I was backing up some DVD's and when i went to burn with Nero I got an error saying to insert the right type of media. I "googled" the error and realized it might be a problem with the new version of anydvd since i just installed it today. I uninstalled it and I have once again been able to burn normally without any errors.

    Nero would say insert a DVD-R/RW and it would say the current media is DVD+R, which it is. It would eject the disc and upon reinsertion immediately eject and give the same error. Without AnyDVD 6.1.6.5 installed i have no issues. v6.1.6.0 never gave me an issue.

    I just installed v6.1.6.5 today and the problem started with the first disc i tried to burn after.

    Also I'm using Ahead Nero Burning Rom Ultra v7.10.1.0, which i originally thought was causing the problem so i downgraded to v7.9.6.0 and recieved the same error. I am now back to 7.10.1.0 and same problem until i uninstalled anydvd 6.1.6.5
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Are you using Nero Recode? If not, what program are you using and why?

    2. What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    If you don't know how to obtain media codes, you may find the following programs useful:

    http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/

    3. Do step 8 from here:
    http://forum.slysoft.com/showthread.php?t=321

    4. Do steps 3 and 4 from here: http://forum.slysoft.com/showthread.php?t=1559
    (note that step 4 requires you to post information)
     
  3. beezer94

    beezer94 New Member

    I only use DVD+R as neither my Magnavox home DVD player, nor my RCA home dvd player will play DVD-R.

    I get the same result with FujiFilm 16X 4.7GB DVD+R and iMation 16x 4.7GB DVD+R. This is my 5th spindle of FujiFilm and I have not had 1 problem. I've used 25 of 50 imation discs without an issue as well. I have a NEC ND-3550A v1.07 burner.

    I understand you are trying to help, but as I am posting this i am running out the door so I am unable to follow those steps. If you put a new battery in your car and the car won't start, you don't replace the starter, you try another battery. I have reinstalled v6.1.6.0 of anydvd and once again 0 problems. I tried reinstalling v6.1.6.5 just to make sure and the problems again surfaced. Reinstalled 6160 again and again no problems at all.

    I don't remember what version i used before 6160, but i have never had any issue prior to installing 6165 today.
     
  4. Webslinger

    Webslinger Retired Moderator

    You're using inferior quality blank media, and this is the likely problem. These discs (of course, you didn't provide the media codes, but what I'm stating here is still valid) are variable enough in quality that you may suddenly experience issues from one disc to the next. In other words, when you use inferior blank media, you play "find the blank that works game". Use Verbatim +R or Taiyo Yuden Premium +R blank media instead (Taiyo Yuden Premium 8x dvd+r would be my recommendation here, since your players seems to be picky, and TY Premium dvd+R tends to work better on picky players, on average, than Verbatim).

    You may also want to look for a firmware upgrade for your burner.

    While Anydvd 6.1.6.5 may cause some conflict with the latest version of Nero, I'm not experiencing any issues with Nero Recode 2.5.5.0 (and I own and am using the latest versions). So, I suggest when you do have time, you should post the information I requested originally.
     
    Last edited: Jul 9, 2007
  5. beezer94

    beezer94 New Member

    this is the Imation 16x 4.7GB DVD+R "Media Code"
    .........&.?....
    ...DAXON...AZ3.8
    #T7..#o.}j......
    ................
    ..88. _$..#.....
    ... _$..#.......
    ..Tp."_j .......
    ...0_j ........0
    ..T.."_j .......
    ...j_j .........


    and the FujiFilm 16x 4.7GB DVD+R "Media Code"
    .........&.?....
    ...PRODISC.R05.8
    #T7..Vj..]......
    ................
    ..88.,d..$#.. .
    ...,d..$#.. ...
    ..Tp.Lb> .... ..
    ...acD .... ...,
    ..T..Lb> .... ..
    ....[00.... ...Z

    and regardless of my media preferences vs yours, if the discs were bad they wouldn't be 100% flawless with AnyDVD v6.1.6.0

    I understand other factors can be at play, but the plain and simple of it is, i have never once had a problem and still have no problems, except when 6165 is installed.
     
    Last edited: Jul 9, 2007
  6. Matt

    Matt Well-Known Member

    If coincidences didn't exist, there wouldn't be a word for them.
     
  7. oldjoe

    oldjoe Well-Known Member

    beezer94
    If an older version of AnyDVD works for you, use it until there is an update.
     
  8. Webslinger

    Webslinger Retired Moderator

    Both of these are not good choices, and as I stated before, it wouldn't be uncommon for them to suddenly fail under any circumstances. As for them being my choices, most reputable forums and sites recommend Verbatim and Taiyo Yuden Premium. Most knowledgeable people recommend them and know to use them.

    Yes, which is why you should also be providing the other information I requested as well in addition to looking for firmware updates for your burner. I am experiencing great difficulty attempting to reproduce your issue on three different systems (and several other people I know are also not having any issues) with the latest version of Recode and Anydvd.

    As for continuing to use 6.1.6.0 instead of 6.1.6.5 that is certainly your choice. However, 6.1.6.0 does not handle a newer protection and is a bit buggier, overall.
     
    Last edited: Jul 9, 2007