Nero Recode hanging problems with AnyDVD rip (Saw IV, Pirates of the Carribean)

Discussion in 'AnyDVD HD (DVD issues)' started by Webslinger, Jan 25, 2008.

  1. Webslinger

    Webslinger Retired Moderator

    I suspect Recode will work for a main movie backup only. Shrink will work for a full disc backup.
     
  2. poolshark2014

    poolshark2014 Well-Known Member


    Nope tried it already.I'm talking about Recode not shrink by the way.
     
  3. Webslinger

    Webslinger Retired Moderator

    You tried "Recode Main movie to dvd" with Nero Recode 3.0.3.0 using the ripped files from Anydvd ripper?
     
  4. poolshark2014

    poolshark2014 Well-Known Member

    yes but I now gave up making Recode work with movies that have brackets in the titles.I tried both importing files into Recode and direct Recode as well.
     
  5. Webslinger

    Webslinger Retired Moderator

    Yeah, but I just want to make sure that you chose "Recode Main movie to dvd" instead of "Recode an Entire DVD to DVD" using the ripped files from Anydvd ripper.

    The problem shouldn't have anything to do with the brackets. Pirates of Caribbean R1 won't work if you choose "Recode an Entire DVD to DVD". Recode imports the disc--and then hangs. But "Recode Main movie to dvd" works fine. There's no brackets in the title.
     
  6. poolshark2014

    poolshark2014 Well-Known Member

    yeah I got ya.I have tried everything with movies containing brackets and nothing works.
     
  7. Webslinger

    Webslinger Retired Moderator

    Wow . . . I would have though that "Recode Main movie to dvd" would have worked.

    Something really weird is going on with Recode, but I don't think it has to do with brackets (or at least, the Pirates of the Carribean problem doesn't). That problem has gone all the way back to Recode 2.5.4.0

    I don't understand why Shrink works fine, but Recode doesn't. Actually, everything seems to work fine except Recode.
     
    Last edited: Jan 25, 2008
  8. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    It seems that since Nero 8 came out that Recode has been weird. It used to be Nero that would work when DVD Shrink wouldn't and now it is reversed and Recode is the one that still gets updated.
     
  9. Rusty257

    Rusty257 Well-Known Member

    I had no issues for either movie. Ripped to HDD, used recode. No problems.
     
  10. Webslinger

    Webslinger Retired Moderator

    I don't see how that's possible using Anydvd and Recode exclusively for a full disc backup of Pirates of the Caribbean R1 (the first movie). I've tested this on several systems.


    Not for a full disc backup of Pirates of the Carribean Region 1 (the very first movie), you didn't. A main movie backup will work. And my statement has been corroborated by others.

    What version of Recode are you using?
     
    Last edited: Jan 25, 2008
  11. Rusty257

    Rusty257 Well-Known Member

    my apologies you are correct, it wasnt a full backup.
     
  12. Webslinger

    Webslinger Retired Moderator

    I'd like to ask you some more questions, since you managed to use Recode on Saw IV and poolshark2014 didn't. Actually, I'd also like to ask you about Pirates of the Carribean (first movie) R1.

    1. What version of 'Recode" are you using? I'm currently using 3.0.3.0 from Nero 8.

    2. Did you select ""Recode Main movie to dvd" or "Recode an Entire DVD to DVD" from Recode's main menu for Pirates of the Carribean (first movie) R1? If I choose "Recode an Entire DVD to DVD" on either the original disc or the rip from Anydvd ripper, Recode 3.0.3.0 hangs shortly after Recode is almost finished importing. Choosing "Recode Main movie to dvd" works.

    3. Did you use Anydvd ripper first? (right click red fox icon-->Rip video-dvd to harddisk)

    4. Did you use the import that rip in Recode? You didn't try to import the original disc, directly, right?

    5. poolshark2014 claims Recode hangs on Saw IV, regardless of whether he uses ""Recode Main movie to dvd" or "Recode an Entire DVD to DVD". What choice did you make for Saw IV? He claims to have tried both the original disc and the rip from Anydvd ripper as the source.

    6. You're using Anydvd 6.3.1.2, right?

    Sorry, I just want to figure out what is going on.
     
    Last edited: Jan 25, 2008
  13. Rusty257

    Rusty257 Well-Known Member

    my process is basically the same for each. i am at work so i may not be able to get you exact details.

    1. (Saw IV) - Whatever version it was upadted to with the last 8.2.8 release. (POTC) - I assumed it was the the 3rd movie, so it would have been the latest version on Nero 7, I believe 7.1.0. (Hadnt bought 8 yet) The first movie I think was done before I found Sly, dont recall my method but i think it was a hodgepodge of programs, i can try it again though if you wish this time using Sly.

    2. I always choose ""Recode DVDs and Videos to Nero Digital" I dont use recode to burn dvds, thats CloneDVD's job. again my apologies, my brain read recode and assumed it was being converted to a file not to a DVD:bang:. so i may be of no help, if so i will retire from this thread.

    3. Yes with it set to jump directly to movie, I only uncheck that if i have issues.

    4. Correct, from rip.

    5. See #2?

    6. Thatsa big 10-4
     
  14. Webslinger

    Webslinger Retired Moderator

    Okay, that's not what we're talking about; we're not using Nero Digital. Your situation doesn't apply to this thread.

    Thanks though
     
  15. Rusty257

    Rusty257 Well-Known Member

    no worries but i can test if that can help in any way.
     
  16. Webslinger

    Webslinger Retired Moderator

    If you want to test (Pirates of the Caribbean first movie R1 and Saw IV R1):

    1. right click the red fox icon on your toolbar-->select "rip video-dvd to haddisk"

    2. Run Recode. Click "Recode an Entire DVD to DVD"

    3. Click "import dvd". Select the ripped file folder you created in step 1.

    If Recode doesn't hang shortly after importing the rip, I'll be surprised.
     
    Last edited: Jan 25, 2008
  17. 5150

    5150 Well-Known Member

    Webslinger,

    I too can confirm what Poolshark is stating. I tried the following four methods with Saw 4:

    1. Full disc backup w/Anydvd and Clonedvd (newest versions of both).

    2. Movie only backup w/Anydvd and Clonedvd. (by movie only, I mean I left only title 1 selected in Clone, and I preserved all menus.)

    3. Full disc rip with Anydvd ripper.

    4. Full disc rip with the free version of Fab.

    With each rip, I had a flawless backup that played fine. However, Recode locked up on me each time when trying to import the output files using the "DVD to DVD" option.

    I'm using the last release of Nero 7. I didn't see the value in upgrading to 8. Usually most, if not all movies, import to Recode just fine.

    I guess this is just one of those discs??:doh:
     
  18. Webslinger

    Webslinger Retired Moderator

    I believe James would say that this is a Recode bug, which is probably a reasonable response, considering that DVDShrink handles the rip from Anydvd ripper perfectly fine.

    DVDshrink requires a fairly strict adherence to the dvd-video standard. So if DVDShrink can handle something, then everything else should as well.

    Similarly, DVDShrink has no issues with Pirates of the Carribean (the first movie) R1--but Nero Recode does with respect to making a full disc backup using ""Recode an Entire DVD to DVD".

    Anyway, thank you for confirming.
     
    Last edited: Jan 25, 2008
  19. Charlie

    Charlie Well-Known Member

    It has to be a Nero Recode bug as it seems that nero 7's Recode works but not version 8.
     
  20. poolshark2014

    poolshark2014 Well-Known Member

    very weird huh Webslinger?


    I don't know what is up with Recode but neither 7 nor 8 of Nero can handle this disc.